1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Nefret187, 08.01.2012 #1
    Nefret187

    Nefret187 Threadstarter Junior Mitglied

    immer wenn ich Revolutionary ausführe verliert das tool beim zweiten reboot die connection und bricht ab, wenn ich das tool dann nochmal öffne sagt es, dass das Phone schon s-off ist.

    es ist auch s-off
    das H-Boot ist von 1.18.0000 auf 1.17.1111
    radio 10.14.9035.02_2

    ich krieg manche roms nicht zum Laufen, vllt liegts daran...
     
  2. cargo, 08.01.2012 #2
    cargo

    cargo Gast

    Du bist schon S-OFF also brauchst du Revolutionary nicht mehr verwenden.
    Hast du ein Recovery installiert?
     
    Moskauboy bedankt sich.
  3. Nefret187, 08.01.2012 #3
    Nefret187

    Nefret187 Threadstarter Junior Mitglied

    jep recovery hab ich installiert beim zweiten mal. mich wunderts halt nur, dass es abbricht, das XE aber trotzdem s-off ist. nicht, dass das dann nur so ne halbe sache ist.
     
  4. cargo, 08.01.2012 #4
    cargo

    cargo Gast

    S-OFF und dieser Bootloader= Revolutionary S-OFF!!
     
  5. garak, 08.01.2012 #5
    garak

    garak Ehrenmitglied

    Es bricht offenbar genau deshalb ab, weil es erkennt, dass das Gerät bereits S-OFF hat. Da das Flashen im Bootloader nicht ganz ungefährlich ist, bedeutet jeder unterlassene Vorgang mehr Sicherheit. Deshalb würde ich das Ganze auch nicht mehr weiter ausprobieren, da du nichts mehr gewinnen kannst.

    Und dass du manche ROMs nicht ans Laufen bringst hat sicherlich andere Ursachen.
     
  6. Nefret187, 08.01.2012 #6
    Nefret187

    Nefret187 Threadstarter Junior Mitglied

    okay. aber das tool bricht beim ersten Flashvorgang ab, bzw eben danach. beim zweiten bootloader reboot. Aber wahrscheinlich liegen die Fehler doch woanders. Danke euch, Jungs.