1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Riesen Problem! Downgrade auf RC7 [Gelöst]

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von powdaking, 07.02.2010.

  1. powdaking, 07.02.2010 #1
    powdaking

    powdaking Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2009
    Hallo zusammen,

    um von "Standard" Android 1.6 auf Cyanogen umzusteigen habe ich die Installationsanleitung auf der CyanogenMod Wiki befolgt.

    Habe jetzt auf RC7 downgegraded (Android 1.0).
    Hier das erste Problem: Alles Englisch. Scheint eine UK Version zu sein. Daher habe ich im Market nirgendwo den ConnectBot gefunden.

    Diesen haben ich mir dann aus dem Netz runtergeladen, doch die Version ist so uralt, dass ich nicht auf "localhost" connecten kann.

    Jetzt steh ich da. Weiter geht es nicht. Zurück auch nicht.
    HILFE! ;)

    Lg
    powdaking
     
  2. winne, 07.02.2010 #2
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz

    Was willst du mit dem Connectbot ? Schau dir bitte das TUT an und dann sollte alles funktionieren. :rolleyes:
    http://www.android-hilfe.de/root-ha...mlung-linksammlung-spl-goldcard-recovery.html
    Mehr Infos braucht kein Mensch. ;)

    PS : Ja, die Urversion mit dem Bug, ist englisch. ;)
     
    Android-Jeck bedankt sich.
  3. powdaking, 07.02.2010 #3
    powdaking

    powdaking Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2009
    Der Noob bedankt sich;)
    Hat wunderbar funktioniert und CyanogenMod läuft sauber und stabil.
    Dankeschön.
     
  4. ChriDDel, 08.02.2010 #4
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    ConnectBot setzt mitlerweile eine höhere Androidversion vorraus, deswegen findest du die bei 1.0 auch nicht im Market.
     

Diese Seite empfehlen