1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ROM von altem zu neuem Sensation???

Dieses Thema im Forum "Root / Hacking / Modding für das HTC Sensation" wurde erstellt von infinity81, 11.10.2011.

  1. infinity81, 11.10.2011 #1
    infinity81

    infinity81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    75
    Registriert seit:
    01.08.2010
    Hallo ich bekommen heute ein neues Sensa, nachdem das Alte einen defekt hatte.

    Ich habe bei dem alten (s-Off und root) ein Backup des ROM mittels CWM gemacht.
    Kann ich dieses Backup nach S-Off und Root bei dem neuen Sensa problemlos einspielen oder gibt es dort Probleme?

    Danke schon einmal...

    Noch eine Frage: im Originalzustand war HBoot 1.18.0000 auf dem Sensa, nach aufspielen des IC Rom wird jetzt 1.17.1111 angezeigt...normal?
     
  2. cargo, 11.10.2011 #2
    cargo

    cargo Gast

    Neue Bootloaderversion, ist doch klar, nach S-OFF durch Revolutionary...

    Ein Nandbackup kannst beruhigt, vom alten auf's Sensation restoren.
     
  3. infinity81, 11.10.2011 #3
    infinity81

    infinity81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    75
    Registriert seit:
    01.08.2010
    PROBLEM: Habe das neue Sensa nun mit S-OFF und CWM.

    Nun wollte ich von der alten SD Karte das Backup einspielen. Er findet den Backup Ordner und ich kann dieses auswählen, allerdings findet er nach Checksum die Backup Dateien von der SD KArte nicht mehr, diese sind aber definitiv vorhanden. Also wenn er die Karte nicht mehr lesen kann...
     
  4. Fallwrrk, 11.10.2011 #4
    Fallwrrk

    Fallwrrk Gast

    Heißt es wirklich, dass die Dateien nicht gefunden werden können oder heißt es, dass die MD5-Summe nicht stimmt?
     
  5. infinity81, 12.10.2011 #5
    infinity81

    infinity81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    75
    Registriert seit:
    01.08.2010
    Hat sich schon erledigt, habe in "Advanced" die Option mount/unmount SD oder so gefunden und die Einstellung geändert, danach ging es problemlos...frag mich nicht...

    Der Restoreprozess schien die SD Karte zu "unmounten" dadurch hat er die Dateien nicht gefunden obwohl ich vorher ganz normal auf die SD-Karte zugreifen konnte.

    Naja jetzt ist alles wieder druff...
     

Diese Seite empfehlen