1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!

S2 / Go Launcher EX Widgets verschwinden

Dieses Thema im Forum "GO Launcher EX" wurde erstellt von mbuehl, 01.01.2012.

  1. mbuehl, 01.01.2012 #1
    mbuehl

    mbuehl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2010
    Hallo und a guats nuis 2012,

    heute spinnt mein S2 mit dem Go Laucher Ex:
    - habe viele Widgets auf den Homescreens (teils von GO teils andere)
    - wenn ich neu Starte sind die GO Widgets noch da, die anderen sagen nur noch "Probleme beim Laden des Widgets"
    - platziere ich einen neu und starte das S2 neu dasselbe
    - auch ein Sichern der Einstellungen vom GO Laucher ex auf SD und rücksichern bringt nix

    Hat jemand einen Tipp?

    Herzliche Grüße aus dem Allgäu
    Magnus
     
  2. mbuehl, 01.01.2012 #2
    mbuehl

    mbuehl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2010
    ach ja, es läuft darauf Build Info: Mon Jul 4 21:16:14 KST 2011
     
  3. Laberistikus, 02.01.2012 #3
    Laberistikus

    Laberistikus Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    171
    Registriert seit:
    19.12.2009
    Hiho,

    Beende den Go Launcher in dessen Einstellungen, sobald er sich neu lädt, sind die Widgets wieder da. Das Problem hatte ich auch schon;-).

    Gesendet von meinem Galaxy S II mit Tapatalk
     
    mbuehl bedankt sich.
  4. mbuehl, 02.01.2012 #4
    mbuehl

    mbuehl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2010
    Danke für den Tipp .. hat leider keinen Einfluss bei mir .. nach Neustart sind die Widgets wieder mit der "Problem beim .. " Meldung zu sehen :mad2:
     
  5. Laberistikus, 02.01.2012 #5
    Laberistikus

    Laberistikus Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    171
    Registriert seit:
    19.12.2009
    Hhm, hast du den Go Launcher über die Go Launcher Einstellungen oder mit Hilfe eines Taskmanagers? Ich kann den Fehler durch Flashen eines Kernels reproduzieren und durch die Option Go Launcher beenden innerhalb der Einstellungen beheben.
    Mehr weiß ich leider auch nicht sorry.

    Gesendet von meinem Galaxy S II mit Tapatalk
     
  6. mbuehl, 02.01.2012 #6
    mbuehl

    mbuehl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2010
    ich hab das Problem jetzt mal vorübergehend gelöst:
    - hatte zusätzlich den Launcher7 drauf und mit Home-Switcher immer zwischen beiden gewechselt
    - seit ich den L7 und den HomeSwitcher deinstalliert habe klappt es wieder mit allen Widgets beim Go Launcher EX

    der L7 parallel hat so lange parallel funktioniert, so lange ich nicht neu gestartet hatte .. dann war irgendwann kein Wechsel mehr auf Go Launcher EX als Standard-Launcher mehr möglich per Homeswitcher

    schätze die beißen sich gegenseitig :(
     

Diese Seite empfehlen