1. jaehntz, 22.02.2012 #1
    jaehntz

    jaehntz Threadstarter Neuer Benutzer

    Moin!

    Ich bin hier neu und habe ein ziemlich bescheidene Probleme.
    Vielleicht weiß jemand von Euch Rat?!

    1.
    Via KIES kann ich Fotos, etc. vom Handy auf meinen Laptop speichern - allerdings nur immer ein Foto bzw. Video. Leider nie gleichzeitig mehrere. Es kommt immer die Meldung "JAVA INSTALLIEREN" - getan, aber ohne Erfolg. Was muss ich machen?

    2.
    Wenn ich alternativ eine Verbindung vom Handy via Kabel zum Laptop mache, erscheint: "Gerätetreibersoftware wurde nicht installiert." und "MTP-USB-Gerät ... X Fehlgeschlagen".
    Von meinen alten Handys kenn ich es so, dass ich eine Verbindung schaffe und dann via Explorer arbeiten kann.

    Weiß jemand Rat?

    Besten Dank vorab!
     
  2. SnoPoX, 22.02.2012 #2
    SnoPoX

    SnoPoX Android-Lexikon

  3. jaehntz, 22.02.2012 #3
    jaehntz

    jaehntz Threadstarter Neuer Benutzer

    ... checke ich mal!

    Auf jeden Fall schon mal besten Dank!

    Gruß,
    jaehntz
     
  4. Hawkster, 22.02.2012 #4
    Hawkster

    Hawkster Android-Hilfe.de Mitglied

    Ich benutze WiFi File Explorer und das funktioniert ganz gut. Allerdings habe ich bislang keine Bilder übertragen. Files (Backups uä) packt er vor/beim übertragen.

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de-App
     
  5. Keinbockwurst, 22.02.2012 #5
    Keinbockwurst

    Keinbockwurst Android-Guru

    ICh würde Bilder am besten einfach per USB-Massenspeicher übertragen.. geht besser als KIES.
     
  6. epony2, 22.02.2012 #6
    epony2

    epony2 Neuer Benutzer

    Ich würde auch lieber per USB Kabel machen. Ist wesentlich einfach und sehr problemlos.
    Per Wifi Kies gehts auch , aber ich meine viel langsamer.
     
  7. jaehntz, 23.02.2012 #7
    jaehntz

    jaehntz Threadstarter Neuer Benutzer

    Ich würde auch gerne zusätzlich zur Nutzung von KIES die USB-Kabel-Variante nutzen, aber leider bekomme ich stetig die o.g. Fehlermeldung (MTP-USB-Gerät ... X Fehlgeschlagen).

    Mir gehts also hauptächlich um folgendes Problem: die USB-Kabel-Verbindung klappt nicht und dadurch kann ich nicht wie gewünscht via Explorer auf die Ordner PHONE und CARD zugreifen. Bei einem Kollegen (er hat ein S2 und einen PC) habe ich es probiert und es klappte anstandslos.
    Warum also bei mir un meinen LENOVO-Laptops dieses Problem?
     
    Zuletzt bearbeitet: 23.02.2012
  8. SnoPoX, 23.02.2012 #8
    SnoPoX

    SnoPoX Android-Lexikon

    Hast du das Gerät auf Massenspeicher gestellt?... Dann kommt diese Meldung nicht (kies nicht vergessen).
     
  9. jaehntz, 23.02.2012 #9
    jaehntz

    jaehntz Threadstarter Neuer Benutzer

    Massenspeicher? Nicht das ich wüsste - wie gehen ich da vor?

    Danke im voraus - jaehntz
     
  10. SnoPoX, 23.02.2012 #10
    SnoPoX

    SnoPoX Android-Lexikon

    Veräppeln kann ich mich alleine...

    Dazu musst du lesen was ich schreibe und verlinkte. Sonst ist das alles umsonst... Eine Anleitung habe ich dir bereits oben verlinkt... Wer nicht lesen will, dem kann nicht geholfen werden :(
     
  11. jaehntz, 23.02.2012 #11
    jaehntz

    jaehntz Threadstarter Neuer Benutzer

    ... habe nun wieder die Werkseinstellungen!
    Hatte zum glück gestern ein backup via einer testversion von MyBackup gemacht.
    Jetzt sind verständlicherweise alle meine daten weg.
    das backup ist aber noch auf der SD-karte.
    wie kann ich nun die einstellungen wieder herstellen?
     
  12. SnoPoX, 23.02.2012 #12
    SnoPoX

    SnoPoX Android-Lexikon

    1. Was hat das mit dem eigentlichen Thema zu tun, ich kann dir nicht mehr folgen
    2. Stellt man sich nicht, wenn man ein Backup erstellt, die Frage, wie man es wiederherstellen kann?

    Wie man das Backup mit MyBackup wieder einspielt, sollte auf der Seite im Market oder Website von MyBackup stehen.

    *facepalm*
     
  13. jaehntz, 23.02.2012 #13
    jaehntz

    jaehntz Threadstarter Neuer Benutzer

    wie man merkt bin ich neu ... stehe halt gerade wie in ochs vor´m berg.
    die backup-datei ist gezipt und ich weiss nicht so recht weiter ...

    wollte ursprünglich nur zusätzlich zu KIES auch vioa USB-Kabel arbeiten!
     
  14. jaehntz, 23.02.2012 #14
    jaehntz

    jaehntz Threadstarter Neuer Benutzer

    Frag mich nicht warum, aber jetzt klappt es: ich kann via USB-Kabel auf mein Handy am Laptop zugreifen! DANKE!

    ... kann ich jetzt zudem das BACKUP nutzen? Wenn ja, wie?
     
  15. SnoPoX, 23.02.2012 #15
    SnoPoX

    SnoPoX Android-Lexikon

    Du musst MyBackup wieder installiern und dann kann man das Backup wohl wieder mit MyBackup einspielen.

    Und zu der USB Geschichte: Kies zeigt dir an, was zu tun ist, wenn die Verbindung nicht hergestellt werden kann, auch die Suche hilft dir weiter, ebenso eine Suchmaschine deiner Wahl.
    Auch wenn du neu bist, kann von dir verlangt werden, dass du auch die Vorschläge liest, welche dir gegeben werden. Aber ich wiederhole mich.

    Edit: Ich frage dich nicht warum, ich weiß warum :) Im KIES FAQ steht ja auch schon drin, dass man das Handy einfach mal neu starten soll, ebenso den PC. Aber Google kennt leider kaum jemand :(
     
  16. jaehntz, 23.02.2012 #16
    jaehntz

    jaehntz Threadstarter Neuer Benutzer

    auf jeden Fall: Besten dank für den support!!!

    unter EINSTELLUNGEN>DRAHTLOS UND NETZWERK>USB-EINSTELLUNGEN kann ich also auswählen, ob ich KIES, MEDIA-PLAYER oder MASSENSPEICHER nutzen kann!
    ok, das habe ich verstanden. aber: zuvor hatte ich KIES aktiviert, dann USB ausgeählt und es gab trotz USB-Kabel keine Verbidung mit dem Laptop. wieso nicht?
     
  17. SnoPoX, 23.02.2012 #17
    SnoPoX

    SnoPoX Android-Lexikon

    Weil Kies nicht immer der Bringer ist :) Dazu reicht es aber meistens das Handy und den PC erneut zu starten bzw. auch Kies erneut zu installieren (oder per Kies die USB Treiber erneut zu installieren, ist eine Option im Menü von Kies auf dem PC). Ciao
     
  18. chmoser, 08.03.2012 #18
    chmoser

    chmoser Neuer Benutzer

    Hallo,

    ich habe heute ca. 5 Stunden damit verbracht, mein SGS Plus mittels KIES mit meinem Laptop zu verbinden.

    Als ich selbst vorerst nicht mehr weiter wusste, habe ich in sämtlichen Foren nach Lösungen gesucht - auch die dort vorgeschlagenen Vorgehensweisen misslangen - immer wieder der Fehler "MTP-USB-Treiber" - Installation fehlgeschlagen...

    Nun habe ich das Problem auf simpelste Art gelöst:

    Start - Programme - Samsung - Kies - dann Anwendung rechtsklicken und "Behandlung von Kompatibilitätsproblemen" auswählen. Anschließend einfach den Anweisungen folgen (bei mir wird KIES nun unter XP SP 2 ausgeführt).

    Jetzt nur noch das Telefon anschließen (habe zuvor alle Anwendungen geschlossen, RAM geleert - Telefon im Standby) und der Treiber hat sich installiert :)

    Hoffe das hilft dem einen oder anderem weiter!
     

    Anhänge:

    • Kies.jpg
      Kies.jpg
      Dateigröße:
      45.3 KB
      Aufrufe:
      184
  19. Keinbockwurst, 08.03.2012 #19
    Keinbockwurst

    Keinbockwurst Android-Guru

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. java samsung galaxy s plus

    ,
  2. bilder samsung gt 19001 auf mac

    ,
  3. java auf samsung s plus installieren

    ,
  4. samsung galaxy 19001 fotos überspielen,
  5. fotos aus dem galaxy splus GT19001 auf den mac