1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung Galaxy Spica I5700 und bob.at

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von Elale, 11.05.2010.

  1. Elale, 11.05.2010 #1
    Elale

    Elale Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2010
    Hallo!

    Ich habe seit kurzem das Galaxy Spica und nun auch den bob Tarif inkl. Internet. Internet funkioniert wunderbar, was nicht funktioniert ist:

    - ich kann im Market nichts runterladen.

    - ich kann keine MMS empfangen (versendet hab ich schon, kam beim Empfänger nach 3 (!!!) Tagen an). Die MMS Einstellungen von bob (http://konfigurator.bob.at/otauserbob/templates/user/bob/manuals/Installationsanleitung.pdf) habe ich in einem neuen Zugangspunkt eingegeben. Hat dann aber noch immer nicht funktioniert. Zudem frag ich mich, wie ich 2 Zugangspunkte zugleich aktivieren kann? Oder gibt es nur Internet oder MMS? Wie kann das sein. :confused:

    Falls jemand zu einem meiner beiden Fragen eine Idee hat, wär ich sehr dankbar..........!!!! :)

    Viele liebe Grüße,
    Ela
     
  2. blackspica, 11.05.2010 #2
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    34
    Registriert seit:
    29.01.2010
    Phone:
    Nexus 5
    Hallo Elale,

    erst einmal herzlich Willkommen, hier bei uns.:)

    Vielleicht ist das jetzt eine dumme Frage,:o
    aber hast Du ein Gmail-Konto und dich damit angemeldet im Market?
    Wenn Ja, betrachte diese Frage als hinfällig.:D

    Gruß
    blackspica
     
  3. Elale, 11.05.2010 #3
    Elale

    Elale Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2010
    Hallo!

    Danke fürs Wilkommen :)

    Und ähm, ja - da habe ich mich registriert - ich kann auch suchen etc. - nur erhalte ich beim download jedes mal die Meldung, dass er nicht funktioniert hat. Eher ärgerlich.
     
  4. ChrisK123, 11.05.2010 #4
    ChrisK123

    ChrisK123 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    11.04.2010

    Hallo erstmal! Den ersten APN musst du mit INTERNET angeben und den zweiten APN mit MMS. dann leuchtet der InternetAPN grün und der MMS APN gar nicht. dann funktioniert es ohne probleme!

    aber hier nochmal die Einstellungen zum Abgleich für die MMS:

    Name: data.bob MMS
    APN: mms.bob.at
    Proxy: 194.48.124.7
    Port: 8001
    Username: data@bob.at
    Passwort: ppp
    Server: ---
    MMSC: http://mmsc.bob.at
    MMS Proxy: 194.48.124.7
    MMS Port: 8001
    MCC: 232
    MNC: 11
    Authentifikationstyp: PAP
    APN Typ: MMS

    Hoffe, das hilft dir! Würd mich nur noch für mich interessieren welche Softwareversion du oben hast!!! Android 1.5 oder 2.1???

    MfG
     
  5. Elale, 11.05.2010 #5
    Elale

    Elale Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2010
    Hallo ChrisK123!

    Vielen Dank!

    Leider hats noch immer nicht funktioniert... naja, ich bleib dran ;-)
    Ich hab Android 1.5 - nicht so toll, oder? Hab gesehen, dass es da ne Anleitung gibt für die Installation 2.1 - sollt ich wohl machen.

    Muss sagen, dieses Telefon ist ne absolute Herausforderung für mich :)
     
  6. Alina, 11.05.2010 #6
    Alina

    Alina Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2010
    Wenn es dich tröstet - ich hab das selbe Problem mit o2 UND Android 2.1 :rolleyes:

    lg
     
  7. Elale, 11.05.2010 #7
    Elale

    Elale Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2010
    Ja, aber das gibt' ja nicht... da muss es doch eine Lösung geben.....! Sogar mein altes schnödes Nokia - ohne Internet - hat friedlich MMS empfangen. Ich versteh das echt gar nicht....
     
  8. Alina, 11.05.2010 #8
    Alina

    Alina Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2010
    Die Dame bei o2 meinte das es eben am Handy liegt wenn es ein freies ist. Sie sind wohl NIE Brandfrei :rolleyes: GLaub ich aber nicht. Ich bin ja froh das ich nicht noch die Inet Option dazu gebucht habe, dann würde ich jetzt 10€ für nichts zahlen wenn es nicht geht.

    lg
     
  9. sol-invictus, 12.05.2010 #9
    sol-invictus

    sol-invictus Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    2
    Registriert seit:
    12.05.2010
    hallo!

    anscheinend habe ich das gleiche/ähnliche problem. bei einem samsung i5700 Galaxy Spica funktioniert bei der aktuellen Android 2.1 firmware I570EXXJD4 mit bob.at weder das internet (3G) noch der Google Market.

    bei der I570EDXJC4 firmware-version geht zwar das UMTS bzw. 3G, aber trotzdem kein Google Market

    es kommt beim google market immer die fehlermeldung: server error - selbst mit einer anderen SIM-Karte (von a1)

    hat jemand eine lösung, wie man den Android Market bei dem spica und android 2.1 aktivieren kann?
     
  10. lukeen, 12.05.2010 #10
    lukeen

    lukeen Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    30.04.2010
    ich hab auch bob und bei mir wars so: XXJA3 und somit android 1.5 war vorinstalliert. 3g und market funktionierte ohne probleme. nur konnte ich nicht angerufen werden...
    hab dann natürlich auf die I570EXXJD4 - also 2.1 - geflasht, jetzt geht 3g internet nicht. mit dem market hab ich nach wie vor keine probleme.

    also egal ob über 3g oder wlan, market ging bei mir immer.

    ich kann mir schwer vorstellen, dass der betreiber oder das branding die ursache sein kann...
     
  11. markus75, 12.05.2010 #11
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    lösch mal den market cache :

    settings>applications>manage applications>market>clear cache and uninstall update
     
    sol-invictus bedankt sich.
  12. sol-invictus, 19.05.2010 #12
    sol-invictus

    sol-invictus Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    2
    Registriert seit:
    12.05.2010
    danke für die hilfe... aber der market ging auf einmal, auch ohne cache leeren... komisch...

    und nun wird die version I570EXXJE1 benutzt, da funktioniert bis jetzt alles wie es soll... :)
     
  13. klax, 06.09.2010 #13
    klax

    klax Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2010
    Phone:
    Nexus S
    Hallo, ich hab seit Kurzen das Galaxy Spica (Android v2.1) und möchte das mit meinem bestehenden big.bob inkl. 1 GB Tarif nutzen.

    Folgende Einstellungen habe ich eingetragen

    DATENZUGANG (ANDROID AKTIVIERUNG)

    - Name: bob.data
    - APN: bob.at
    - Proxy:
    - Port:
    - Nutzername: data@bob.at
    - Passwort: ppp
    - Server: http://start.bob.at
    - MMSC:
    - MMS-Proxy:
    - MMS-Port:
    - MCC: 232
    - MNC: 11
    - APN-Typ: internet

    MMS EMPFANG

    - Name: data.bob MMS
    - APN: mms.bob.at
    - Proxy: 194.48.124.7
    - Port: 8001
    - Nutzername: data@bob.at
    - Passwort: ppp
    - Server: http://start.bob.at
    - MMSC: http://mmsc.bob.at
    - MMS-Proxy: 194.48.124.7
    - MMS-Port: 8001
    - MCC: 232
    - MNC: 11
    - APN-Typ: mms

    Der Haken bei "Daten-Roaming" ist aktiv

    Funktioniert aber nicht, weder Internet, noch Android Market.

    Das einzige, das mir auffällt ist, dass unter "Einstellungen - TelefonInfo - Status" unter dem Punkt "Auslandsaufenthalt" -> "Kein Roaming" steht. Ich bitte um Hilfe ^^

    [EDIT:] So, hab mich hier noch etwas umgesehen und hier rausgefunden, dass das anscheinend nur mit FW i570EXXJE1 geht, ich hab aber i570EXXJBA.
    Wie kann ich die downgeloadete Datei nun als FW auf mein Spica spielen? Bin absoluter Noob, hatte bis vor Kurzem noch ein iPhone 3G ;)

    [2nd EDIT:] Danke, habs hingekriegt. Learning by doing und Google sei dank ^^
     
    Zuletzt bearbeitet: 07.09.2010
  14. lukeen, 13.09.2010 #14
    lukeen

    lukeen Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    30.04.2010
    na dann is ja alles gut :)

    daten-roaming sollte übrigens unbedingt ausgeschaltet sein! kA warum das in den anleitungen oft vorkommt, das hat eigentlich gar nichts mit den APN-einstellungen zu tun, sondern bedeutet, dass auch im ausland das mobile internet aktiv ist und somit massive kosten anfallen können...
     
  15. klax, 13.09.2010 #15
    klax

    klax Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2010
    Phone:
    Nexus S
    Bei allen anderen Handys (inkl. iPhone) musste ich es aktivieren. Zitat bob-Hotline "...ist nötig, da bob Daten-Roaming im A1-Netz betreibt."
    Außerdem bin ich weit entfernt von der nächsten Grenze ;)
     
  16. Bishop0815, 28.12.2010 #16
    Bishop0815

    Bishop0815 Fortgeschrittenes Mitglied

    Beiträge:
    367
    Erhaltene Danke:
    20
    Registriert seit:
    03.06.2010
    Moin, ich hab das Handy meiner Freundin (Eplus) zum Update auf 2.1 eingeschickt, es kam wieder (sehr schnell), aber kein Market Download wir ausgeführt, weder 3 G noch Wlan ... nichts scheint zu funktionieren!
     

Diese Seite empfehlen