1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Zonk76, 23.12.2009 #1
    Zonk76

    Zonk76 Threadstarter Fortgeschrittenes Mitglied

    Seit einiger Zeit kann ich Sipdroid über pbxes ohne Passwort benutzen! Ich gebe in Sipdroid nur mein Login aber kein (oder ein falsches) Passwort ein, und bekomme ein grünes Licht, kann telefonieren. Und das ohne Passwort :confused: Wie kann das denn sein, bzw das darf doch nicht wahr sein, oder?

    Dachte erst das PW wäre im Handy gespeichert, aber auch bei meinem neuen Handy und Werksreset geht das immer noch. Ist das bei Euch auch so? Wer ist für den (schweren) Bug zuständig, Sipdroid oder pbxes?
     
    colarus bedankt sich.
  2. colarus, 23.12.2009 #2
    colarus

    colarus Android-Experte

    Wow!
    Ich habe tatsächlich das FALSCHE Passwort die ganze Zeit gespeichert!
    Mein richtiges hat 8 Stellen, wenn ich aber in die Einstellungen gehe steht da das "falsche" mit 12 Stellen (das benutzte ich normalerweise wo anders, habe es aber ausversehen wohl dort eingetragen) :(

    Wer hat aber schuld? :confused:
    Wir selbst! :rolleyes:
    Auf der Seite von pbxes kannst Du links unter Nebenstellen Deine Nebenstelle auswählen und bei Geräteeinstellungen Username und Passwort vergeben.
    Steht bei Passwort nix geht es mit jedem beliebigen. :D

    Edit: Danke für den Hinweis, sonst hätte ich nicht so schnell gemerkt das ich das Passwort vergessen habe.
     
    Zuletzt bearbeitet: 23.12.2009
    Zonk76 bedankt sich.
  3. Zonk76, 23.12.2009 #3
    Zonk76

    Zonk76 Threadstarter Fortgeschrittenes Mitglied

    Wow, danke für den Hinweis. User Schuld? Na ja, so was darf eigentlich gar nicht möglich sein. Habe mal eine Mail an pbxes Pressestelle geschickt, da dies wohl die einzige kostenlose Möglichkeit ist mit dem Laden in Kontakt zu treten. Nicht mal eine info@ email-Adresse gibt es für kostenlose Accounts, auch im Support Forum kann man nicht posten :mad: