1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Screen off Animation verschwunden

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Spalter_A, 21.05.2011.

  1. Spalter_A, 21.05.2011 #1
    Spalter_A

    Spalter_A Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Galaxy Nexus
    Hallo,

    mir ist heute zufällig aufgefallen, dass die tolle Screen off TV Animation beim Ausschalten des Displays nicht mehr da ist. Vielleicht habe ich unbeabsichtigt irgendwo irgendwas verstellt.
    Bin für jeden Tip dankbar.

    mfg
    Spalter_A
     
  2. Haggy, 21.05.2011 #2
    Haggy

    Haggy Android-Experte

    Beiträge:
    562
    Erhaltene Danke:
    81
    Registriert seit:
    03.08.2009
    Phone:
    Nexus 4
    Tablet:
    Kindle Fire HDX7
    Wearable:
    LG G Watch
    Hmm. Wenn du CyanogenMod benutzt...dort kann man das so weit ich weiß an- und abschalten. Beim Stock ROM bin ich überfragt, könnte mir aber vorstellen, dass es mit der Animationseinstellung zu tun hat (Einstellungen -> Display -> Animation -> Alle Animationen)
     
    Zuletzt bearbeitet: 21.05.2011
  3. Spalter_A, 21.05.2011 #3
    Spalter_A

    Spalter_A Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Galaxy Nexus
    Ich benutze das Stock ROM und es sind auch alle Animation eingeschaltet.
    Daran kann es leider nicht liegen.
     
  4. Handymeister, 21.05.2011 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,038
    Erhaltene Danke:
    23,513
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    hast Du evtl. SpareParts installiert und damit die Animationen ausgeschaltet?

    Viele Grüße
    Handymeister
     
  5. Spalter_A, 21.05.2011 #5
    Spalter_A

    Spalter_A Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Galaxy Nexus
    AAAAAHHHHH...Ich habs gefunden. Ich hatte SpareParts installiert und hatte "Window Animations" auf "Fast" gestellt. Jetzt habe ich es wieder auf Normal eingestellt und es funktioniert wieder.
     
  6. Spalter_A, 21.05.2011 #6
    Spalter_A

    Spalter_A Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Galaxy Nexus
    Da war wohl jemand schneller...Danke!
     
  7. nesta9, 29.05.2011 #7
    nesta9

    nesta9 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2011
    ich habe "spare parts" nicht installiert, aber als ich das hier gelesen habe, ist mir aufgefallen, dass bei mir die Animation auch fehlt.

    Habe 2.3.4 drauf und kein root.

    Wo kann ich die Animation ein- bzw. ausschalten???
    Oder ist SpareParts Teil eines anderen Programms?

    Danke für Eure Hilfe.
     
  8. Spalter_A, 29.05.2011 #8
    Spalter_A

    Spalter_A Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Galaxy Nexus
    Unter Einstellungen - Display kann man Animationen einstellen.

    Mfg
    Spalter_A

    Gesendet mit der Android-Hilfe.de-App
     
  9. nesta9, 29.05.2011 #9
    nesta9

    nesta9 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2011
    Hey, das ging ja schnell.
    Vielen Dank für den Hinweis.

    Ich Dödel...hätte ich ja auch selbst drauf kommen können.

    Gruß Nesta9
     
  10. tulpe, 31.05.2011 #10
    tulpe

    tulpe Erfahrener Benutzer

    Beiträge:
    241
    Erhaltene Danke:
    4
    Registriert seit:
    11.10.2009
    Hab mal ne frage...
    Mir ist heute aufgefallen das die Animation beim ausschalten weg ist (wie beim alten TV Geräten) ist das bei euch auch?
    Lg Tulpe
     
  11. Spalter_A, 31.05.2011 #11
    Spalter_A

    Spalter_A Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Galaxy Nexus
    Hallo,

    die 2 Lösungswege in diesem Thread helfen nicht?

    mfg
    Spalter_A
     
  12. tulpe, 31.05.2011 #12
    tulpe

    tulpe Erfahrener Benutzer

    Beiträge:
    241
    Erhaltene Danke:
    4
    Registriert seit:
    11.10.2009
    geht wieder....
    musste nur mal die Animation aus und wieder ein schalten ....
     

Diese Seite empfehlen