1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Teppichtorpedos, 29.04.2010 #1
    Teppichtorpedos

    Teppichtorpedos Threadstarter Neuer Benutzer

    Hallo,

    da ich gerne Screenshots mit meinem HTC Magic erstellen möchte, habe ich mir Android SDK runtergeladen und wollte diese Treiber auf meinem Laptop installieren, um im Anschluss via Eclipse vom PC aus diese zu erstellen.

    Leider findet mein Laptop den Treiber "Android Phone"nicht, obwohl dieser doch im Ordner Android SDK drin sein muss. Ich schätze, ein Win7 Problem?

    Wie kann ich nun noch vorgehen? Auch über HTCSync (Anwendungs-Upgrade - HTC Sync 2.0.33) klappte es nicht, denn es erschien dann der folgende Fehler:

    W[​IMG]
    Wer kann mir helfen?:confused:

    Lg Nine
     
  2. presseonkel, 30.04.2010 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

  3. Teppichtorpedos, 30.04.2010 #3
    Teppichtorpedos

    Teppichtorpedos Threadstarter Neuer Benutzer

  4. presseonkel, 30.04.2010 #4
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    (10 Zeichen)
     

    Anhänge:

  5. presseonkel, 30.04.2010 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    habs auch eben gemerkt, könnten aber trotzdem gehen-ist ja android,
    der andere ist von meinem magic...
     
  6. burst, 01.05.2010 #6
    burst

    burst Android-Experte

    hi, das liegt daran, das HTC die Treiber woanders hin installiert als sie nachher gesucht werden.

    suche die treiber auf deiner Festplatte, und verschiebe sie in den Ordner, der in deiner Grafik angegeben ist, dann starte das Setup nochmal
     
  7. Teppichtorpedos, 01.05.2010 #7
    Teppichtorpedos

    Teppichtorpedos Threadstarter Neuer Benutzer

    Habe auch versucht, die Treiber zu suchen aber ich erhalte jedes Mal die Nachricht, dass keine gefunden wurden. :confused:
     
  8. Teppichtorpedos, 04.05.2010 #8
    Teppichtorpedos

    Teppichtorpedos Threadstarter Neuer Benutzer

    Kann mir Niemand helfen?:confused:
     
  9. Dshedai, 08.05.2010 #9
    Dshedai

    Dshedai Junior Mitglied

    Doch klar, schau mal hier.
    Vielleicht hilfts ja xD
     
  10. Teppichtorpedos, 08.05.2010 #10
    Teppichtorpedos

    Teppichtorpedos Threadstarter Neuer Benutzer

    Habe das problem inzwischen mit PC Suite for Android gelöst. :D
     
  11. Dshedai, 08.05.2010 #11
    Dshedai

    Dshedai Junior Mitglied

    Gibt es das beim Magic???
     
  12. Teppichtorpedos, 08.05.2010 #12
    Teppichtorpedos

    Teppichtorpedos Threadstarter Neuer Benutzer

    Gwadro bedankt sich.
  13. Dshedai, 08.05.2010 #13
    Dshedai

    Dshedai Junior Mitglied

  14. Teppichtorpedos, 08.05.2010 #14
    Teppichtorpedos

    Teppichtorpedos Threadstarter Neuer Benutzer

    Hab mir Deinen Blog gespeichert!:p
     
  15. Dshedai, 08.05.2010 #15
    Dshedai

    Dshedai Junior Mitglied

    ich deinen auch ;)
     
  16. Teppichtorpedos, 08.05.2010 #16
    Teppichtorpedos

    Teppichtorpedos Threadstarter Neuer Benutzer

    Cool, danke!:D Stehe ja noch am Anfang, da ich eigentlich ´nen Palm Pré habe und das HTC Magic gewonnen habe! Möchte aber künftig auch darüber berichten und nicht nur über webOS!;)
     
  17. Dshedai, 08.05.2010 #17
    Dshedai

    Dshedai Junior Mitglied

    Gewonnen???? Wie geil ist das denn xD.....Nja Magic ist ganz gut, nur das fehlende Update von 2.1 (immer noch 1.6) regt voll auf :)
     
  18. Teppichtorpedos, 08.05.2010 #18
    Teppichtorpedos

    Teppichtorpedos Threadstarter Neuer Benutzer

    Ja, über Twitter bei Vodafone gewonnen! :D Steht aber auch in meinem Blog.:p
     
  19. Teppichtorpedos, 08.05.2010 #19
    Teppichtorpedos

    Teppichtorpedos Threadstarter Neuer Benutzer

  20. Dshedai, 08.05.2010 #20
    Dshedai

    Dshedai Junior Mitglied

    KA, habe ich erst jetzt gesehen...ich probiers gleich aus....ich glaube aber eher net, weil sonst hätte ich schon längst davon gehört :)
     

Diese Seite empfehlen