1. Nimm jetzt an unserem Ulefone Gemini - Gewinnspiel teil - Informationen zum Gemini findest Du hier!
  1. toho, 08.12.2010 #1
    toho

    toho Threadstarter Android-Hilfe.de Mitglied

    will meine sd partitionieren doch wenn ich das via linux mache oder mit windoof wird die ext nicht erkannt.
    wenn ich im recovery auf format sd-ext geht kommt immer "can't mount dev/block/mmcblk0p2"

    kann mir einer sagen voran das liegt?
     
  2. Handymeister, 08.12.2010 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    mit welchem Recovery hast Du es denn probiert? Clockwork soll dabei zu Problemen neigen. Aber der Fehler ist komisch. Funktioniert das Recovery denn sonst fehlerfrei?

    Viele Grüße
    Handymeister
     
  3. toho, 08.12.2010 #3
    toho

    toho Threadstarter Android-Hilfe.de Mitglied

    clockwork is es
    bekomme auch kein anderes mehr geflasht, irgendwie ist das komisch
     
  4. Handymeister, 08.12.2010 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Was bekommst Du nicht mehr geflasht?
    Was hast Du konkret probiert?
     
  5. toho, 08.12.2010 #5
    toho

    toho Threadstarter Android-Hilfe.de Mitglied

    naja wollte mal vom clockwork zum amon_ra recovery wechseln um darüber die sc-card zu partitioniern, weil mit dem rommanager kann man ja nur 512mb machen, möchte aber mehr
    und halt ext2 anstatt der ext3
     
  6. Nikue78, 09.12.2010 #6
    Nikue78

    Nikue78 Neuer Benutzer

    Habe das selbe problem, wollte ein update auf mein rom machen und es kommt der selbe fehler. Habe amon als recovery. vorher ging alles.

    Brauche hilfe.


    lg
    Nikue78
     
  7. domsen, 09.12.2010 #7
    domsen

    domsen Neuer Benutzer

    Habe meine SD bisher immer via ROM Manager partitioniert, feature ist n bisschen versteckt, ganz unten ;-)

    Läuft wie ne eins :)
     
  8. Nikue78, 09.12.2010 #8
    Nikue78

    Nikue78 Neuer Benutzer

    hallo

    habe es über adb hinbekommen, jetzt geht es wieder.


    LG
    Nikue78
     
  9. toho, 09.12.2010 #9
    toho

    toho Threadstarter Android-Hilfe.de Mitglied

    hab heute probiert amon-ra via terminal emultor zu flashen jedoch startet das handy dann nicht mehr ins recovery

    dauert es beim erstmal etwas länger (sehr lang) bis es ins neue recovery läd?
     
  10. toho, 09.12.2010 #10
    toho

    toho Threadstarter Android-Hilfe.de Mitglied

    Problem gelöst...dazu recovery was ich flashen wollte ging nicht mir der rom,