1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SD Card

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von MSV, 03.01.2011.

  1. MSV, 03.01.2011 #1
    MSV

    MSV Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    10
    Registriert seit:
    02.12.2010
    Hi,
    ich hab mir für mein 101er eine SD Card 16Gb zugelegt und dachte, die vom Desktop aus zu füllen (per USB). Leider wird diese aber nicht angezeigt, da Sie wohl nicht als echer Mount mit exportiert wird. Nur der Mountpunkt ist wohl vorhanden. Wie kann man das denn trotzdem hinbekommen, Daten vernünftig auf diese Karte kopieren zu können (lange Film Dateien) ohne erst mal auf den internen Speicher und dann wieder von dort lokal auf die SD Card zu kopieren. Per WLAN hat sich die Kopiererei immer zwischendurch verabschiedet und die SD Card auf "readOnly" gesetzt, manchmal nach wenigen MegaBytes und einmal erst nach einem GByte. Ich vermute hiermal eine unstabile WLAN Verbindung.

    Hat jemand hier eine IDEE, wie man das Verhalten verbessern kann?

    Gruß
    msv
     
  2. Alaska, 03.01.2011 #2
    Alaska

    Alaska Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    58
    Registriert seit:
    04.04.2010
    seltsam, wenn ich mein archos anstecke dann werden mir zwei massenspeicher angezeigt - einmal "A101" und einmal "Unbenannt", A101 ist die interne SD, Unbenannt ist die externe SD. ich kann via Dateimanager (nutze konqueror unter linux, unter windows den standard-explorer) ohne probleme darauf zugreifen. so als ob zwei usb-sticks usw. angeschlossen wären.

    Filme kopiert man am besten mit einem tool von Archos, genannt ArchosHDVideoTransfer(die Seite etwas nach unten scrollen):
    ARCHOS

    damit übertrage ich alle meine Filme, egal ob hd oder nicht, und das geht sogar sehr schnell.
     
  3. MSV, 03.01.2011 #3
    MSV

    MSV Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    10
    Registriert seit:
    02.12.2010
    Das hört sich ja eigentlich ganz gut an. Aber als welches device taucht denn die SD Card in Mounttab auf. Der interne Speicher wird auch als "A101" gemeldet und sitzt dann auf /dev/sdb1 oder /dev/sdc1, jenachdem was ich gerade noch so an meinem Desktop stecken habe. Es kann natürlich sein, daß ich hier noch etwas in der /etc/fstab anlegen sollte. Ist das dann /dev/sdb2, bzw /dev/sdc2? Ich hatte die sd Card mal als ext3 und als FAT32 formatiert, aber mit jeweils negativem Ergebnis. Auf die Idee, das Ganze mal unter Windows zu testen, war ich noch gar nicht gekommen.

    Das Tool hatte ich mir auch gestern Abend mal installiert.

    Aber es beruhigt mich schon, das es eigentlich gehen müßte und wahrscheinlich nur an meiner Konfiguration im Desktop liegt (Debian, über bestimmt 6 Jahre Unstable ohne Neuinstallation). Da ist vielleicht dann doch nur noch etwas Handarbeit notwendig.

    Gruß
    msv
     
  4. Alaska, 03.01.2011 #4
    Alaska

    Alaska Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    58
    Registriert seit:
    04.04.2010
    Wie das Ganze bei debian eingebunden wird - sorry, da kann ich nicht mitreden. Nutze seit ein paar Jahren Parduslinux als Hauptstem und dort ist das, je nachdem wieviele USB-Speicher dranstecken, als sdb2, 3, 4 usw...da es ja am selben USB-Port dran ist. Wenn ich die SD-Karte extern zum Archos in den Kartenleser stecke, dann bekommt sie immer sdc1.
    Hoffe das hilft dir etwas weiter..

    Was ich bei meinem Galaxy schon mal hatte:
    die interne SD wurde richtig gemounted, aber auf die externe SD konnte ich nur über die interne zugreifen, die wurde auf dem handy unter /sdcard/sd aufgezeigt!
    War aber mal ein Fehler in der Firmware, war noch Android 1.6 mit Galaxo.
     
  5. MSV, 03.01.2011 #5
    MSV

    MSV Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    10
    Registriert seit:
    02.12.2010
    Danke
     
  6. MSV, 05.01.2011 #6
    MSV

    MSV Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    10
    Registriert seit:
    02.12.2010
    Also ich muß hier doch nochmal weitermachen. Habe heute Abend nochmal weitergeforscht und habe folgendes herausgefunden:

    wenn mein 101er standalone ist, also nicht per USB an den Linux Desktop angeschlossen ist kann ich meine SD Card oder ein weiteres externes Laufwerk im Archos und in den Einstellungen -> Speicher sehen. Wenn ich dann das Micro USB Kabel einstecke kommt ja der Bildschirm mit dem Androiden und der Abfrage "Bereitstellen" und "Abbrechen". Wenn ich jetzt wieder in Einstellungen gehe sehe ich, dass beide externen Datenträger abgeschaltet, bzw nicht mehr vorhanden sind. Für die SD-Karte ist der Menu Punkt "SD-Karte bereitstellen" eingeschaltet, aber beim drauftippen blinkt der Punkt nur kurz auf, tut aber nix weiter. Wenn ich jetzt auf "Bereitstellen" tippe (USB Verbindungs Screen), wird auch wirklich nur als neues Device "A101IT" auf meinem Linus Desktop angezeigt. Ich kann also von meinem Desktop nur auf den internen Speicher zugreifen.:mad2: Sieht mir doch nach einem individuellen Problem aus, besonders, da es ja bei Alaska wohl geht. Wo kann ich noch gucken, bzw konfigurieren?


    Hat jemand das auch beobachtet und schon gelöst?
    Ich habe den letzten Patch drauf (2.0.71).

    Gruß
    msv
     

Diese Seite empfehlen