1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SD-Karte nimmt keine Großen Daten an...

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von Neonape, 24.08.2009.

  1. Neonape, 24.08.2009 #1
    Neonape

    Neonape Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2009
    Hi, mein probelm besteht darin,dass sich die SD-karte bei größeren daten(ab 100mb) einfach vom pc trennt. der pc zeigt dann an dass sich kein datenträger im laufwerk befindet und
    das handy:usb-symbol verschwindet-->meldung: sc-karte wir vorbereitet, usb-symbol wieder da.

    kleinere daten wie apps, fotos usw gehen drauf, aber sobald ich versuche viele in nem ordner zu verschieben, gehts nicht.


    es könnte auch einfach an der dauer der verbindung liegen, denn wenn ich einen 400mb großen musikordner draufschiebe, gehen ein paar lieder drauf bis die verbindung abbricht, habs öfter versucht und immer an verschied. stellen abgebrochen, also mal mehr mal weniger lieder kopiert bevors abbricht...
    ich hoffe ihr könnt mir helfen

    MfG
    Neonape
     
    Zuletzt bearbeitet: 24.08.2009
  2. Käptn.Karacho, 24.08.2009 #2
    Käptn.Karacho

    Käptn.Karacho Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    26
    Registriert seit:
    08.08.2009
    klingt ja eigenartig dein fehler
    kann mir nur vorstellen das vllt die karte im handy nen wackelkontakt hat
    oder die karte einen defekt hat

    probiers mal in dem du die karte rausnimmst und in einem kartenleser beschreibst
    wenn das problem immernoch besteht würde ich sagen es liegt an der karte, wenn nicht dann liegt es am handy

    bis dann
    Käptn
     
  3. Neonape, 24.08.2009 #3
    Neonape

    Neonape Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2009
    Ja hätte ich einen Adapter hätte ichs versucht...aber was ja auch seltsam ist,ist ja dass die Karte ansonsten geht,kann am Handy problemlos audf alles zugreifen. ..

    Ps: es könnte auch am pc liegen, hab nämlich einen medion O.o, der verträgt sich öfter malnicht mit Geräten und überhaupt mit allem...
     
    Zuletzt bearbeitet: 24.08.2009
  4. betuexel, 24.08.2009 #4
    betuexel

    betuexel Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.07.2009
    Hallo,
    was hast du für ein Dateien System auf deiner Karte? FAT oder FAT 32?
     
  5. DDraw, 24.08.2009 #5
    DDraw

    DDraw Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    2
    Registriert seit:
    24.05.2009
    Hört sich für mich ganz stark nach falscher Formatierung der Karte an. Versuchs mal mit formatieren in FAT32 oder FAT, je nachdem was die Karte im Moment für ein Format hat..
     
  6. Käptn.Karacho, 25.08.2009 #6
    Käptn.Karacho

    Käptn.Karacho Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    26
    Registriert seit:
    08.08.2009
    kanns nicht sein
    FAT kann dateien bis 2gb verwalten
    FAT32 kann bis 4gb

    und so große dateien will er ja nicht kopieren
    also kanns daran nicht liegen

    dennoch wäre ein versuch auf FAT32 zu formatieren sicherlich nicht zu verachten :D

    bis dann
    Käptn
     
  7. Neonape, 25.08.2009 #7
    Neonape

    Neonape Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2009
    Ich glaub es war FAT 32...aber jez kann ich nich mehr nachsehen. denn es geht garnichts mehr, handy erkennt die sd-karte nun auch nicht mehr, hab mich an den verkäufer gewandt, es muss ja die karte oder das handy kaputt sein, was ich jedoch von hier nicht feststellen kann...also schick ichs zur reparatur.
    Das thema hat sich somit erübrigt. -CLOSED- :D

    MfG
    Neonape
     
  8. Neonape, 29.08.2009 #8
    Neonape

    Neonape Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2009
    Ich bins mal wieder ;D....
    Problem besteht weiterhin mit neuer sd-karte das selbe problem, FAT 32, nagelneue SanDisk micro-SD-Karte, mit dem pc verbinden kein problem, sobald ich etwas darufmachen will-> getrennt :(

    ich weiß nicht ob es damit zusammenhängt, aber manchmal ist meine startseite extrem lahm oder muss sogar beendet werden. zb nachdem ich aus Steel rauskomme mit mehreren Tabs etc. bis zu 35 sek ladezeit bis die startseite steht...
     
  9. Käptn.Karacho, 29.08.2009 #9
    Käptn.Karacho

    Käptn.Karacho Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    26
    Registriert seit:
    08.08.2009
    das ist allerdings sehr seltsam
    glaube nicht das es mit der startseite zusammen hängt

    aber du könntest evtl mal einen hardreset versuchen
    kannst ja mit mybackup alles sichern

    bis dann
    Käptn
     
  10. Neonape, 29.08.2009 #10
    Neonape

    Neonape Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2009
    ja das musste ich schonmal machen... weil das betriebssytem nicht hochgefahren ist, also androidlogo blinkte ohne zu starten...
    naja ich werd´s mal versuchen...
     

Diese Seite empfehlen