1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SD Karte wird nicht erkannt

Dieses Thema im Forum "APad GF10 Flytouch 2 Forum" wurde erstellt von Ilfe, 15.04.2011.

  1. Ilfe, 15.04.2011 #1
    Ilfe

    Ilfe Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2011
    Ich möchte mein Flytouch2 von Android 2.2 auf 2.1 downgraden.

    Dazu habe ich mir folgende Firmware aussgesucht:
    deb-r2.1.1623)

    Diese (update.zip) kopiere ich auf meine SD Karte per PC.
    Die SD Karte stecke ich in den Slot zwischen beiden USB Ports.

    Danach komme ich beim anschalten in diesen Recovery Modus.

    Jetzt wird aber die SD Karte nicht erkannt. Auch im normalen Androidsystem wird die Karte im Slot nicht erkannt. Im andere SD Slot wird sie erkannt.

    Wo liegt mein Fehler?


     
  2. bachhaupten, 15.04.2011 #2
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    Nun sie muß mit Fat32 formatiert sein.
    Wenn du sie zuvor bootable gemacht hast formatier sie mit:
    HP USB Disk Storage Format Tool - Download - CHIP Online
    rechte Maustaste admin ausführen und dann Fat32 formatieren.
    Upate.zip auf die karte kopieren
    Home und -Volume permanent drücken, dann power.
    Beim Bootbildschirm loslassen.
    Im Recoverymenü update zip wählen fertig.
     
    Zuletzt bearbeitet: 15.04.2011
  3. Ilfe, 15.04.2011 #3
    Ilfe

    Ilfe Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2011
    Es kommt:

    E: can't open/cache/recovery/command no such file or directory

    install from sd card
    finding update package
    opening update package

    verifying update package

    E: signature verification failed

    installation aborted
     
  4. bachhaupten, 15.04.2011 #4
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    Ja dies hat ich auch mal.
    welche u-boot-nand hast du drauf?
    Hast du eine Nummer unten rechts im ersten Bootbildschirm?
     
  5. Ilfe, 15.04.2011 #5
    Ilfe

    Ilfe Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2011
    Meinst du wen ich normal starte?

    0.6.1 (587)
     
  6. bachhaupten, 15.04.2011 #6
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    Also ich habs gerade bei mir ebenfals durchlaufen lassen.
    Auch von 2.2 auf die 16er, bekomme keine Fehlermeldung, vielleicht liegt es an der Update.zip datei, sieht mir fehlerhaft aus.
    Habe allerdings 0.6.1.2 (587)
     
  7. Ilfe, 15.04.2011 #7
    Ilfe

    Ilfe Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2011
    Ich habe die aus dem Forum runtergeladen.
     
  8. bachhaupten, 15.04.2011 #8
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    du konntest die 2.2 ohne das Wechseln der u-boot-nand aufspielen?
    Welche Version hattest du vor der 2.2 werksseitig drauf?
     
  9. bachhaupten, 15.04.2011 #9
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    ach übrigens mach mal einen kopletten wipe bevor du installierst
     
  10. Ilfe, 15.04.2011 #10
    Ilfe

    Ilfe Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2011
    Auch über diese boot Menü?


    Hab ich so gekauft
     
    Zuletzt bearbeitet: 15.04.2011
  11. bachhaupten, 15.04.2011 #11
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    dann hast du aber eine 2.1-update1 V2.2 drauf?
     
  12. Ilfe, 15.04.2011 #12
    Ilfe

    Ilfe Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2011
    Nach dem Wipen kommt jetzt:
    Finding Update package
    E. can't mount SDCSRD update.zip
    Installation aborted
     
  13. bachhaupten, 15.04.2011 #13
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    Formatiere sie nochmal und kopier sie neu drauf, ggf. lad sie neu aus dem Netz dann müßte es tun
     

Diese Seite empfehlen