1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Seit JB überhaupt kein GPS mehr

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von KniggeKnoppers, 29.07.2012.

  1. KniggeKnoppers, 29.07.2012 #1
    KniggeKnoppers

    KniggeKnoppers Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    6
    Registriert seit:
    19.01.2012
    Hallo,

    seit 4.1.1 habe ich überhaupt kein GPS-Empfang mehr.

    Google Standortdienste sind deaktiviert.

    Ist das traurig :sad:
     
    bot-inside bedankt sich.
  2. DerItaliener, 29.07.2012 #2
    DerItaliener

    DerItaliener Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    68
    Registriert seit:
    30.06.2012
    Hallo,

    hast du die üblichen Verdächtigen schon ausgeschlossen? Findest du gar keine Sateliten oder bekommst du "nur" keinen Fix?
    Was sagt z.B. GPS Status?
    Wo befindest du dich (drinnen; unter freiem Himmel) und wie lange hast du auf einen erfolgreichen Fix gewartet? (Der Erste dauert teilweise etwas länger)

    Evtl. findest du ja auch in Threads wie diesem einen Lösungsansatz für dein Problem?
     
    bot-inside bedankt sich.
  3. bot-inside, 29.07.2012 #3
    bot-inside

    bot-inside Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    9
    Registriert seit:
    30.09.2011
    Kann ich nur unterschreiben, GPS tut sich verdammt schwer. Google now is auch nicht grad der brüller. Mitten in München zeigt er schlicht höchstens mal das Wetter an.

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
     
  4. Terabyte, 29.07.2012 #4
    Terabyte

    Terabyte Android-Experte

    Beiträge:
    562
    Erhaltene Danke:
    58
    Registriert seit:
    20.09.2011
    Phone:
    Nexus 5X
    Tablet:
    Nexus 7 (2013)
    Hallo

    Also bei meinem Nexus hat nach dem Update auf Jelly Bean der 1. Fix auch etwas länger gedauert. Ich schätze 2-3min

    Aber alle nachfolgenden waren in ein paar Sekunden vorhanden.
     
  5. Freibiergesicht, 29.07.2012 #5
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    jetzt da die stock ROMs verfügbar sind empfehle ich grundsätzlich, das gerät erstmal auf 4.1.1 "auslieferungszustand" zu setzen und dann erst auf bug-jagd zu gehen. sowohl durch das OTA-update als auch durch diverse update-tricks der letzten wochen traten bei einigen usern eigenartige probleme auf, die sich bislang nahezu immer durch flashen der JB stock ROM lösen ließen.
     
  6. KniggeKnoppers, 29.07.2012 #6
    KniggeKnoppers

    KniggeKnoppers Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    6
    Registriert seit:
    19.01.2012
    Vielen Dank für die Antworten.

    Ich habe gestern die Standortdienste aktiviert und dann wieder deaktiviert,
    das hatte das Problem gelöst.

    Heute morgen geht wieder nichts.

    Ich habe übrigens keine zusätzlichen Apps installiert!
    Mein Nexus ist sauber.

    Das nervt sehr......
     
  7. gokpog, 29.07.2012 #7
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Hat es einen bestimmten Grund, weshalb du die Standortdienste deaktivierst? Ohne AGPS braucht das GPS doch immer ewig für nen Fix.
     
  8. Starmania, 29.07.2012 #8
    Starmania

    Starmania Android-Experte

    Beiträge:
    894
    Erhaltene Danke:
    577
    Registriert seit:
    18.02.2012
    Phone:
    Huawei Ascend P7
    Tablet:
    Asus Transformer Pad Infinity TF701T
    Jep, kann das gut verstehen. Aktive Standortdieste fressen unglaublich viel Strom. Seitdem ich sie bei meinem S3 deaktiviert habe, bekomme ich gut 20% mehr Ausdauer!

    Bezüglich GPS-Fix habe ich unter freiem Himmel auch ohne AGPS nach gut 30 Sekunden ein Signal. ;)

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
    Zuletzt bearbeitet: 29.07.2012
  9. semper09, 29.07.2012 #9
    semper09

    semper09 Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    34
    Registriert seit:
    02.12.2009
    Phone:
    Nexus 5X
    Tablet:
    Nexus 7 (2013)
    Trotzdem muss man sich nicht wundern, dass das Auto langsam ist, wenn man die Handbremse angezogen hat.
     
  10. gokpog, 29.07.2012 #10
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Wir sind hier aber beim Galaxy Nexus und nicht beim S3 und aktivierte Standortdienste sind bei uns sicher nicht für 30% Akkuverbrauch verantwortlich.
     
  11. Starmania, 29.07.2012 #11
    Starmania

    Starmania Android-Experte

    Beiträge:
    894
    Erhaltene Danke:
    577
    Registriert seit:
    18.02.2012
    Phone:
    Huawei Ascend P7
    Tablet:
    Asus Transformer Pad Infinity TF701T
    Ach was... Wirklich...:D:D

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  12. gokpog, 29.07.2012 #12
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Ja, das hast du scheinbar nicht gemerkt oder was soll uns dein Beitrag sonst sagen? Über S3 Bugs oder eine Fehlkonfiguration deinerseits brauchen wir im Nexus Forum nicht zu diskutieren. Und 30% Verbrauch der Standort Dienst ist Option 1 oder 2.

    Wenn du dein Handy normal benutzt, dann machen die Standortdienste einen vernachlässigbaren Akkuverbrauch aus. Die zwei Sekunden, die es braucht um deinen Standort über das Handynetz oder die verfügbaren WLANs zu bestimmen, merkst nicht am Akku.

    Wenn man was gegen die anonymisierte Datenübertragung hat würde ich es verstehen, dass man es ausschaltet. Nur dann darf man sich nicht über teilweise lange GPS Fixes beschweren.
    Und ja, beim GPS des GNex dauert das auch mal 5 Minuten und mehr, bis der erste Sat Fix ohne AGPS Hilfsmittel durch ist. Ist schön, dass das S3 schneller ist, das GNex ist es nicht.
     
  13. KniggeKnoppers, 30.07.2012 #13
    KniggeKnoppers

    KniggeKnoppers Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    6
    Registriert seit:
    19.01.2012
    Das ist richtig und sehr schade.

    Ohne aktivierte Standortdienste bekomme ich kein GPS Fix,
    oder zumindest nicht in einer angemessenen Zeit.

    Für mich sieht das nach "Zwang" aus.
    Nach dem Motto: Du willst GPS?
    Dann gib Google deine (anonymisierten) Daten.

    Habe ich Recht?
     
  14. semper09, 30.07.2012 #14
    semper09

    semper09 Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    34
    Registriert seit:
    02.12.2009
    Phone:
    Nexus 5X
    Tablet:
    Nexus 7 (2013)
    Es schwankt halt von Gerät zu Gerät. Das N1 hatte aus meiner Sicht einen recht schnellen Fix. Das S2 ist in dieser Hinsicht wohl echt miserabel. Das habe ich vom GN bisher nicht gehört, dass aber vermutlich die eine oder andere Gemeinsamkeit mit dem S2 hat.

    Also keine große Google-Verschwörung. Ich denke, es ist so: Bessere GPS-Module bräuchten deutlich mehr Energie/wären deutlich teurer. AGPS ist eine simple und billige Lösung und Standortdienste bieten zudem GPS-Daten der Nutzer. Nennt sich Win-win-Situation ;)
     
  15. INKredible, 02.08.2012 #15
    INKredible

    INKredible Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2011
    Naja, mir geht es ähnlich. Egal ob die Standortdienste an sind oder aus, egal ob drinnen oder draußen - seit JB bekomme ich keinen GPS fix mehr... Bislang habe ich noch keine Ursache gefunden, woran es liegen könnte.

    Unter ICS war der fix in wenigen Sekunden da.
     

Diese Seite empfehlen