seit tagen keine internetverbindung?

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von lenabalena, 30.09.2011.

  1. lenabalena, 30.09.2011 #1
    lenabalena

    lenabalena Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    hallo,

    bereits in den letzten tagen fiel mir auf der arbeit auf,dass mein galaxy ace keine verbindung herstellt. wenn ich youtube öffnen wollte hieß es es gab ein problem mkit dem netzwerk.
    ich dachte,es liegt daran,dass auf arbeit kein netz besteht.

    eben fiel mir auf,dass das handy seit tagen aber auch nicht daheim mails über googlemail anzeigte,was es ja sonst immer tut. mir fiel es jetzt erst auf,da ich das netz nicht so oft nutze via handy.

    hm..im handbuch gecshaut, wlan war deaktiviert (keine ahnung wieso,vllt wegen dem energiesparmodus über den android assistant),jetzt hab ich es aktiviert,aber er scannt und scannt und scannt und findet nix.:mellow:

    die verfügbaren w-lan netze zeigt es an. was soll ich denn nun machen. neu gestartet hab ich das handy auch schon.
    hab also wlan und netzbenachrichtigung aktiviert. der offline modus ist nicht aktiviert.


    vielleicht kann mir jemand helfen??

    lg
     
  2. ChaosWare, 30.09.2011 #2
    ChaosWare

    ChaosWare Android-Experte

    Beiträge:
    457
    Erhaltene Danke:
    120
    Registriert seit:
    05.05.2011
    Doofe Frage aber welche Verbindungsart meinst du ? Mobile-Verbindung oder Wlan ?

    Gruß, Chris
     
  3. lenabalena, 30.09.2011 #3
    lenabalena

    lenabalena Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    was ist denn da der unterschied? mein handy stellt keine internetverbindung her.
    daheim hab ich wlan.
     
  4. Handymeister, 30.09.2011 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,030
    Erhaltene Danke:
    23,496
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    was passiert denn wenn Du dann eines der WLAN Netze (natürlich deins) auswählst? Oft hilft es auch, wenn Du den Eintrag im Gerät mal löscht und dann neu einrichtest.

    Viele Grüße
    Handymeister

    P.S.: Deine Shift-Taste funktioniert auch nicht richtig...
     
  5. ChaosWare, 30.09.2011 #5
    ChaosWare

    ChaosWare Android-Experte

    Beiträge:
    457
    Erhaltene Danke:
    120
    Registriert seit:
    05.05.2011
    Deswegen frage ich entweder du hast Probleme mit dem Wlan oder mit der GSM verbindung sprich GPRS/EDGE/UMTS/HSDPA.

    Hast du denn in den Mobilen Netzwerkeinstellungen den hacken bei Paketdaten drinne ?

    Gruß, Chris
     
  6. lenabalena, 02.10.2011 #6
    lenabalena

    lenabalena Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    also ich bin neuling in sachen smartphone und kenn mich deshalb damit noch null aus.

    @handymeister:wenn ich mein netzwerk klicke und das kennwort eingebe kann ich gar nicht auf die option "verbinden" klicken.also muss ich dabei abbrechen.



    muss der haken bei paketdaten sein oder nicht?er ist drin.

    das netz ging vorgestern mal wieder.nachdem es ewig gescannt hatte.aber dann aauch schon wwieder nicht.
     
  7. Duke2008, 02.10.2011 #7
    Duke2008

    Duke2008 Android-Experte

    Beiträge:
    597
    Erhaltene Danke:
    61
    Registriert seit:
    28.06.2011
    Phone:
    S7 edge,LG G4
    Wenn du über das Mobilfunknetz surfst,ja.
     
  8. Hatshipuh, 02.10.2011 #8
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    556
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)

    Wenn du das Passwort eingibst, kann es sein, dass die Tastatur einfach nur die Knöpfe für Verbinden verdeckt?
    Wenn du die Tastatur dann ausblendest, ist dann der Knopf für Verbinden darunter ausgegraut?

    Tap-a-talked from my Galaxy Ace
     
  9. L30nh4rt, 04.10.2011 #9
    L30nh4rt

    L30nh4rt Android-Lexikon

    Beiträge:
    1,015
    Erhaltene Danke:
    214
    Registriert seit:
    06.06.2011
    Phone:
    Nexus 5
    Ansonsten kannst du auch mal, wie Handymeister schon meinte dein Wlan neu einrichten.
    Dazu musst du lange auf dein WLAN tippen -> entfernen wählen --> Wlan neu verbinden
     
  10. lenabalena, 05.10.2011 #10
    lenabalena

    lenabalena Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    jetzt klappts eigentlich konstant seit paar tagen...ohne dass ich was gemacht hab. ich muss wllan nur immer neu anklicken bzw neue aktivieren so als würde es hängen,dann scannt es halt ewig,aber was solls...
     

Diese Seite empfehlen