1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Sensation zeigt nach Komplettentladen keine Reaktion mehr

Dieses Thema im Forum "Root / Hacking / Modding für das HTC Sensation" wurde erstellt von safeguard, 07.09.2011.

  1. safeguard, 07.09.2011 #1
    safeguard

    safeguard Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    11
    Registriert seit:
    07.09.2011
    Phone:
    Huawei Honor 7
    Hallo zusammen,
    dies ist mein erster Post und der aus einem unschönen Grund :mellow:
    Die Suchfunktion habe ich schon grob bemüht aber nichts passendes gefunden.
    Seit knapp zwei Monaten habe ich mein HTC Sensation und lese auch fleißig in diesem Forum.
    Das Gerät ist gerootet, S-OFF und CWM Recovery ist drauf (aktuellste Version ohne den Lade-Bug).

    Vor ein Paar Tagen habe ich mal wieder ein neues ROM aufgespielt (InsertCoin 2.3.1, vor installieren Full Wipe). Heute war ich nun unterwegs und hatte das Sensation zuhause vergessen. Als ich aus dem Haus bin hatte es auch nur noch etwa 10% Akkuladung.
    Gerade wieder nach Hause gekommen war das Handy fast erwartungsgemäß aus. Als ich es dann an das Ladegerät angeschlossen habe, ging es jedoch auch nicht wieder an :scared:

    Wenn ich das Ladekabel anschließe leuchtet die orangene LED ein paar Sekunden, blinkt dann etwa eine Minute und macht dann garnichts mehr. Wenn ich versuche das Gerät anzuschalten leuchtet das Display eine Sekunde schwach (nur Hintergrundbeleuchtung) und blendet dann wieder ab. Auch in die Recovery komme ich nicht mehr...

    Akku habe ich bereits rausgenommen und neu eingesetzt...
    Irgendjemand ne Idee, wie ich das Baby retten kann? :crying:

    Liebe Grüße, Safeguard
     
  2. Mezzy, 07.09.2011 #2
    Mezzy

    Mezzy Android-Lexikon

    Beiträge:
    906
    Erhaltene Danke:
    184
    Registriert seit:
    30.07.2011
    Hast du mal adb reboot-bootloader probiert ?
     
  3. Marcstefan, 07.09.2011 #3
    Marcstefan

    Marcstefan Android-Experte

    Beiträge:
    709
    Erhaltene Danke:
    226
    Registriert seit:
    13.07.2011
    Du hast den "alten" CWM auf dem Gerät, hatte ich auch, ich habe den Akku in den Backofen gelegt 50 Grad eingestellt und nach ca. 4 Minuten (Ohne Vorheizen) den Akku ins Gerät gelegt und es ging wieder an und ließ sich laden.

    Viel Erfolg!
     
  4. safeguard, 07.09.2011 #4
    safeguard

    safeguard Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    11
    Registriert seit:
    07.09.2011
    Phone:
    Huawei Honor 7
    Nein, habe ich noch nicht probiert. Das Sensation ist mein erstes Android-Handy.
    Hast du eventuell einen Link auf die schnelle, der zeigt, wie man das macht?

    ADB habe ich schon auf dem PC...
     
  5. safeguard, 07.09.2011 #5
    safeguard

    safeguard Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    11
    Registriert seit:
    07.09.2011
    Phone:
    Huawei Honor 7
    Wie geschrieben habe ich die neueste Version des CWM auf dem Gerät. Die Version ohne den "Ausgeschaltet-Laden-Bug"
     
  6. Marcstefan, 07.09.2011 #6
    Marcstefan

    Marcstefan Android-Experte

    Beiträge:
    709
    Erhaltene Danke:
    226
    Registriert seit:
    13.07.2011
    Okay, lege den Akku Trotzdem in den Backofen oder auf die Heizung, das könnte die Restliche Energie Mobilisieren.
     
  7. safeguard, 07.09.2011 #7
    safeguard

    safeguard Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    11
    Registriert seit:
    07.09.2011
    Phone:
    Huawei Honor 7
    Also wenn ich das Sensation über USB an den PC angeschlossen habe wird vom PC auch nichts erkannt. Das Handy verhält sich genauso wie über den Netzadapter. Sobald ich es anschließe leuchtet einmal kurz die Hintergrundbeleuchtung, dann die orangene LED ein paar Sekunden und anschließend blinkt sie etwa eine Minute lang (eher kürzer).

    Über "adb devices" wird kein Gerät angezeigt und dementsprechend auch über "adb reboot bootloader" -> "error: device not found"

    Irgendwer noch ne Idee? Ich will das nicht einschicken müssen :crying:
     
  8. Fallwrrk, 07.09.2011 #8
    Fallwrrk

    Fallwrrk Gast

    Öh, sach mal hast du irgendwie den Schuss nicht gehört? ...oder funktionert das etwa wirklich? :scared:

    mfg Marcel
     
  9. safeguard, 07.09.2011 #9
    safeguard

    safeguard Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    11
    Registriert seit:
    07.09.2011
    Phone:
    Huawei Honor 7
    So, nachdem der HTC-Service Chat auch keine neuen Ideen hatte (der Masterplan war, dass ich versuchen sollte ins Bootmenü zu kommen aber das Teil is ja komplett tot) werde ich wohl morgen mal ein Paket Richtung Arvato schicken. :scared:

    Wenn ihr da schonmal was hingeschickt habt zwecks Reparatur... irgendwelche Tipps für mich? Muss ich die SD-Karte mitschicken oder kann ich dir hier lassen? da sind ja immerhin Bilder drauf usw...
     
  10. Applejuice, 08.09.2011 #10
    Applejuice

    Applejuice Android-Lexikon

    Beiträge:
    1,029
    Erhaltene Danke:
    285
    Registriert seit:
    21.06.2011
    Du musst nur das reine Gerät ohne Zubehör einsenden!
    Also kein Akku, keine SD etc.
     
  11. meierzwo, 08.09.2011 #11
    meierzwo

    meierzwo Android-Experte

    Beiträge:
    563
    Erhaltene Danke:
    100
    Registriert seit:
    01.10.2009
    Phone:
    Nexus 5
    Nö, kann tatsächlich funktionieren. LiPos sind bei Wärme reaktionsfreudiger. Macht man beim Modellbau im Winter auch. Eiskalte LiPos funktionieren nicht sonderlich gut, man wärmt sie vorher auf.
    Ob das allerdings einen total ausgelutschen LiPo retten kann? Meistens sind sie bei Tiefentladung kaum noch zu gebrauchen und sollte ein LiPo im Backofen hochgehen, kann man den Ofen wegwerfen. Die Chemie möchte man nicht im Steak haben.
     
    Zuletzt bearbeitet: 08.09.2011
  12. safeguard, 08.09.2011 #12
    safeguard

    safeguard Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    11
    Registriert seit:
    07.09.2011
    Phone:
    Huawei Honor 7
    Ich habe das Teil jetzt jedenfalls eingeschickt. Allerdings nicht zu Arvato, sondern zur Servicestelle des Händlers, bei dem ich es gekauft habe. Der sagte ich soll es da hin schicken, da es ein T-Mobile gebrandetes Gerät ist und deshalb von denen über den T-Mobile Service zur Reparatur gegeben wird.

    Angenommen es ist wirklich nur der Fall, dass der Akku komplett Tiefenentladen ist. Zählt sowas dann als Garantiefall? Normalerweise sollte so etwas doch nicht passieren dürfen, wenn man das Gerät direkt wieder ans Ladegerät hängt. Wenn das Teil entladen ein Jahr lang rumliegt ist das was anderes aber so...?!
     
  13. Applejuice, 08.09.2011 #13
    Applejuice

    Applejuice Android-Lexikon

    Beiträge:
    1,029
    Erhaltene Danke:
    285
    Registriert seit:
    21.06.2011
    Und am Ende landet es doch bei Arvato - Wart's mal ab :)
    Da das Gerät noch keine 6 Monate alt ist, gilt die gesetzliche Gewährleistung
    vor der Beweislastumkehr. Bedeutet, der Händler muss dir nachweisen, dass du den Schaden nachträglich verursacht hast. Was schlecht gehen wird.
    Außerdem wird wegen nem Akku keiner lange rummachen, da ist die Zeit zu teuer...
    Der wird in der Regel auf Kulanz ("ohne Anerkennung einer Rechtspflicht") getauscht.
     
  14. safeguard, 08.09.2011 #14
    safeguard

    safeguard Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    11
    Registriert seit:
    07.09.2011
    Phone:
    Huawei Honor 7
    Alles klar, Dankeschön. Das klingt ja schon mal ganz gut. Dass es doch bei Arvato landet befürchte ich auch. Ich rechne da jetzt auch mit einer längeren Bearbeitungszeit und bin schon ein bisschen genervt... Wahrscheinlich läufts so:
    Service-Mitarbeiter vom Shop bastelt dran rum, schafft nix -> ab zu T-Mobile
    T-Mobile-Fritze guckt sichs an, schafft nix -> ab zu Arvato
    Arvato schafft es HOFFENTLICH mein Sensation pfleglich zu behandeln und das ganze schnell zu regeln...

    Und bei dem ganzen Theater wird hoffentlich niemand merken, dass das Ding S-OFF und gerootet ist :scared:
     
  15. bamserl, 11.09.2011 #15
    bamserl

    bamserl Fortgeschrittenes Mitglied

    Beiträge:
    250
    Erhaltene Danke:
    40
    Registriert seit:
    19.09.2010
    Phone:
    Honor 7 PLK-L01
    Tablet:
    Galaxy Tab S2 9.7 LTE
    warum sollte ihme das keiner anchweisen können das er was rumgemacht hat? immerhin hat er CWM drauf. ich würde fast wetten das das gerät den akku so leergesaugt hat das gar nichts mehr geht, quasi tiefentladen und das das mobile mit einem anderen akku ohne murren hochfährt.

    der schutz das das gerät bei niedrigem akkustand rechtzeitig ausgeht um eine beschädigung desselben zu verhindern scheint mit CWM ja eher nicht zu funktionieren, folgedessen könnte man schon sagen das seine modifikation den akku das leben gekostet hat.

    ich hätte mir da vorher mal einen ersatzakku besorgt und es damit probiert.
     
  16. safeguard, 27.09.2011 #16
    safeguard

    safeguard Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    11
    Registriert seit:
    07.09.2011
    Phone:
    Huawei Honor 7
    So... knappe drei Wochen später hab ich wieder ein Sensation hier. Habe ein komplett neues Austauschgerät auf Garantie bekommen. Es lag also scheinbar nicht nur an einem Tiefenentladenen Akku.
    Schade eigentlich. Immerhin hatte mein erstes Gerät weder Touchscreen-Bug, noch Staub unter dem Display, noch sonst irgendwelche Macken. Bis auf die große Macke, dass es dann halt einfach kaputt gegangen ist :laugh:
     
  17. Applejuice, 29.09.2011 #17
    Applejuice

    Applejuice Android-Lexikon

    Beiträge:
    1,029
    Erhaltene Danke:
    285
    Registriert seit:
    21.06.2011
    Na Hauptsache es geht wieder... Ich hätte übrigens S-ON gesetzt vorm Einsenden...
    Ganz schön mutig mit S-OFF zu versenden... Na Hauptsache es hat geklappt... :)
     
  18. safeguard, 29.09.2011 #18
    safeguard

    safeguard Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    11
    Registriert seit:
    07.09.2011
    Phone:
    Huawei Honor 7
    Glaub mir... ich hab ganz schön gezittert. Hätte es natürlich auch lieber wieder S-ON gesetzt bevor ichs dahin schicke. Aber leider war das nicht möglich. Ging ja nicht mehr an und wurde auch vom PC überhaupt nicht erkannt. Auch nicht per ADB.
     
  19. Applejuice, 29.09.2011 #19
    Applejuice

    Applejuice Android-Lexikon

    Beiträge:
    1,029
    Erhaltene Danke:
    285
    Registriert seit:
    21.06.2011
    Achso logisch, daran hab ich jetzt garnicht gedacht...
    Na dann - Schwein gehabt ; und
    Ende gut, alles gut ;)
     

Diese Seite empfehlen