1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Set Partition seit über 20 Min

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von pavian, 01.04.2011.

  1. pavian, 01.04.2011 #1
    pavian

    pavian Threadstarter Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    2
    Registriert seit:
    29.05.2010
    hi

    ich habe ein rom von darky (9.5) installiert und wollte jetzt auf 2.33 updaten.
    habe den speedmod ausgeschaltet und gerade mit odin alle files geladen und ein update gestartet.

    jetzt hängt das gerät aber seit über 20 min bei "Set Partition" und es tut sich nichts mehr.

    was soll ich machen? einfach kabel rausziehen und versuchen das handy aus und anmachen?
     
    Zuletzt bearbeitet: 01.04.2011
  2. DrMole, 01.04.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo, hast du eine Pit Datei auch ausgewählt?

    Wenn der Downloadmodus geht, kannst du ohne weiters den Stecker ziehen.
    Hatte das Problem auch schon mal.
     
    Weissi46 bedankt sich.
  3. pavian, 01.04.2011 #3
    pavian

    pavian Threadstarter Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    2
    Registriert seit:
    29.05.2010
    ja, ich habe PIT 512 gewählt zudem ein pda, phone und csc file von STOCK JVK.



    auch ziehen obowohl das mit dem set partition noch läuft?
     
  4. powerzumsel, 01.04.2011 #4
    powerzumsel

    powerzumsel Android-Experte

    Beiträge:
    744
    Erhaltene Danke:
    126
    Registriert seit:
    15.08.2010
    Phone:
    Samsung Galaxy S3
    Ja, wenn downlodmodus geht

    Gesendet mit der Android-Hilfe.de-App
     
  5. supergrobie, 17.05.2011 #5
    supergrobie

    supergrobie Fortgeschrittenes Mitglied

    Beiträge:
    260
    Erhaltene Danke:
    6
    Registriert seit:
    17.01.2011
    Moin,

    wollte CM7 ausprobieren, habe aktuell Darkys Ginger v10 drauf.

    Bin nach Anleitung vorgegangen und wollte erstmal auf
    2.2 zurück. Daher JS8 von Samfirmware gezogen. Ist eine
    1-File FW (NEE.tar). Dazu noch die 512er PIT geholt.

    Irgendwas ist schief gelaufen....

    Wenn ich nach ANleitung erstmal nur die PIT mit Re-partition
    flashe, bleibt Odin minutenlang auf "Set Partition" stehen.

    In den DL-Mode komme ich noch.
    Bei normalem Boot oder Recovery kommt das gelbe Ausrufezeichen.

    Was hab ich falsch gemach?

    Und wie krieg ich die FW wieder drauf?

    Dankbar für HIlfe,
    Grobie
     
  6. Kev, 17.05.2011 #6
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Und wieder, oh Wunder, war das Problem nicht neu und über die Suche zu finden. Bitte auch selber mal vorher suchen. Danke.

    Verschoben.
     
  7. supergrobie, 18.05.2011 #7
    supergrobie

    supergrobie Fortgeschrittenes Mitglied

    Beiträge:
    260
    Erhaltene Danke:
    6
    Registriert seit:
    17.01.2011
    Oh Wunder, ich hatte diesen BEitrag sogar gelesen. Der beantwortet aber meine
    Frage nicht wirklich. Asche über mein Haupt.
     
  8. Kev, 18.05.2011 #8
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Kein Grund einen weiteren Thread aufzumachen, wenn das Problem das gleiche ist, nur weil noch keine Antwort da ist.
     
  9. kpnx, 18.05.2011 #9
    kpnx

    kpnx Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    12
    Registriert seit:
    03.11.2010
    Hi,

    hatte das Problem letztens auch. Einfach ausschalten, kurz Akku raus, dann Odin neu starten und anderen USB-Port ausprobieren. Hat bei mir funktioniert.

    Hoffe das hilft, falls nochmal jemand Probleme hat.
     
    Weissi46 bedankt sich.
  10. Strate, 02.08.2015 #10
    Strate

    Strate Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2015
    Hey,
    bei mir hing es beim flashen (dachte ich jedenfalls) und habs aus gemacht. Dann stand dort fail. (habs gebrickt) aber komme noch in den download modus. Wie kann ich jetzt eine firmware draufspielen. odin erkennt handy nicht mehr.
     

Diese Seite empfehlen