1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Sony Xperia arc S Probleme

Dieses Thema im Forum "Sony Ericsson Xperia Arc S Forum" wurde erstellt von Raven-1408, 25.06.2012.

  1. Raven-1408, 25.06.2012 #1
    Raven-1408

    Raven-1408 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2012
    Phone:
    Sony Ericsson Xperia Arc S
    Guten Abend.


    Ich habe seid ein paar Tagen ein paar probleme mit meinen ca. 5 Wochen alten Sony arc S.

    Seid dem ich mein Handy auf die aktuelle Version geupdatet habe, scheinen sich Fehler eingeschlichen zu haben.

    Nun kann ich diese aber net mit dem Update in zusammenhang bringen.

    Zu den Problemen:

    Der Kopfhöreranschluß ist nur noch sehr leise ( z.b. beim Musik hören über Kopfhörer )
    Bei diversen Spielen gibts Grafikprobleme, diese funktionierten vorher aber perfekt.
    Es kommt auch des öfteres dazu das sich Spiele beim laden einfach aufhängen.

    Hab das neuste Update drauf. ( laut der Software: Sony PC companion 2.1 )
    Ein neues Aufspielen des Updates ( reparieren ) hat auch nichts gebracht.

    Kann dies am Update liegen oder doch eher ein technischer Defekt ?



    Bin für jede hilfreiche Antwort Dankbar !


    ~ Mfg ~
     
  2. ArcS_austria, 25.06.2012 #2
    ArcS_austria

    ArcS_austria Android-Experte

    Beiträge:
    467
    Erhaltene Danke:
    116
    Registriert seit:
    27.05.2012
    Phone:
    Sony Ericsson Xperia Arc S
    Ich denk mal am Update! ICS bringt so seine macken mit! ;)

    mit ARC S getippt
     
    Raven-1408 bedankt sich.
  3. cupofcoffee, 25.06.2012 #3
    cupofcoffee

    cupofcoffee Android-Lexikon

    Beiträge:
    1,388
    Erhaltene Danke:
    521
    Registriert seit:
    11.03.2012
    Welche aktuelle Version hast du installiert?
     
    Raven-1408 bedankt sich.
  4. w3nZ, 25.06.2012 #4
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
    Denke ich auch.. Grade wenn es Spiele betrifft.
     
    Raven-1408 bedankt sich.
  5. Raven-1408, 25.06.2012 #5
    Raven-1408

    Raven-1408 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2012
    Phone:
    Sony Ericsson Xperia Arc S
    Android-Version 4.0.4
     
  6. aame, 25.06.2012 #6
    aame

    aame Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    70
    Registriert seit:
    13.02.2011
    Phone:
    Sony Xperia Z
    Viele Spiele funktionieren (noch) nicht mit der aktuellen Android-Version. Das liegt also nicht am Update sondern an den Spielen. Versuch am besten alternative Spiele aus. Die Verträglichkeit mit ICS (Version 4.0) wird im Playstore meistens genannt.
     
    Raven-1408 bedankt sich.
  7. ArcS_austria, 25.06.2012 #7
    ArcS_austria

    ArcS_austria Android-Experte

    Beiträge:
    467
    Erhaltene Danke:
    116
    Registriert seit:
    27.05.2012
    Phone:
    Sony Ericsson Xperia Arc S
    Ja das ist ein bekanntes Problem von Android 4. Ist beim nächsten Update hoffentlich gefixed! ;)

    mit ARC S getippt
     
    Raven-1408 bedankt sich.
  8. Raven-1408, 25.06.2012 #8
    Raven-1408

    Raven-1408 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2012
    Phone:
    Sony Ericsson Xperia Arc S
    Ok, das mit den Spielen kann ich verkraften.
    Aber wie siehts mit dem Kopfhöreranschluß Problem aus ?
    Kann das auch vom Update kommen ?
     
  9. w3nZ, 25.06.2012 #9
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
    xLoud aktiviert?
     
  10. ArcS_austria, 25.06.2012 #10
    ArcS_austria

    ArcS_austria Android-Experte

    Beiträge:
    467
    Erhaltene Danke:
    116
    Registriert seit:
    27.05.2012
    Phone:
    Sony Ericsson Xperia Arc S
    Ich habe von diesem problem noch nichts gehört. Hast dus mal mit anderen Kopfhörer probiert?

    mit ARC S getippt
     
  11. Raven-1408, 25.06.2012 #11
    Raven-1408

    Raven-1408 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2012
    Phone:
    Sony Ericsson Xperia Arc S
    xLOUD ist Aktiviert.



    Ja, ich habe schon verschiedene Kopfhörer getestet.
    Bei allen das gleiche problem, die lautstärke ist sehr leise, abwohl es auf volle Lautstärke eingestellt ist.

    Der Ton direkt vom Handy ist ok. Also diese Lautstärke ist normal, nur halt über den Kopfhörerausgang ist es sehr leise.
     
  12. missdanny, 25.06.2012 #12
    missdanny

    missdanny Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    6
    Registriert seit:
    20.04.2012
    Phone:
    Samsung Galaxy S3
    Hallo
    Weiß zwar nicht ob das was hilft und ich hab dafür leider auch keine Lösung zu der Zeit gefunden, aber wie ich mein S2 auf ICS gebracht hab hatte ich das gleiche Phänomen!
    Vielleicht liegts doch an ICS??
     
  13. Ora

    Ora Marketing-Assistent Team-Mitglied

    Beiträge:
    4,680
    Erhaltene Danke:
    1,928
    Registriert seit:
    06.04.2012
    Kann ich nicht bestätigen.
    Nutze intensiv das UKW Radio mit KH.
    Schon mal mit der Reperaturoption von Sony CP probiert?

    mobil geantwortet:)
     
  14. Skyline91, 26.06.2012 #14
    Skyline91

    Skyline91 Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    5
    Registriert seit:
    19.06.2012
    Benutzt du das mitgelieferte Headset (Die Kopfhörer) oder andere Kopfhörer ?


    Ich kann mich dem Problem ebenfalls nicht anschließend , also würde ich auch ausschliessen das es wegen ICS ist.

    Gesendet von meinem LT18i mit Tapatalk 2
     
  15. missdanny, 26.06.2012 #15
    missdanny

    missdanny Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    6
    Registriert seit:
    20.04.2012
    Phone:
    Samsung Galaxy S3
    Falls Du mich meintest, ich habe verschiedene versucht aber überall hatte ich das selbe Problem. Habe es sogar an unsere Sound-Anlage angeschlossen. Über den Player wars leise, aber beim Radio normal, auch mit den KH
     
  16. Skyline91, 26.06.2012 #16
    Skyline91

    Skyline91 Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    5
    Registriert seit:
    19.06.2012
    Ohh tut mir leid , habe das übersehen :D

    Was du vielleicht mal ausprobieren könntest wäre das du dir einen anderen Player runterlädst und schaust ob du mit diesem Player trz. Noch das Problem hast , ansonsten wüsste ich keine Lösung :)

    Gesendet von meinem LT18i mit Tapatalk 2
     
  17. Ora

    Ora Marketing-Assistent Team-Mitglied

    Beiträge:
    4,680
    Erhaltene Danke:
    1,928
    Registriert seit:
    06.04.2012
    Versuch: ukw radio -> TrackId -> you Tube -> suchen und abspielen

    Laut oder Leise?

    Einstellungen App Musikplayer cache und Daten löschen

    mobil geantwortet:)

    Installiere gegebenenfalls gegebenenfalls mal diese apk neu
     

    Anhänge:

    Zuletzt bearbeitet: 26.06.2012
  18. Raven-1408, 26.06.2012 #18
    Raven-1408

    Raven-1408 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2012
    Phone:
    Sony Ericsson Xperia Arc S
    Also ich habe es mit verschiedenen Kopfhörern/Headsets versucht.
    Überall das selbe Problem.
    Egal ob ich übers Headset telefonieren möchte, oder wenn ich Spiele, Youtube, radio oder halt Musik über Kopfhörer hören möchte.

    Ich denke da vielleicht eher an einen Technischen Defekt.
    Kann mir gar net vorstellen das es von den update kommt. Gut, ich hab von sowas kein plan, von daher weiß ich net was so ein Update alles anrichten kann.
     
  19. cupofcoffee, 26.06.2012 #19
    cupofcoffee

    cupofcoffee Android-Lexikon

    Beiträge:
    1,388
    Erhaltene Danke:
    521
    Registriert seit:
    11.03.2012
    Probier mal die Firmware mit SEUS zu "reparieren". Backup nicht vergessen!
     

Diese Seite empfehlen