1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

spannender Fehler beim Recovery Menü

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Hexxer, 08.10.2009.

  1. Hexxer, 08.10.2009 #1
    Hexxer

    Hexxer Threadstarter Android-Guru

    Beiträge:
    2,452
    Erhaltene Danke:
    283
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Moin,

    hab gerade nen dicken Schreck bekommen. G1 + Cyano 4.1.999 und das Recover 1.2. laufen bei mir absolut problemlos. Dazu wollte ich gerade das Blackended aus dem Thread ausprobieren und habs auch geflasht und für nicht gut befunden. Also wollte ich per Nandroid zurück.....beim Boot ins Recovermenü erwartet mich der angehängte Bildschirm. Da hab ich dann erstmal reichlich doof geschaut. No Way, kam immer wieder - ABER -> Handy bootete noch und lief, nur das Recovermenü war irgendwie zerschossen.
    Habs dann per ADB neu geflasht und nun ist alles wie es sein soll.

    Deswegen mein Tip: Immer die Images schön auf der Karte lassen, wer weiß wozu man die braucht :D
     

    Anhänge:

  2. snellx, 08.10.2009 #2
    snellx

    snellx Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    16.08.2009
    Das ist doch einfach der SPL-Screen...

    in den kommst du immer mit gedrückter Kamera-Taste. Reboot erhältst du mit Kombination home+menu+off-button.
     
  3. trautna, 08.10.2009 #3
    trautna

    trautna Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    18
    Registriert seit:
    05.09.2009
    ich glaube das weiß er selbst wie er in dieses menü kommt^^
    ist ja kein noob
     
  4. Hexxer, 08.10.2009 #4
    Hexxer

    Hexxer Threadstarter Android-Guru

    Beiträge:
    2,452
    Erhaltene Danke:
    283
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Ja, glaub schon. Mich wundert nur das ich, gerade schon wieder, per standard-Recovery-Menü-Tasten in diesen Screen komme. Meine Kamera Taste ist ein bischen zu weit weg um die beim boot aus Versehen zu drücken ;).
     
  5. Kranki, 08.10.2009 #5
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Schätze mal, das Recovery war im Sack und konnte gar nicht gestartet werden.
     
  6. Hexxer, 08.10.2009 #6
    Hexxer

    Hexxer Threadstarter Android-Guru

    Beiträge:
    2,452
    Erhaltene Danke:
    283
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Möglich. Ich hatte den Fehler im 1.2 aber gerade schon wieder. Ich bin jetzt erstmal wieder beim Standard-CM 1.1 Recovery. Werde mal weiter probieren.
     
  7. trautna, 08.10.2009 #7
    trautna

    trautna Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    18
    Registriert seit:
    05.09.2009
    das könnte sein....
    bei einem freund ist auch das recovery abgekackt und er kommt auch nur in dieses menü
     
  8. Hexxer, 08.10.2009 #8
    Hexxer

    Hexxer Threadstarter Android-Guru

    Beiträge:
    2,452
    Erhaltene Danke:
    283
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Naja, so lange die Kiste noch bootet ist ja alles OK. Fies wird es wenn z.B. ein neues Skkin oder so spinnt und man dann nicht mehr ins Recover kommt.
     
  9. trautna, 08.10.2009 #9
    trautna

    trautna Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    18
    Registriert seit:
    05.09.2009
    dann wirds wirklich blöd
     
  10. Kranki, 08.10.2009 #10
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Dann hat man hoffentlich einen SPL mit Fastboot-Unterstützung.
     
  11. Hexxer, 08.10.2009 #11
    Hexxer

    Hexxer Threadstarter Android-Guru

    Beiträge:
    2,452
    Erhaltene Danke:
    283
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Mein kurz vor dem einspielen des Skins gezogenes Nandroid Backup hat das verursacht. Keine Ahnung was da schief lief. Hatte noch ein Backup von gestern und konnte das gegenchecken. Boot -> Restore des Backup -> fehler -> neu einspielen des Rec.Images -> reboot ind Recovery alles OK -> Nandroid Restore -> Fehler

    MFG
     
  12. Thomasetti, 08.10.2009 #12
    Thomasetti

    Thomasetti Fortgeschrittenes Mitglied

    Beiträge:
    385
    Erhaltene Danke:
    87
    Registriert seit:
    07.02.2009
    ist zwar etwas ot, aber hat dir das theme rein visuell nicht gefallen oder war es fehlerhaft?
     
  13. snellx, 08.10.2009 #13
    snellx

    snellx Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    16.08.2009
    hörte sich so an, als hätte er es das erste mal gesehen... ;)
     
  14. trautna, 08.10.2009 #14
    trautna

    trautna Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    18
    Registriert seit:
    05.09.2009
    du brauchst dir nur ansehen wie viele beiträge er bereits gepostet hat...
    mit so vielen kannst du dir sicher sein dass er ne ahnung hat:cool:
     
  15. Hexxer, 09.10.2009 #15
    Hexxer

    Hexxer Threadstarter Android-Guru

    Beiträge:
    2,452
    Erhaltene Danke:
    283
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Sry, übersehen. Hat mir nicht zugesagt. Das Menü beim "Menübutton" war so komisch durchsichtig und so Kleinigkeiten eben. Lief aber.

    PS: Es ging ja nicht um "das sehen" sondern darum das dieses auftauchte wenn ich das nicht mehr vorhandenen Recovery-Menü erwartet habe. Auch ein "reboot recovery" aus dem laufenden System heraus brachte nur den Screen.

    PS: Bin übrigens kein Spezi nur weil ich viel schreibe ;)
     
    Zuletzt bearbeitet: 09.10.2009

Diese Seite empfehlen