1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Speechsynthesis installation fehlgeschlagen

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von farmer, 07.04.2010.

  1. farmer, 07.04.2010 #1
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    25
    Registriert seit:
    28.06.2009
    Hallo,

    Habe Rom SuperD 1.10 drauf.
    Habe mir von den XDA den internationalen Navi geladen.. [APPMOD][04.03.10] Brut's Google Maps r6 (int nav, MT on Donut) - xda-developers

    Nach Routenplanung und der meldung das Synthesis fehlt werd ich an den market weitergeleitet.
    Auf install getippt (SpeechSynthesis Data Installer)... nach 1 sec dann .
    "Fehler beim Ladevorgang"

    Bei den Cyanogens musste ich das eh nie installieren aber wie mach ich das jetzt?

    Jmd eine Idee?
     
  2. iLoveMyAndroid, 07.04.2010 #2
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    36
    Registriert seit:
    25.08.2009
    Phone:
    T-Mobile G1
    Hallo,

    ich kann mir nur vorstellen, das dein Cache zu voll ist. Da das Paket eine Größe von 4,28MB hat. Hatte das gleiche Problem letztens auch mit einem Programm was knapp üer 5MB groß ist.

    Lösung hat bei mir folgendes gebracht. Danach war Ruhe.

    Hier die Lösung, die ich verwendet habe: http://www.android-hilfe.de/root-ha...sen-sich-nicht-installieren-2.html#post221013

    Hier der gesamte Thread: http://www.android-hilfe.de/root-ha...-apps-5mb-lassen-sich-nicht-installieren.html


    Lies den Thread aber besser von Anfang an
     
  3. farmer, 07.04.2010 #3
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    25
    Registriert seit:
    28.06.2009
  4. ChriDDel, 07.04.2010 #4
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
  5. Kuni, 07.04.2010 #5
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    ich hatte den gleichen fehler, habs aber einfach weiter runter getippt und hat trotzdem geholfen :D
     
  6. farmer, 07.04.2010 #6
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    25
    Registriert seit:
    28.06.2009

    ohhh shit.
    hab mal einfach weitergetippt.

    Jetzt nach restart gefühlte 50x ES TUT UNS LEID.. xxx musste geschlossen werden. komm kaum bis zum Desktop durch....

    Was nun?

    (edit: erneuter restart -> alles wieder normal -> synthesis download geht immer noch nicht)

    hab ich was falsch gemacht?
     
    Zuletzt bearbeitet: 07.04.2010
  7. ChriDDel, 07.04.2010 #7
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    gib mal
    Code:
    busybox df -h
    in der Konsole bei laufendem System ein.
    Dann können wir sehen, ob du platz im cache hast.
     
  8. farmer, 07.04.2010 #8
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    25
    Registriert seit:
    28.06.2009
    Das komm dabei raus:

    $su

    # #
    # busybox df -h
    Filesystem Size Used Available Use% Mounted on
    tmpfs 52.3M 12.0K 52.3M 0% /dev
    tmpfs 4.0M 0 4.0M 0% /sqlite_stmt_journals
    /dev/block/mtdblock3 90.0M 67.2M 22.8M 75% /system
    /dev/block/loop0 2.8M 2.8M 0 100% /system/xbin
    /dev/block/mtdblock5 89.8M 26.9M 62.8M 30% /data
    /dev/block/mtdblock4 30.0M 25.9M 4.1M 86% /cache
    /dev/block/mmcblk0p2 456.9M 67.9M 364.5M 16% /system/sd
    /dev/block/mmcblk0p2 456.9M 67.9M 364.5M 16% /data/dalvik-cache
    /dev/block//vold/179:1
    3.1G 1.6G 1.6G 51% /sdcard
    #
     
  9. Denowa, 07.04.2010 #9
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Dein Problem ist, wie weiter oben schon erwähnt, und die entsprechenden Lösungen wurden ja schon verlinkt, dein voller Cache, habs einfach mal Rot eingefärbt.
     
  10. farmer, 07.04.2010 #10
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    25
    Registriert seit:
    28.06.2009
    Ok dann ist der cache also das problem.
    Hab mich ja evtl vertippt. Heute abend werd ich das in ruhe nocheinmal versuchen.
    Gibt es eigentlich eine möglichkeit ohne den market an die apps zu kommen? Dann würd ich mir die direkt auf die sd laden und hab ruhe im karton und muss mich nicht mit iwelchen dev/block usw plagen :)
     
    Zuletzt bearbeitet: 07.04.2010

Diese Seite empfehlen