1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. zerosworld, 25.07.2012 #1
    zerosworld

    zerosworld Threadstarter Neuer Benutzer

    hi,

    habe heute ein 101 G9 8 GB bekommen, ich habe mir eine 8 GB Speicherkarte dazu gekauft.
    Ich habe ein Softwareuptate auf die version 4.0.7 (Android 4.0.3) gemacht.

    Die Speicherkarte wird zwar vom Gerät erkannt aber ich kann nicht zugreifen.
    Ich habe einen Dateibrowser installiert, aber es wird nur der interne Speicher angezeigt.
    Mache ich vielleicht etwas falsch?

    Die Speicherkarte ist FAT32 formatiert.

    Ich habe Bilder und Unterlagen im PDF format raufkopiert. Auf diese möchte ich über das Tablet zugreifen.
     
  2. tomcat62, 25.07.2012 #2
    tomcat62

    tomcat62 Erfahrener Benutzer

    Versuch mal /sdcard/sdcard
     
  3. zerosworld, 25.07.2012 #3
    zerosworld

    zerosworld Threadstarter Neuer Benutzer

    /sdcard geht, aber weiter kommer ich nicht. dort habe ich dann .daos, android, books, dcim,... zur Auswahl.
     
  4. tomcat62, 25.07.2012 #4
    tomcat62

    tomcat62 Erfahrener Benutzer

    schau mal in den Einstellungen "Speicher". Dort müsste Sie unter "externer Speicher" auftauchen, mit Grössenangabe etc. Wenn Sie gelistet ist aber Grösse = 0, dan evtl. nochmal Formatieren.
     
  5. zerosworld, 25.07.2012 #5
    zerosworld

    zerosworld Threadstarter Neuer Benutzer

    dort steht:

    SD-Karte
    Gesamtspeicher 7,41 GB
    Verfügbar 7,18 GB

    Gem. Speicher trennen
     
  6. tomcat62, 25.07.2012 #6
    tomcat62

    tomcat62 Erfahrener Benutzer

    Im Archos-Dateimanager wird Sie als sdkarte unter intern Angezeigt. Normalerweise müsstest Du dort auch zugrefen können. Wenn kein Schreibzugriff möglich ist wurde Sie unter Umständen mit falschen rechten formatiert
     
    zerosworld bedankt sich.
  7. zerosworld, 25.07.2012 #7
    zerosworld

    zerosworld Threadstarter Neuer Benutzer

    Problem gelöst, danke für die Hilfe.

    Ich habe das Tablet auf die Werkseinstellung zurückgesetzt. Jetzt funktioniert es.