1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SPX defekt

Dieses Thema im Forum "Simvalley SPX-5 Forum" wurde erstellt von entoncess, 23.02.2012.

  1. entoncess, 23.02.2012 #1
    entoncess

    entoncess Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    26.01.2012
    Leider hats mein SPX-5 Umts nach nicht mal 2 Monaten erwischt. Das Display ist defekt. Der Screen ist jetzt mittig geteilt. Die obere Hälfte ist nur noch schemenhaft zu erkennen, die untere glasklar.
    Ich bin mal gespannt wie gut der Service bei Pearl ist.:blink:
    Den Retourenschein soll ich wohl umgehend zugemailt bekommen.

    Gruß
    Entoncess
     
  2. Hasna, 23.02.2012 #2
    Hasna

    Hasna Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    89
    Registriert seit:
    13.11.2010
    Das tut mir leid für Dich. Ich hoffe, Du bekommst kulanterweise ein Neues!

    Ich hab mich auch schon gefragt, bestellt über Amazon, kam die Lieferung direkt von Pearl mit einem Rücksendeschein.
    Kann ich es nicht an Amazon senden?
     
  3. entoncess, 23.02.2012 #3
    entoncess

    entoncess Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    26.01.2012
    Einen umgehenden Umtausch hatte er mir schon am Telefon zugesagt, dazu ist es einfach viel zu neu. Ich war mit dem Handy mehr als zufrieden und möchte die Dual Sim Funktion nicht missen.
    @Hasna : ich habe gerade mal bei Amazon reingeschaut. Du hast es zwar über Amazon bestellt, Versender ist aber PEARL. d.h. bei einem Retourenfall müsstest Du es direkt zu Pearl schicken. Amazon ist da aussen vor.

    Gruß
    Entoncess
     
    Hasna bedankt sich.
  4. Hasna, 23.02.2012 #4
    Hasna

    Hasna Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    89
    Registriert seit:
    13.11.2010
    Hoffe, Du hast bald wieder ein Gerät.
    Ja, mich erstaunt es auch immer wieder was das Gerät nebst tollem Dual Sim noch kann!
    Danke für die Info (meines ist zwar noch o.k. aber man weiss ja nie)
     
  5. entoncess, 23.02.2012 #5
    entoncess

    entoncess Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    26.01.2012
    Der Retourenschein kam eben per Mail. Das Paket ist gepackt und geht gleich raus. Bin echt gespannt wie lange das dauert. Jetzt muss ich nur noch 2 uralt Handys ausgraben.. grrrrrr... :glare:
     
  6. Vineter, 24.02.2012 #6
    Vineter

    Vineter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    4
    Registriert seit:
    02.01.2012
    Mein SPX-5 UMTS ist jetzt zum Umtausch über eine Woche bei Pearl wegen ablösendem Display unten rechts. Ich bekam von denen einen Mail, wo mir mitgeteilt wurde: "Sie haben einen oder mehrere Artikel an PEARL zurückgesendet. Ihre Rücksendung haben wir erhalten. Herzlichen Dank! In der Regel bearbeiten wir Rücksendungen innerhalb von 10 Werktagen. Jedoch kann es derzeit durch die jährliche Inventur in der Retourenabteilung und in unserem Versandzentrum in einigen Fällen zu etwas längeren Bearbeitungszeiten kommen. Diese bedauern wir sehr. Sollte auch die Bearbeitung Ihrer Rücksendung länger dauern, als Sie es von PEARL gewohnt sind, bitten wir Sie hierfür vielmals um Verständnis."
    Da muss man wohl geduldig warten müssen. Ich kenne von anderen Versendern deutlich kürzere Bearbeitungszeiten. Bei Pearl kaufe ich so schnell nicht wieder!
    Gruß, Vineter
     
  7. guckmaldu, 24.02.2012 #7
    guckmaldu

    guckmaldu Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    6
    Registriert seit:
    12.05.2010
    Bei meinem werden es am Dienstag, 2 Wochen wo es bei Pearl ist.Ich hab zumindest schon mal eine Mail von denen bekommen ,daß mein Handy in der RMA Abteilung angekommen ist und zur prüfung dort ist.
    Desweiteren steht darin das die Bearbeitungszeit noch ca. 10 Werktage dauern kann.Wenn man dann das ganze so umrechnet ist mein Handy ca. 4 Wochen bei denen.
    Absolut lächerlich kann ich nur sagen !!!

    Gruß
     
  8. entoncess, 24.02.2012 #8
    entoncess

    entoncess Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    26.01.2012
    Oha!!! das sind ja keine guten Aussichten! :( Vielleicht habe ich etwas Glück und mein Tel. bald wieder.
     
  9. entoncess, 05.03.2012 #9
    entoncess

    entoncess Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    26.01.2012
    Nach einer Woche hab ich endlich einen Statusupdate bekommen. Das Gerät sei jetzt in der Testabteilung.... Da bin ich aber mal sehr gespannt wie lange es jetzt noch dauert.
     
  10. entoncess, 09.03.2012 #10
    entoncess

    entoncess Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    26.01.2012
    :tongue: Endlich... nach genau 2 Wochen kam ein nagelneues SPX5-UMTS. Es wurde ohne Probleme getauscht. Über die 2 Wochen könnte man sich streiten, aber ich finde es NOCH akzeptabel.
    Auch ich habe schon das "neue" SPX 5 ohne Batteriedeckelknopf bekommen.:thumbup:

    Ich hoffe dieses Tel hält nun länger :D
     
  11. guckmaldu, 09.03.2012 #11
    guckmaldu

    guckmaldu Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    6
    Registriert seit:
    12.05.2010
    Du Glückskeks :p,mein zweites war immer noch die erste Version mit dem selben Problem.Mal sehn ob sie es beim drittenmal schaffen die neuere zu schicken.

    Gruß
     
  12. Gommax, 11.03.2012 #12
    Gommax

    Gommax Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    3
    Registriert seit:
    19.12.2011
    Hast Du evtl. einen Rückläufer bekommen? Der Batteriedeckelknopf bricht gerne mal ab, weil das Öffen des Backcovers doch arg frickelig ist! Ist bei mir auch gleich kaputt gegangen.
     
  13. entoncess, 11.03.2012 #13
    entoncess

    entoncess Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    26.01.2012
    Nope... Die Aussparung für den Knopf ist schon gar nicht mehr vorhanden. Das Cover ist jetzt auch etwas gummierter als das "alte", welches auch zur Folge hat das Fettflecken besser sichtbar sind :sad:
     
  14. Fritzarno, 16.03.2012 #14
    Fritzarno

    Fritzarno Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    12
    Registriert seit:
    11.09.2011
    Mein SPX ist tot!

    Gestern Nachmittag gegen 15 Uhr ging's plötzlich aus.:confused2:
    Akku raus, nix, geht nicht mehr an.
    Ladegerät dran, nix, nicht mal die blaue LED leuchtet wie üblich.

    Einfach tot das Teil, sehr ärgerlich mit all den Daten und Mail's.
    Akku ist voll und ok (gemessen).

    Werde heute alles öffnen und checken, wäre großer Mist wenn das Teil so zurück muss.

    Weis jemand Rat wie ich es wiederbeleben kann?

    Gruß Fritz Arno
     
  15. Fritzarno, 16.03.2012 #15
    Fritzarno

    Fritzarno Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    12
    Registriert seit:
    11.09.2011
    Es könnte der Akku sein.
    Heute Morgen hatte er nur 3.3 V (statt 3,7 V), jetzt Nachmittag nur noch 3,1 V, das SPX war aus ist ja tot.

    Folgendes habe ich festgestellt:

    1. Akku hat im eingebautem Zustand mit angeschlossenem Ladegerät 3,1 V, SPX geht nicht an, Ladekontroll-LED aus.
    2. Akku hat im eingebautem Zustand angeschlossen USB-Laptop 3,1 V, SPX geht nicht an, Ladekontrolle aus, Leptop meldet "neue Hardware gefunden".
    4. Akku hat ausgebaut 3,1 V.
    5. Akku nicht im SPX, Ladegerät angeschlossen 3,9 V, SPX geht nicht an, Ladekontrolle aus.
    6. Akku nicht im SPX, USB-Laptop angeschlossen 3,9 V, SPX geht nicht an, Ladekontrolle aus, Leptop meldet keinen Fund.

    Kann es sein, dass das SPX ohne Akku mit Ladegerät nicht angeht (Überspannungsschutz?)? Weis das jemand?

    Das es mit Akku (3,1 V) nicht angeht ist nachvollziehbar.
    Das die Ladekontrolle ausbleibt auch, der Akku zieht ja die Ladespannung runter.

    Werde mir mal ein 3,7 V Akku basteln und prüfen ob das SPX damit wieder geht, brauche dann nur den Akku tauschen.

    Melde mich dann wieder.

    Gruß Fritz Arno
     
  16. Vineter, 16.03.2012 #16
    Vineter

    Vineter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    4
    Registriert seit:
    02.01.2012
    Hab mal den Akku rausgenommen und das USB-Kabel angeschlossen. Das SPX-5 UMTS ließ sich nicht anschalten. Da muss wohl ein Akku drin sein, der funktioniert.
    Gruß, Vineter
     
    Fritzarno bedankt sich.
  17. Fritzarno, 16.03.2012 #17
    Fritzarno

    Fritzarno Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    12
    Registriert seit:
    11.09.2011
    Danke Vineter das Du dir die Mühe gemacht hast.
    War dabei auch deine Ladekontrolle aus?

    Ok, klar ist nun, dass es einen oberen Grenzwert gibt der ohne Akku überschritten wird.
    Interessant wäre nun noch der untere Grenzwert.
    Werde (wenn mein SPX wieder funzt) mal den Akku leerlaufen lassen bis das SPX sich ausschaltet und dann Akku raus und messen.
    Dann haben wir auch noch den unteren Grenzwert, wo nix mehr geht.

    Melde mich wieder ob mein selbstgebastellter Akku (bin noch dabei) das Teil wiederbelebt.

    Gruß Fritz Arno
     
  18. Odakim, 16.03.2012 #18
    Odakim

    Odakim Android-Lexikon

    Beiträge:
    940
    Erhaltene Danke:
    129
    Registriert seit:
    12.12.2011
    Unter 2.5V schaltet die Ladeelektronik in einem Li-Ion-Akku ab denn bei 2.4V geht so ein Akku endgültig kaputt (Achtung! dann herrscht Kurzschluss- Brand- und sogar Selbstentzündungsgefahr!)

    Deswegen dürfen in D auch keine Li-Ion-Akkus ohne eingebaute Schutz/Ladeelektronik "lose" verkauft werden.
    (ich vermute stark "unsere" SPX-Akkus haben mindestens eine Schutzschaltung, wenn nicht sogar die Ladeelektronik komplett im Akku ist...)

    Mit 3.1V ist Dein Akku eigentlich noch "gut dabei" und sollte ladbar sein...

    P.S.:
    Li-Ion Akkus haben zwar keinen Memory-Effekt (ausser bei den ersten paar mal Laden), aber nur eine begrenzte Anzahl an Ladezyklen (ca 1000).
    Dabei ist es egal ob ein Akku von 95% auf 100% geladen wird oder von 5% auf 78%... deswegen sollte man einen Akku so spät wie möglich und dann auch komplett "durchladen".
    Das typische zu Hause aus der Ladeschale, in's Auto in die Ladeschale, dann ein paar Meter zu Fuss und wieder an der Arbeit in die Ladeschale ist Gift für die Akkulebensdauer!
    (auch wenn das nicht das ist was Deinem Akku passiert sein dürfte...)

    P.P.S.:
    Siehe auch hier Warum Ladeanzeigen lügen und warum das gut ist!
     
    Zuletzt bearbeitet: 16.03.2012
    entoncess bedankt sich.
  19. guckmaldu, 16.03.2012 #19
    guckmaldu

    guckmaldu Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    6
    Registriert seit:
    12.05.2010
    Jetzt hab ich die Schnauze voll was dieses Handy angeht.Mein dritter Austausch ist heute gekommen,es sind auch mittlerweile 6 Wochen vergangen.Habe mich schon gefreut als ich nach dem Auspacken gesehen habe daß es sich um die zweite Version handelt wo die ganzen Fehle behoben sind,nur leider nach dem einschalten war der ganze Spaß vorbei, Querstreifen über das ganze Handy.

    Nein danke,ich laß mir mein Geld wieder auszahlen und nie wieder Pearl.

    Gruß
     
  20. Fritzarno, 16.03.2012 #20
    Fritzarno

    Fritzarno Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    12
    Registriert seit:
    11.09.2011
    Wie gesagt Odakim gestern hatte er 90% als sich das SPX selbst abschaltete.
    Nix ging mehr, Ladegerät dran, nix keine Ladekontrolle an.

    War auf Geschäftsreise und heut morgen erst wieder zurück.
    Akku gemessen, 3,3 V.
    Stundenlang ans Ladegerät, danach 3,1 V.
    Das Ding läd nicht mehr(geht eher weiter runter), obwohl die Ladespannung ansteht.

    Gruß Fritz Arno

    PS: Der Grenzwert von 2,5 V ist bestimmt der Akkuschutz.
    Aber wann schaltet das SPX ab? Meinst Du das Teil läuft noch mit z.B. 2,7...3 V?
     

Diese Seite empfehlen