1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SSLauncher läuft nicht gut

Dieses Thema im Forum "Launcher" wurde erstellt von Tobi-DS, 07.04.2012.

  1. Tobi-DS, 07.04.2012 #1
    Tobi-DS

    Tobi-DS Threadstarter Gast

    Hi, ich war sehr vom SSLauncher angetan, als ich ihn entdeckt habe und bin dann vom Go Launcher umgestiegen.
    Nachdem ich ihn mir fertig designt habe (sehr viel Arbeit investiert) muss ich nun feststellen, dass er sehr oft abstürzt und immer wieder hakt. Zudem braucht er auf ewigkeiten um wieder zu starten.

    Zugegeben habe ich sehr viele Seiten und habe auch fast alle Apps auf verschiedenen Seiten sortiert angeordnet und kategorisiert, aber genau das war der grund weshalb ich so begeistert vom launcher war.

    Ist das der Grund warum er nicht läuft oder kann das andere Ursachen haben?

    Habe sowohl die Free Version als auch die Bezahlversion getestet.

    Habe ein Sony Xperia Play mit android stock 2.3.4 und root
     
  2. onspeed, 16.04.2012 #2
    onspeed

    onspeed Fortgeschrittenes Mitglied

    Beiträge:
    377
    Erhaltene Danke:
    38
    Registriert seit:
    21.10.2011
    Dass ist das problem wenn man soviele seiten hat...
    Da kommt der RAM drauf nicht klar & rukkelt un zuckelt ^^
    Versuch etwas weniger widgets bzw icons ...
    Kann man leider nichts machen!

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  3. PDP, 18.04.2012 #3
    PDP

    PDP Android-Lexikon

    Beiträge:
    959
    Erhaltene Danke:
    142
    Registriert seit:
    27.01.2011
    Hast du irgendwelche Effekte angeschaltet? Testweise ausschalten.
    Live Wallpaper ziehen auch Leistung ab die dem Launcher dann fehlt.
     

Diese Seite empfehlen