1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!

Ständig FC mit Market 3.4.4

Dieses Thema im Forum "Google Play Store (Android Market)" wurde erstellt von renna99, 20.12.2011.

  1. renna99, 20.12.2011 #1
    renna99

    renna99 Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    40
    Registriert seit:
    18.12.2011
    Hi,

    sobald ich versuche im neuesten Market eine App auszuwählen bekomme ich ein fc, das auf allen ics roms (nicht nur die 4.0.3er versionen, auch die vorherigen). dabei is es egal ob per wlan oder 3g verbunden. mit dem market 3.3.12 is alles normal, doch leider updatet sich der immer selbst :/

    was tun?
     
  2. Handymeister, 20.12.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,032
    Erhaltene Danke:
    23,498
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    hast Du mal im App-Menü vom Market die Daten und den Cache gelöscht? Hat schon oft geholfen...

    Viele Grüße
    Handymeister
     
  3. renna99, 20.12.2011 #3
    renna99

    renna99 Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    40
    Registriert seit:
    18.12.2011
    oh das hab ich vergessen dazu zu schreiben: ja das hab ich leider auch schon versucht. erfolglos :/

    edit: weiters auch fix permissions in cwm ...
     
  4. Handymeister, 20.12.2011 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,032
    Erhaltene Danke:
    23,498
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Mir fällt ehrlich gesagt sonst nichts weiteres ein als es auf Werkseinstellungen zurückzusetzen...
     
  5. renna99, 20.12.2011 #5
    renna99

    renna99 Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    40
    Registriert seit:
    18.12.2011
    das traurige is ja, ich hab das sowohl in gb als auch in ics roms, egal ob das (anscheinend eh kaputte ota) bzw. gb stock rom oder irgendein custom rom.
     
  6. Handymeister, 20.12.2011 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,032
    Erhaltene Danke:
    23,498
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Wenn Du das mit Gingerbread schon hattest ist es entweder ganz merkwürdig, oder in Deinem System stimmt was nicht. Vielleicht versuchst Du es erstmal indem Du das 2.3.6 Full-Rom flasht und es dann nochmal probierst!
     
  7. renna99, 20.12.2011 #7
    renna99

    renna99 Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    40
    Registriert seit:
    18.12.2011
    oh das hatte ich auch vergessen: zwischen den rom wechseln waren eigentlich IMMER full-wipes, also sollten da doch normal kaum noch "reste" sein oder?
     
  8. Handymeister, 20.12.2011 #8
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,032
    Erhaltene Danke:
    23,498
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Jetzt gehen mir aber langsam die Ideen aus ;)
    Du könntest nochmal Deinen Google Account löschen und neu einrichten...
     
  9. renna99, 20.12.2011 #9
    renna99

    renna99 Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    40
    Registriert seit:
    18.12.2011
    das war irgendwie das was ich vermeiden wollte, is ja viel arbeit grad mit den kontakten ;)
    ich kann mir ja mal nen zweiten erstellen, das syncen probieren und fertig, oder?
     
  10. Handymeister, 20.12.2011 #10
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,032
    Erhaltene Danke:
    23,498
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Du sollst den Account ja auch nicht komplett löschen, sondern nur vom Gerät entfernen. Dann meldest Du Dich mal mit einem neuen Account an und testest!
     
  11. renna99, 20.12.2011 #11
    renna99

    renna99 Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    40
    Registriert seit:
    18.12.2011
    davor am besten gleich ein komplett neues rom drauf schmeißen (mit full wipe - kann man ja vorher mit cwm eh backupen) und dann erst testen is vermutlich die beste idee, oder?
     
  12. Handymeister, 20.12.2011 #12
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,032
    Erhaltene Danke:
    23,498
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    So müsste es dann perfekt sein und hoffentlich wieder funktionieren.
     
  13. renna99, 20.12.2011 #13
    renna99

    renna99 Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    40
    Registriert seit:
    18.12.2011
    gerade probiert, leider immer noch nichts. ich weiß ehrlich gesagt echt nicht mehr weiter :/
     
  14. Handymeister, 20.12.2011 #14
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,032
    Erhaltene Danke:
    23,498
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Ich verschiebe Deinen Thread mal ins Market Unterforum.
    Vielleicht hat dort noch einer der Experten eine Idee...
     
  15. medicus07, 22.12.2011 #15
    medicus07

    medicus07 Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    83
    Registriert seit:
    09.11.2011
    Bei mir funktioniert seit heute der Market nicht mehr (neueste Version, Cache und Daten schon gelöscht). Bei Updates oder dem Versuch eine neue Apple zu laden, kommt nur der Fehler : App konnte nicht geladen werden (Fehler -101). Neustart bringt auch nichts.

    Weiß jemand Rat?

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  16. cipher, 22.12.2011 #16
    cipher

    cipher Android-Experte

    Beiträge:
    677
    Erhaltene Danke:
    42
    Registriert seit:
    07.02.2009
    Der Rat lautet: Abwarten ;).

    Scheint ein Serverproblem zu sein. Ich und andere haben den gleichen Fehler.
     
  17. medicus07, 22.12.2011 #17
    medicus07

    medicus07 Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    83
    Registriert seit:
    09.11.2011
    Ok, danke. Das beruhigt mich. Dachte schon es liegt an mir... ;)

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  18. fuchur, 28.12.2011 #18
    fuchur

    fuchur Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    20
    Registriert seit:
    26.09.2009
    Phone:
    HTC Magic
    Das Thema wurde hier zwar schon angesprochen aber nicht wirklich gelöst!

    Folgende Ausgangslage:

    Nexus S mit ICS (4.0.3) Stock (gerooted) , Market in der neuesten Version 3.4.4


    Folgendes Problem:

    Der Market verabschiedet sich immer,wenn ich eine App anklicke (sieht dann aus wie im angehängten Screenshot)

    Hab natürlich die Tipps hier im Forum alle versucht, leider ohne Erfolg!

    Hab alle Daten vom Market gelöscht, Cache auch...

    Hab auch die Updates deinstalliert, damit war dann die Version 3.3.1.2. Installiert. Dummerweise zieht sich das Nexus automatisch die 3.4.4 Version nach dem ersten öffnen wieder und damit steh ich wieder am Anfang!
    Hab auch versucht nach dem deinstallieren der Updates den Marketupdater zu deaktivieren,half leider auch nicht! Nach dem öffnen des Markets zieht es sich wieder das Update. (Hab auch die Updater-apk aus dem Verzeichnis: System/app deinstalliert, allerdings auch ohne Erfolg!

    Anregungen oder Empfehlungen zur Lösung des Problems???

    Ach übrigens,hab auch versucht den Market manuell zu flashen,sowie das ganze nach full-wipe mit nem [​IMG] anderen Rom in den griff zu bekommen...
     
  19. Patrick89bvb, 28.12.2011 #19
    Patrick89bvb

    Patrick89bvb Android-Guru

    Beiträge:
    2,533
    Erhaltene Danke:
    414
    Registriert seit:
    19.08.2011
    Mit Dateimanager die Market.apk umbenennen. Bsp: Markt.apk.bp und dann eine apk aus irgendwo im Forum runterladen und installieren?
     
  20. fuchur, 28.12.2011 #20
    fuchur

    fuchur Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    20
    Registriert seit:
    26.09.2009
    Phone:
    HTC Magic
    Wenn ich eine vending.apk hab und die in den Systemordner packe,warum die andere nicht löschen? Hast du das ausprobiert?


    Hab grad mal nachgesehen, die Datei heißt bei mir "phonesky.apk" is das normal? (Zumindest vermute ich,das es die market app ist, weil das Icon passt!) [​IMG][​IMG]

    Gesendet von meinem Nexus S mit Tapatalk
     
    Zuletzt bearbeitet: 28.12.2011

Diese Seite empfehlen