1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Stelle vom Touchscreen 'tot'

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von nonick, 26.03.2012.

  1. nonick, 26.03.2012 #1
    nonick

    nonick Threadstarter Erfahrener Benutzer

    Beiträge:
    161
    Erhaltene Danke:
    12
    Registriert seit:
    14.02.2011
    Hallo Leute,

    sacht mal, kann ein Touchscreen auch teilweise ausfallen?

    Mit ist heute aufgefallen, dass die Stelle tot ist, auf der bei der Tastatur das 'D' liegt.

    Die anliegenden Buchstaben (oder Zahlen) funzen normal.

    Cache gelöscht & Factoryreset hab ich schon probiert.

    Gruss
    André
     
  2. theKingJan, 26.03.2012 #2
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    War das schon die ganze Zeit so oder ist das heute erst gekommen?
    Ist es mit Wasser o. Ä. in berührung gekommen?

    ...via Tapatalk 2.0...
     
  3. nonick, 26.03.2012 #3
    nonick

    nonick Threadstarter Erfahrener Benutzer

    Beiträge:
    161
    Erhaltene Danke:
    12
    Registriert seit:
    14.02.2011
    Ging vor ein paar Tagen noch.
    Kein Wasser, kein Sturz und gebastelt hab ich auch nicht.

    Edit: Merke grade, dass r und x auch nicht gehen. :eek:
     
    Zuletzt bearbeitet: 26.03.2012
  4. coolfranz, 26.03.2012 #4
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Ja, kann sein, dass die mal einfach so kaputt geht.

    Wenn noch Garantie drauf ist einschicken, ansonsten eine neue Displayeinheit besorgen!

    Normal dürfte eine ganze Spalte nicht gehen, das kannst du dir dann z.B. mit: https://play.google.com/store/apps/...cG93ZXJlZGdhbWVzLm10dmlzdGVzdCJdvisualisieren.

    Wenn du irgendwo am Display von links nach rechts gehst dürfte auf Höhe der von dir genannten Tasten keine Eingabe mehr erfolgen.
     
    GalaxyKnight und nonick haben sich bedankt.
  5. nonick, 26.03.2012 #5
    nonick

    nonick Threadstarter Erfahrener Benutzer

    Beiträge:
    161
    Erhaltene Danke:
    12
    Registriert seit:
    14.02.2011
    Danke für den Link.

    Ist tatsächlich eine Spalte im Eimer.

    Beim Rumspielen mii der App fiel mir auf, dass am untern oder oberen Rand
    manchmal kein Aussetzer auftrat.

    Hab dann kurzer Hand die Displayfolie runter gemacht und siehe da - Alles wieder gut. :thumbup:

    Irgendwie hat die Folie die Signale nicht weitergegeben, vielleicht hatte ich irgenwas draufgeschmiert.
     
    Zuletzt bearbeitet: 26.03.2012
  6. coolfranz, 28.03.2012 #6
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010

    Du musst ja sagen, dass du so ein Ding drauf hast ;-)


    Falls es was hilft, ich hatte damals auf dem Galaxy S die Schutzfolie von Brando drauf und keine Probleme damit gehabt.
     
  7. nonick, 28.03.2012 #7
    nonick

    nonick Threadstarter Erfahrener Benutzer

    Beiträge:
    161
    Erhaltene Danke:
    12
    Registriert seit:
    14.02.2011
    Konnte ja nicht ahnen,dass die Folie der Übeltäter ist.
    ;)
     
  8. maarhgziam, 30.10.2012 #8
    maarhgziam

    maarhgziam Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2012
    Phone:
    Nexus 5
    Habe das gleiche Problem schon seit Monaten. Teile der rechten
    Displayseite reagieren nur nachzigmaligen drücken der Taste.
    Besonders bei Nachrichten schreiben reagieren alle Buchstaben auf
    der rechten Seite des Displays kaum...z.b die Buchstaben u,i,o,p,k,l,n
    und das m.
    Selbst Apps auf der rechten Seite des Stockscreens reagieren nicht mehr.
    Mit denen in der linken Hälfte des Screens gibt es überhaupt keine Probleme.
    Weiß jemand aus dem Forum Rat?
    Danke
    Roland
     
  9. coolfranz, 31.10.2012 #9
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    hast du eine Folie drauf?

    Wenn nein wirds ein Fall für W-Support sein, falls du noch Garantie drauf hast.

    Gesendet von meinem Nexus 7 mit Tapatalk 2
     
  10. maarhgziam, 31.10.2012 #10
    maarhgziam

    maarhgziam Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2012
    Phone:
    Nexus 5
    Nein, keine Folie.
    Werde es einschicken....hab noch Garantie.
    Lg
     

Diese Seite empfehlen