1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Suchtaste mit Sprachsuche belegen

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von sunnycheeeba, 31.08.2010.

  1. sunnycheeeba, 31.08.2010 #1
    sunnycheeeba

    sunnycheeeba Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    18
    Registriert seit:
    02.05.2010
    Moin,
    ist es möglich die Lupe unten rechts mit der Google Sprachsuche zu belegen? Da die Sprachsuche echt sehr gut funktioniert möchte ich mit der Taste direkt die Sprachsuche öffnen und nicht die Textsuche.

    Danke schonmal :)

    PS: SuFu benutzt und HowTo zur Änderung des Keylayouts durchgelesen und verstanden, bringt mich irgendwie nur nicht weiter :o
     
  2. fant0mas, 31.08.2010 #2
    fant0mas

    fant0mas Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    132
    Registriert seit:
    22.02.2010
    also auf longpress (also 2-3 sec auf suchen drücken) kann man glaube ich die sprachsuche als standard festlegen.
    bin mir grad nicht sicher und kanns nicht testen, weil ich da eine andere app drauf liegen habe...

    aber ich meine dass android mcih da ein paarmal (jeweils nach neu installs) danach gefragt hat ob ich das möchte.

    ggf in den settings mal die standard zuweisung (gabs irgendwo ne option) löschen und neu belegen.
     
    sunnycheeeba bedankt sich.
  3. sunnycheeeba, 31.08.2010 #3
    sunnycheeeba

    sunnycheeeba Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    18
    Registriert seit:
    02.05.2010
    Longpress war schonmal ein super Stichwort, danke! Damit öffnet sich direkt die Sprachsuche, damit könnte ich leben^^
    Ein normaler Press wär mir aber lieber :)
    In den Settings hab ich nichts Richtung Standardzuweisung gefunden, auch wurde ich nach einem Neuinstall nie nach irgendwas gefragt :(
     
  4. Grus, 31.08.2010 #4
    Grus

    Grus Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    10.04.2010
    Ich glaube, die App "Button Shortcut" kann eine beliebige App entweder mit dem Camera Button oder long-press Search Button launchen lassen.
     
    sunnycheeeba bedankt sich.
  5. sunnycheeeba, 31.08.2010 #5
    sunnycheeeba

    sunnycheeeba Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    18
    Registriert seit:
    02.05.2010
    Danke. In dem speziellen Fall bringt es mir ja nichts, da auf Longpress schon die Sprachsuche liegt. Hab die App aber trotzdem installiert, da ich jetzt die Kamera-App über die Kamerataste starten kann. :smile:
     
  6. AleviDroid, 01.09.2010 #6
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    Hää die Standard Kamera App?? Falls ja, die konnte man schon immer über die Kamerataste starten, aber falls ich falsche liege, sorry!!
     
  7. kolibree, 01.09.2010 #7
    kolibree

    kolibree Android-Guru

    Beiträge:
    2,233
    Erhaltene Danke:
    200
    Registriert seit:
    04.03.2010
    Phone:
    Nexus 6
    Zumindest im Normalfall ^^
    Ich hats auch schonmal, dass die Camtaste die Kamera nicht gestartet hat..
     
  8. TimeTurn, 01.09.2010 #8
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,114
    Erhaltene Danke:
    2,895
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    bei MotoFrenzy geht das auch nich mit der Kamerataste.
     
  9. AleviDroid, 01.09.2010 #9
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    Kommt denke ich mal auf die version an, weil bei mir mit der aktuellsten version es auch ohne probleme geht :confused2:
     
  10. sunnycheeeba, 01.09.2010 #10
    sunnycheeeba

    sunnycheeeba Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    18
    Registriert seit:
    02.05.2010
    Hmm, komisch. Das ging bei mir noch nie. Musste die Cam immer "von Hand" starten :/
     
  11. n0va, 02.09.2010 #11
    n0va

    n0va Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    49
    Registriert seit:
    12.04.2010
    Phone:
    Sony Xperia Z1 Compact
    Kurz gedrückt halten die Cam-Taste, dann sollte die Cam auch starten ;)
     
  12. kolibree, 02.09.2010 #12
    kolibree

    kolibree Android-Guru

    Beiträge:
    2,233
    Erhaltene Danke:
    200
    Registriert seit:
    04.03.2010
    Phone:
    Nexus 6
    Wie schon gesagt, normalerweise ja. Hatte selbst schonmal das Phänomen, dass es eben nicht so war und die Cam gar nich gestartet hat. Egal wie lange du gedrückt hälst ;o
     

Diese Seite empfehlen