Telefon reagiert bei bestehender Telefonverbindung nicht mehr

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von annanasss, 19.09.2010.

  1. annanasss, 19.09.2010 #1
    annanasss

    annanasss Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    Hallo Leute!

    Ich habe eine kleines Problem mit meinen Galaxy S....

    Sobald ich eine Nummer wähle und der Rufaufbau stattfindet reagiert das Telefon nicht mehr. Ich kann auf dem (schwarzen) Touchscreen und auf den Tasten herumdrücken wie ich will - keine Reaktion. Das Gespräch kann ich normal führen, jedoch nicht auflegen. Das gleiche passiert mir, wenn ich einen eingehenden Anruf annehme.

    Wenn der Anruf beendet wird (von der Gegenseite - ich kann es ja nicht) funktioniert das Telefon wieder normal.

    Das Problem ist vor allem lästig, wenn man irgendwo in der Mailbox hängt, sich das Ganze anhören muss und darauf wartet, bis das System die Verbindung kappt.

    Ich hoffe irgendwer hat einen guten Tipp für mich...
     
  2. se1gha, 19.09.2010 #2
    se1gha

    se1gha Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    01.09.2010
    etwas mehr input....

    FIrmware .. branding etc...

    Schonmal einen reset gemacht ? Also auf werkseinstellung zurückgesetzt.


    gruss se1gha
     
  3. enots, 19.09.2010 #3
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    Da spricht wohl der Annäherungssensor (links oben) an. Hast du das SGS in einer Tasche o.ä?
     
  4. fliegenfred, 19.09.2010 #4
    fliegenfred

    fliegenfred Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    5
    Registriert seit:
    26.06.2010
    Du 'drückst' auf die Buttons? Schonmal mit 'wischen' probiert? Also, wenns klingelt, den gründen Button nach rechts ziehen bzw. beim Auflegen den Roten nach links.
    Klappt das?
     

Diese Seite empfehlen