1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Thumbnailerstellung fehlerhaft?

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von LoeweFerry, 03.01.2012.

  1. LoeweFerry, 03.01.2012 #1
    LoeweFerry

    LoeweFerry Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    2
    Registriert seit:
    03.01.2012
    Hallo,

    ich habe ein Problem, was mich in letzter Zeit verzweifeln lässt.

    Das Problem ist folgendes:
    Die Thumbnailerstellung von der Bildervorschau
    in den Fotoalben funktioniert nicht richtig. Ungefähr bei einem von 50
    Bildern vermischt er im Thumbnail zwei Bilder zu einem oder aber das
    Vorschaubild ist zur Hälfte "verrauscht".
    Die Bilder an sich sind korrekt, und wenn ich das Bild anfasse (zb. aus der
    Vorschau herraus drehe) und er das Thumbnail somit neu erzeugen muss, wird es korrekt erzeugt und
    angezeigt. Der gleiche Fehler taucht immer mal wieder bei den
    verschiedensten Bilder auf, ist aber recht selten. Der Fehler taucht immer an zufälligen Stellen im Album auf. Nach Korrektur kann ein anderes
    Thumbnail dann plötzlich fehlerhaft sein. Oder aber wenn ich das Handy
    neu gestartet habe, kann ein vorher defektes Thumbnail korrekt sein
    und ein vorher korrektes Thumbnail fehler haft sein.

    Ich habe schon alles mögliche probiert. Die MicroSDKarte getauscht gegen
    eine neue, auf der die Bilder sind. Ich habe alle Apps gelöscht imdem ich das
    Handy auf den letzten Stand eines Systemupdates zurückgesetzt hatte. (Werkseinstellung zurückgesetzt)
    Ich habe mal alle Thumbnails gelöscht, damit er sie neu erzeugen muss.
    Immer wieder tritt die Vermischung von 2 Bildern in einem Thumbnail
    auf. Wenn ich die Ansicht von der Gitteransicht zur Filmansicht
    wechsel, tritt der Fehler nicht mehr auf. Ich habe mal einen
    Screenshot von dem Fehler mit angehängt (Schlechte Qualität, aber ich
    denke man erkennt was ich meine).
    Außerdem habe ich aus dem Android
    Markt die AlbumApp QuickPic runtergeladen und habe die Bilder dort
    betrachtet in der Gitteransicht. Da ist mir der Fehler nicht aufgefallen.
    Das Forum habe ich schon durchsucht, aber keinen derartigen Fehler gefunden.

    Über jeden Hinweis auf die Ursache des Fehlers wäre ich sehr dankbar.

    LoeweFerry

    (Auf dem Bild ist ein Bsp. zu sehen. Gitteransicht im Album, oberer Teil von dem einen Bild und der untere Teil von nem anderen Bild. Wenn ich noch ein besseres Beispiel aufgenommen bekomme reiche ich es nach.)
     

    Anhänge:

  2. 2WildFire, 03.01.2012 #2
    2WildFire

    2WildFire Android-Guru

    Beiträge:
    3,000
    Erhaltene Danke:
    469
    Registriert seit:
    26.10.2010
    welches ROM verwendest Du?
    könntest mal versuchen den Cache von dem Gallery app zu löschen.
     
  3. LoeweFerry, 03.01.2012 #3
    LoeweFerry

    LoeweFerry Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    2
    Registriert seit:
    03.01.2012
    Hey, erstmal vielen Dank für die Antwort;-)

    ich habe alles ab Werk drauf, also HTC Software. Nichts gerootet oder geflasht...
    (Sorry bin leider nicht so der Technikexperte. Meintest Du das mit ROM?)

    Das löschen des Cach Speichers der Fotoapp hat leider keinen Erfolg gebracht.
     
  4. 2WildFire, 03.01.2012 #4
    2WildFire

    2WildFire Android-Guru

    Beiträge:
    3,000
    Erhaltene Danke:
    469
    Registriert seit:
    26.10.2010
    Ja, das meinte ich mit ROM.

    Ich meinte aber auch mal das löschen des Caches der Gallery app, denn die ist ja für das Anzeigen verantwortlich.
    Mehr fällt mir dann auch nicht ein, ausser Du könntest evtl nochmal die passende Original T-mob VF O² usw..... RUU drüber laufen lassen.

    Hängt davon ab, was du für ein Desire hast und welche Version.
     

Diese Seite empfehlen