1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Ton für die Display entsperren auf einmal sehr leise

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von optimus one user, 04.08.2012.

  1. optimus one user, 04.08.2012 #1
    optimus one user

    optimus one user Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    4
    Registriert seit:
    23.07.2011
    Immer wieder was neues mit diesem Sch... Pad.
    Nicht nur das es immer wieder abstürzt, nein seit neustem ist
    der ton für das Display entsperren sehr leise - kaum hörbar.
    Alles anderen töne sind normal laut.
    Hat das schon mal wer gehabt?
    Ich hab kein bock das mül-pad schon wieder neu auf zusetzten, das ist ja schlimmer wie jeder xp pc.
     
  2. Lenoid, 04.08.2012 #2
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Also ich frage mich ernsthaft wo das Problem ist...



    Gesendet von meinem Lenovo IdeaPad A1 mit Tapatalk.
     
  3. optimus one user, 04.08.2012 #3
    optimus one user

    optimus one user Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    4
    Registriert seit:
    23.07.2011
    Na ja das problem ist das es einfach nicht ordnungsgemäß funktioniert.
    Wäre ja in etwa so als würde bei deinem neuem Auto das fenster nicht mehr runter gehn. Fährt zwar noch aber muss mal wieder in die Werkstatt.
    Es kann doch nicht sein, dass das Pad so gelobt wird und es im grund schlechter ist wie jedes 80€ Handy. Ja man kann das A1 mit einem Handy gleich setzten da es nur 2.3 verwendet. Es ist nicht mal möglich sich von dem Ding wecken zulassen, weil wenn man es abens in den Standby schickt starten es mit sicherheit in der nacht solange immer wieder neu bis es leer ist. Wenn das ein Handy tun würde hätte ich es schon lange weg geworfen.

    Sorry aber ich musste mir mal luft machen.
    Zurück zum thema: Was würdet ihr vorschlagen? Kann man das so beheben? Ich hab schon die töne aus meinen iu ordner rüber kopiert und ersetzt aber es hilft logischer weise nicht.
    Oder soll ich mal zum 6. mal das Pad platt machen?
     
  4. realgokart, 05.08.2012 #4
    realgokart

    realgokart Android-Experte

    Beiträge:
    599
    Erhaltene Danke:
    67
    Registriert seit:
    25.12.2011
    Zumindest unter Cm7 kann man in den Einstellungen für die verschiedenen Töne die Lautstärke einzeln festsetzen. Kannste ja mal probieren. Aber ehrlich gesagt, weiß ich auch nicht, was daran so furchtbar sein soll, dass der Entsperrton leise ist.

    Mal ganz nebenbei: Das man bei einem so günstigen Pad ein bisschen basteln muss, ist ja fast klar. Wenn du z.B. dauernd Reboots im Standby hast, ist das nicht die Regel und dein A1 hat wahrscheinlich Probleme mit dem WLAN. Alles schon gehabt, alles schon gelöst. Außer du hast ICS drauf, dann ist es aber einfach nur bescheuert, solche Forderungen wie du zu stellen, wenn du ein Preview installierst.

    Gesendet von meinem A1_07 mit der Android-Hilfe.de App
     
  5. Lenoid, 05.08.2012 #5
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Eine Grundsatzdiskussion über die Qualität des A1 hilft an dieser Stelle nichts. Dass die Firmware nicht perfekt ist wissen wir inzwischen alle.
    Aber was will man bei ~150€ für ein Gesamtpaket erwarten? Wer perfekte Verarbeitung, gute Hardware und sauber programmierte Firmware haben will sollte sich keine Illusionen machen und z.B. zu Samsung greifen und eben 250-300€ investieren.


    Zum Thema: mir ist aufgefallen, dass die Androidtastatur auch irgendwie unterschiedlich laut ist. K.A. woran das liegt oder ob es mir nur so vorkommt. Vielleicht gibt es da einen Zusammenhang. Bin aber insgesamt auch ratlos.
     
  6. optimus one user, 05.08.2012 #6
    optimus one user

    optimus one user Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    4
    Registriert seit:
    23.07.2011
    Hmm wenn man das jetzt schon am Preis fest machen muss ob ein Produkt sch.... ist, dann ist irgentwas gewaltig schief gelaufen.
    Mein optimus one hat auch nur 120 taler gekostet und das läuft.
    Ich erwarte ja auch kein high end produkt, aber ein pad was man alle vier wochen neu aufsetzen muss ist für mich nicht akzeptabel.
    Ich hab übrigens nur das 2643 Rom, was ich dann gerootet habe damit ich ja backup machen kann.
    Im grunde ist es auch keine diskussion wert, nur es liegt in meiner natur solche dinge zu erforschen warum es vorher ging und jetzt nicht mehr.
     
  7. Spica-Maus, 11.08.2012 #7
    Spica-Maus

    Spica-Maus Fortgeschrittenes Mitglied

    Beiträge:
    337
    Erhaltene Danke:
    38
    Registriert seit:
    15.05.2010
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Tab S2 8.0 LTE
    @optimus one user

    Wieso hast Du Dir das Lenovo A1 überhaupt gekauft, wenn Du nur am meckern bist? Wie kann man nur so unsachlich und polemisch über ein Gerät herziehen, das man durch Root verändert hat? Wenn die Probleme im Originalzustand aufgetreten wären - wobei ich Dein Problem nicht als ein solches ansehe, aber das ist eine andere Geschichte - dann könnte ich das Gemeckere ja noch verstehen, aber Du hast den Originalzustand bewußt verändert, also so what? Dann brauchst Du Dich über mögliche Probleme im Nachhinein nicht zu beschweren.

    *kopfschüttel*

    Das A1 ist ein für diesen Preis hervorragendes Gerät, da gibt es überhaupt nichts zu mäkeln, IMO! Ich würde sagen, Du hast Dich verkauft, bzw. Dich nicht genügend vorher über den Kauf informiert, was Du willst und was Du erwartest, dann muß man sich aber auch nicht wundern.
     
  8. optimus one user, 12.08.2012 #8
    optimus one user

    optimus one user Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    4
    Registriert seit:
    23.07.2011
    Naja ich hätte zu mindes erwartet, dass das Gerät wie mein Handy läuft und nicht ständig abstürtz oder sonst für dinge. Das ein cyanongenmod Rom bugs hat ist mir klar, das ein stock rom nicht perfekt ist weis ich vom Oo p500 ( touchscreenbug) aber ständig abstürze ist schon übel. Aber wenn es euch nicht kümmert dann bitte. ich hab mir ein namenhaftes Gerät ausgesucht weil dachte das dort mehr entwicklung drin steckt.
    Aber ich hab in einem anderm forum eine lösung für mein einzigartiges problem gefunden. Ich möchte jetzt auch nicht mehr weiter über meine meinung über diese Gerät schreiben, ich habe eine erfahrung mehr gemacht und bin nächstes mal schlauer.
     
  9. Lenoid, 12.08.2012 #9
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Schön, dass du uns die Lösung vorenthältst. :mad:
     
  10. paranoia23, 13.08.2012 #10
    paranoia23

    paranoia23 Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2012
    sagt ma ich trau mich mal an dieser stelle eine grundsatzfrage zu stellen ... ist dieses ghostfinger problem mit dem fiependen lautsprecher eigentlich bei jedem A1 vorhanden?!
     
  11. ollborg, 13.08.2012 #11
    ollborg

    ollborg Android-Lexikon

    Beiträge:
    1,605
    Erhaltene Danke:
    488
    Registriert seit:
    31.08.2011
    Beim Laden mit Drittanbieter Netzteil, ja. Nur dann tritt das Problem mit Ghostfingern auf.

    Das Fiepen ist ein Software Problem und tritt nicht bei allem Roms auf

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  12. paranoia23, 14.08.2012 #12
    paranoia23

    paranoia23 Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2012
    d.h. wenn ich es einmal mit nem drittanbieternetzteil geladen habe ... habe ich den ghostfinger an der backe ?!
     
  13. Lenoid, 14.08.2012 #13
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Nein, aber solange du damit lädtst.



    Gesendet von meinem Lenovo IdeaPad A1 mit Tapatalk.
     
  14. paranoia23, 14.08.2012 #14
    paranoia23

    paranoia23 Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2012
    also bei mir ist das auch mit dem originalnetzteil so
     
  15. Lenoid, 14.08.2012 #15
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Schon die Tipps aus dem Problem-Sticky ausprobiert?


     
  16. paranoia23, 14.08.2012 #16
    paranoia23

    paranoia23 Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2012
    alles durch ... einziges was hilft is kopfhörer einstecken.. das mit dem sound beim entsperren hilft auch nur solange man keine spiele startet oder aehnliches .. scheint wohl irgendwie mit der beanspruchung der grafikeinheit zusammenzuhängen .. imho hardwarefehler .. warum wurde das ding sonst auch abverkauft ?!
     

Diese Seite empfehlen