1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchprobleme beim Icon ziehen etc.

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von iceman_fx, 19.02.2011.

  1. iceman_fx, 19.02.2011 #1
    iceman_fx

    iceman_fx Threadstarter Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    1
    Registriert seit:
    06.12.2010
    Phone:
    Samsung Galaxy Note
    Hi,

    mein Vater hat jetzt einen 101 - welcher jetzt auf dem neuesten Stand ist (aktuelle FW, 150MB frei, Turbogang).

    Allerdings bemerke ich gegenüber meinem 70er, dass der Touchscreen nicht so richtig gut funktioniert wie bei meinem.
    Will ich ein Icon verschieben oder einfach nur aus der App-Liste auf den Homescreen legen, wird zu 90% nur das Programm gestartet und es kann nicht gezogen/abgelegt werden.

    Ich habe auch schon mehrfach den Screen kalibriert, aber ohne Erfolg.

    Kennt das jemand und evtl. eine Lösung dafür?
     
  2. z3nith, 19.02.2011 #2
    z3nith

    z3nith Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    80
    Registriert seit:
    07.12.2010
    Wie fest drückst du?
    Viele hatten genau dieses Fehlerbild, wenn man den kapazitiven
    Screen gedrückt hat anstatt es nur zu berühren.
     
  3. iceman_fx, 19.02.2011 #3
    iceman_fx

    iceman_fx Threadstarter Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    1
    Registriert seit:
    06.12.2010
    Phone:
    Samsung Galaxy Note
    naja, jetzt schwer zu sagen.
    auf jeden fall streichle ich nicht nur.

    aber wenn ioch bei meinem 70er ungefähr mit gleichen kraft drücke geht es einwandfrei.
    ich kann daher einen ziemlich guten vergleich ziehen und bemerke einen sehr großen unterschied (zum negativen für den 101 screen).

    ich werde das aber mit streicheln testen.
     
  4. dermanolo, 20.02.2011 #4
    dermanolo

    dermanolo Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    1
    Registriert seit:
    02.12.2010

    1) Nicht zu feste drücken beim Ziehen.
    2) screen von fett befreien mit brillenputztuch oder ähnlichem - kapazitiv braucht die stromleitfähigkeit der haut
    3) unter den einstellungen mal den screen kalibrieren.
    4) manchmal pech gehabt :) das archos ist nun mal ein gerät der unteren preiskategorie und da sind nun mal die hardwarequalitäten nicht so groß wie z.b. bei einem teuren samsung oder ähnlichem. :)... kaufst ja auch keinen opel corsa und erwartest die power von einem audi a5.
     
    Zuletzt bearbeitet: 20.02.2011
  5. Alaska, 22.02.2011 #5
    Alaska

    Alaska Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    58
    Registriert seit:
    04.04.2010
    ich habe das problem immer nach einem Firmwareupdate.

    Abhilfe schafft jedoch immer Touchscreen kalibrieren....
     
  6. SamVim, 23.02.2011 #6
    SamVim

    SamVim Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    31.10.2010
    Hatte das gleiche Problem und konnte es durch gründliches Reinigen des Screens mit einem Brillenputztuch und anschließendem Kalibrieren beseitigen.
     

Diese Seite empfehlen