1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen-Fehler

Dieses Thema im Forum "Motorola Milestone XT720 Forum" wurde erstellt von Mischka94, 25.01.2012.

  1. Mischka94, 25.01.2012 #1
    Mischka94

    Mischka94 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    26.11.2010
    Hallo leute,

    ich hab folgendes Problem, seit kurzer zeit reagiert mein Touchscreen an manchem Bereichen nicht mehr richtig. Ist das ein Hardware- oder ein Softwarefehler? Der Bereich ist genau die Zeile wo "QWERTZU..." auf der Tastatur liegt. Scrollt man mit dem Handy stopt es auch immer in dieser zeile und springt dann wieder über wenn man mit dem Finger aus dieser Zeile ist. Das Problem ist schleichend eingetreten. Beim ersten mal hab ich einfach den Akku rausgenohmen (konnte es nämlich nicht normal ausschalten weil das Ausschaltfeld auch auf dieser Zeile liegt) und das Handy wider neu gestartet. Dann war der Fehler weg, jetzt allerdings Hilft auch kein Neustart mehr.

    Danke schon mal für die Hilfe :thumbup:
     
  2. liewerson, 26.01.2012 #2
    liewerson

    liewerson Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    31
    Registriert seit:
    28.02.2011
    Phone:
    Motorola Razr
    Welche ROM nutzt du? Ich hatte Display Probleme bei der ho.no ics ROM

    Gesendet mit der Android-Hilfe.de-App
     
  3. Mischka94, 27.01.2012 #3
    Mischka94

    Mischka94 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    26.11.2010
    hab mit mehreren roms rumgespielz hab jetzt aber wieder die standart rom also das ganz normale 2.1. Denkst du es liegt an der Software?
     
  4. liewerson, 27.01.2012 #4
    liewerson

    liewerson Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    31
    Registriert seit:
    28.02.2011
    Phone:
    Motorola Razr
    ich hatte nach oh,no die Probleme mein Display zog streifen flackerte (wie bei schlechten TV Empfang) bis komplett schwarz. Nach rückflashen hatte ich das Problem a auf der original ROM habe es eingeschickt w7urde so ziemlich alles getauscht neue imei.

    Gesendet mit der Android-Hilfe.de-App
     
  5. Mischka94, 28.01.2012 #5
    Mischka94

    Mischka94 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    26.11.2010
    habs jetzt ne andere rom reingemacht. Der Touchscreen hat aber immer noch das gleiche Problem -.- . naja ich machs mal auf vllt hat sich ja ein Stecker gelöst mal schauen.
     

Diese Seite empfehlen