1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen reagiert seltsam bei USB-Verbindung

Dieses Thema im Forum "Huawei Ascend Y200 Forum" wurde erstellt von analogwurst, 04.05.2012.

  1. analogwurst, 04.05.2012 #1
    analogwurst

    analogwurst Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2012
    Hallo zusammen.
    Bin ganz neu hier und habe direkt eine Frage :)

    Mein y200 verhält sich seltsam, sobald ein USB-Kabel eingesteckt ist. Der Touchscreen nimmt Eingaben nicht an der richtigen Stelle, sondern etwas darüber, ausserdem kann man keine Ziehbewegungen mehr ausführen, Berührungen werden auch scheinbar mehrfach registriert, kurz er spinnt. und lässt sich nicht mehr benutzen. Das normalisiert sich sofort wieder, wenn das Kabel rausgezogen wird.
    Das seltsamste ist, wenn das Kabel auf der Gegenseite nicht im PC steckt, sondern nur im Telefon, dann verringert sich dieser Effekt, verschwindet aber nicht ganz.

    Verschiedene USB-Kabel habe ich bereits probiert, neu starten, akku raus und rein, mit Sim und ohne, alles probiert was mir einfällt.

    Ist mein erstes Android Gerät, aber sowas ist schon nicht normal, oder? Denkt ihr dass das ein Garantiefall ist?

    Der ursprüngliche Beitrag von 12:20 Uhr wurde um 13:01 Uhr ergänzt:

    ok, man sollte vorher mal googeln... Das Problem hatten scheinbar schon viele Leute mit verschiedensten Geräten. Soll wohl mit mangelhafter Spannungsversorgung durch den USB-Port zusammenhängen, was Auswirkungen auf den Touchscreen-Controller haben soll.

    Bei mir ist der Effekt aber auch mit dem Original Netzteil da, nur schwächer. Man sieht noch ein leichtes Zittern, wenn man z.B. die Homescreens wechselt.
    Am Desktop-Pc etwas stärker und am Laptop am stärksten. Dürfte also wohl eher ein Problem am Telefon sein.

    Fragt sich nur noch, ob das bei allen Lidl-y200 so ist, oder nur bei meinem Gerät. Können andere diese Zittern im Display bei eingestecktem Ladegerät bestätigen?
     
  2. Arcelor, 04.05.2012 #2
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Etwas stärkere Strahlung in Deiner Umgebung? :scared:

    Ich würde das Gerät umtauschen.
    Bei eingestecktem USB-Kabel darf sich die Bedienung nicht verschlechtern.
     
  3. analogwurst, 04.05.2012 #3
    analogwurst

    analogwurst Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2012
    Ja, also es ist wirklich seltsam... ich hatte zwei Geräte gekauft (eins für die Eltern) und das andere habe ich grad auch mal ausgepackt und es ist genau das gleiche!

    Keine Ahnung, ich werde es nachher mal in einer anderen Wohnung ausprobieren, vielleicht ist ja mein Stromnetz irgendwie gestört. Oder gibt es zufällig einen Experten, der mir sagen kann, wie ich das mit mit einem Standard-Multimeter überprüfen kann...? :) aber da braucht man wohl wahrscheinlich bessere Ausstattung für..
     
  4. Arcelor, 04.05.2012 #4
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Primär war der erste Satz eher lustig gemeint. :)
    Wenn allerdings das zweite Gerät mit nur am Y200 eingestecktem USB-Kabel die gleiche Symptomatik aufweist, sind vielleicht beide Geräte defekt.

    Das mit der Strahlung (Induktion) kann ich mir nun wirklich nicht vorstellen und Du könntest es auch nicht mit einem Multimeter eingrenzen.

    Versuche es ruhig mit beiden Y200 in einem anderen Haus, welches örtlich weiter entfernt ist.
    Wenn dort genauso (ist von auszugehen), direkt zum Umtausch.

    Grundsätzlich darf sowas ja nicht sein.
    Viel Erfolg!
     
  5. Xer0, 04.05.2012 #5
    Xer0

    Xer0 Android-Experte

    Beiträge:
    649
    Erhaltene Danke:
    121
    Registriert seit:
    20.03.2012
    liegt definitiv an Interferenzen von der Spannungsversorgung!

    habe diese Symptome sowohl beim X3 als auch mit einem Tablet, sobald billige China-USB-Ladegeräte (zB iPhone Charger Fake) benutze.
    mit dem mitgeliefertem Huawei-Lader, am Laptop oder einem guten USB Lader deutscher Herstellung tritt das nicht auf.
    da sind die Schaltwandler wohl besser geschirmt oder arbeiten mit anderen Frequenzen, weis der Geier...
     
  6. Arcelor, 04.05.2012 #6
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Interferenzen?

     
  7. analogwurst, 05.05.2012 #7
    analogwurst

    analogwurst Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2012
    Ich glaube das mit dem Kabel nur im Telefon muss ich zurücknehmen. Das war mir einmal aufgefallen, aber ich konnte es jetzt nicht mehr reproduzieren, möglicherweise hab ich mich getäuscht.

    Hab jetzt jedenfalls 2 verschiedene USB-Ladegeräte und 3 Computer in verschiedenen Häusern probiert, immer das gleiche. Leider auch mit dem Originalladegerät.
    Kann mich noch nicht ganz entscheiden, ob das jetzt schlimm genug ist, um es zurückzuschicken. Aber wundert mich schon, dass es bei zwei Telefonen so ist, und sonst scheinbar niemand hier dieses Problem hat.

    Oder es ist doch Strahlung.. oder Aliens... vielleicht baue ich mich eine Schutzhülle aus Alufolie :)

    Jedanfalls danke für die Antworten!
     
  8. Arcelor, 05.05.2012 #8
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Dann tausche die beiden Geräte ruhig gegen andere.
    Deine weisen Mängel auf, welche nicht sein dürfen und die scheinbar auch ansonsten niemand hat.
    Viel Erfolg.

    Gruß,
    Arcelor
     
  9. Samsung i5800, 06.05.2012 #9
    Samsung i5800

    Samsung i5800 Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    3
    Registriert seit:
    03.02.2011
    Hab das auf dem Motorola Defy auch (so ähnlich), sobald ich mit dem USB-Ladegerät das Samsung i5800 auflade. Seltsam.
     
  10. Edv-Berger, 06.05.2012 #10
    Edv-Berger

    Edv-Berger Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    30.04.2012
    Phone:
    Huawei Ascend Y200
    Tablet:
    Odys Next
    Ich habe dazu einmal eine andere Frage:
    Wenn ich mein Ascend in den USB-Port anschliesse, werden Treiber für die Einrichtung neuer Geräte verlangt.
    Woher habt ihr diese Treiber, ich konnte bislang noch keine finden.
     
  11. Blacky12, 07.05.2012 #11
    Blacky12

    Blacky12 Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    15
    Registriert seit:
    04.05.2012
    Bei mir (Windows 7) wurden sie automatisch installiert.
     
  12. Edv-Berger, 07.05.2012 #12
    Edv-Berger

    Edv-Berger Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    30.04.2012
    Phone:
    Huawei Ascend Y200
    Tablet:
    Odys Next
    Danke für den Tipp!
    Ich hatte das Phone nur an dem Laptop mit XP drangehängt, da tat sich treibermäßig gar nichts.
    XP hat das Handy, bzw. die darin eingelegte Speicherkarte noch nicht einmal als Laufwerk erkannt.

    Jetzt am PC mit Win 7 hat es (fast) richtig funktioniert.
    Dabei habe ich dann auch festgestellt, dass auf dem Handy die passenden Treiber mit allem drum und dran als Dateien hinterlegt sind.

    Putzig, dass man dort nur drankommt, wenn man vorher die Treiber (die man ja noch gar nicht hat) installiert, um an die Treiber zu kommen.
    Die Quadratur des Kreises.
    Gilt zumindest für Windows XP.

    Wer also "nur" Windows XP nutzt, kann sich aber gerne die Treiber bei mir downloaden:
    http://www.edvberger.com/download/ascend/drivers.zip

    Nach der Installation steht einer USB-Verbindung Ascend Y200 < > PC/Laptop nichts mehr im Weg.

    Jetzt funktioniert auch "MyPhoneExplorer" (downzuloaden unter FJ Software Development) in Verbindung mit dem entsprechenden App (MyPhoneExplorer Client - Android Apps und Tests - AndroidPIT) problemlos.

    Sichern und Übertragen von Outlook-Daten (Kalender, Kontakte) kein Problem mehr und das Programm ermöglicht auch eine komplette Sicherung des Smartphones auf dem PC/Laptop.

    MyPhoneExplorer funktioniert übrigens auch ohne USB-Kabel mit W-Lan.
    Allerdings ist dann eine Steuerung des Handys via PC/Laptop nicht möglich.
     

Diese Seite empfehlen