1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Treiber für das Galaxy gesucht

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von Lutz, 22.10.2009.

  1. Lutz, 22.10.2009 #1
    Lutz

    Lutz Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    Hi,

    ich kann dummerweise nach der letzten Aufräumwut meiner Freundin die Treiber-CD die mit dem Galaxy geliefert wurde nicht mehr finden. Ist es möglich, dass mir jemand ein ISO der CD zur Verfügung stellen kann?
    Brauche unbedingt ein Update weil die Standby-Zeit zu kurz ist (<48h).


    Danke für die Mithilfe
    Lutz
     
  2. Melkor, 22.10.2009 #2
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,626
    Erhaltene Danke:
    3,914
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    aktuelles NewPCStudio ziehen und des passt (alle aktuellen Treiber sind in den 120MB enthalten; findest im Sammelthread - erster Post)
     
  3. Lutz, 23.10.2009 #3
    Lutz

    Lutz Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    Das kann sein, dass die Treiber dabei sind, aber sie funktionieren dann nicht richtig. Wenn ich das Gerät an mein Notebook anschließe bekomme ich die Meldung:

    ---

    Beim Installieren der folgenden Hardwarekomponente ist ein Fehler aufgetreten:
    SAMSUNG USB Composite Device

    Das Gerät kann nicht gestartet werden (Code 10)

    ---

    Was kann ich da tun?
    Ich habe
    Hardware: IBM Thinkpad T30
    OS: Windows XP SP3
    USB: 1.1 (scheinbar, da ich immer die Meldung bekomme: dieses Gerät kein eine höhere Leistung erbringen....)

    Gruß Lutz

    Edit: Was mir noch Einfällt: ich habe das Galaxy ohne und mit Debuggingmode angeschlossen.
     
    Zuletzt bearbeitet: 23.10.2009
  4. Melkor, 23.10.2009 #4
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,626
    Erhaltene Danke:
    3,914
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Debbuging Modus sollte an sein
    Vllt suchst mal manuell nach den Treibern: (hier zu finden)
    C:\WINDOWS\system32\Samsung_USB_Drivers
     
  5. Lutz, 23.10.2009 #5
    Lutz

    Lutz Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    Das kann ich mal probieren.

    Wobei Windows ja den Treiber hat. Wird mir zumindest im Gerätemanager so angezeigt.
     
  6. TheJoe, 23.10.2009 #6
    TheJoe

    TheJoe Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    23.07.2009
    Phone:
    HTC Desire
    Hi wenn du die reinen GalaxyUSBtreiber brauchst, hab ich sie mal in Anhang gepackt.
    Ich hab sie mir mal aus den wulst an treibern rausgesucht ;). Die Galaxytreiber findest du in Samsung USB treiberordner und dann der Ordner "3"
     

    Anhänge:

  7. Lutz, 23.10.2009 #7
    Lutz

    Lutz Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    Danke für eure Hilfe. Ich habe jetzt einfach mal einen anderen Rechner genommen und das ganze ausprobiert. Natürlich habe ich alle möglichen Fehler wieder mitgenommen (erkennungsprobleme, musste NPS auf englisch umstellen, Phone-App ist immer abgestürzt, ...) aber ich habe jetzt das Update gemacht :D

    Ich hoffe bald gibt es was für Linux oder Mac
     
  8. Iltis, 24.10.2009 #8
    Iltis

    Iltis Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    16
    Registriert seit:
    13.08.2009
    Phone:
    Nexus One
    Wenn wir gerade bei Treibern sind, hat jemand unter Windows 7 (64 bit) auch probleme damit, dass das Telefon nicht erkannt wird?

    Ich habe das neuste NPS installiert und bekam schon dort viele Fehlermeldungen. Ein erneuter Versuch mit Administratorrechten brachte auch keinen Erfolg. Das Nachinstallieren von Treibern über die WIndowsfunktionalität half auch nichts. Hat jemand von euch vielleicht eine Idee?
     
  9. Lutz, 26.10.2009 #9
    Lutz

    Lutz Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    Ich habe es unter Windows 7 (32bit) schon nicht zum Laufen gebracht. Das update habe ich unter Windows XP durchgeführt. Aber auch hier gab es Probleme. Scheinbar kommt der kram nicht mit einer USB 1.1 Schnittstelle zurecht. Vielleicht war dann auch das das Problem unter Windows 7 bei mir.

    Mich ärgert es, dass man für über 400€ ein Gerät kauft und hat so viele Probleme damit. Da ja eh Debugging für das Gerät zur Verfügung steht, gehe ich davon aus, dass die Samsung-Leute sich kaum eigene Gedanken über Updates gemacht haben und verwenden sehr viel der ursprünglichen Methoden. Da hätten sie's auch gleich wie bei dem Dev Phone lassen können...
     
  10. Lubomir, 27.10.2009 #10
    Lubomir

    Lubomir Android-Lexikon

    Beiträge:
    1,311
    Erhaltene Danke:
    194
    Registriert seit:
    26.03.2009
    Dient für die Softwareentwicklung. Hat jedes Android Phone. Ist ne Funktion wie zb SMS senden :p
    Dev-phone wäre default mit root :D
     
  11. Lutz, 27.10.2009 #11
    Lutz

    Lutz Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    So wie ich es verstanden habe sollte diese Funktion allerdings auf den Telefonen für Endverbraucher nicht vorhanden sein, da mit Hilfe dieser zum Beispiel GPS-Daten gefälscht werden können. Dahinter versteckt sich ja noch mehr, also könnte das als "Sicherheitslücke" ausgenutzt werden.
     
  12. Iltis, 27.10.2009 #12
    Iltis

    Iltis Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    16
    Registriert seit:
    13.08.2009
    Phone:
    Nexus One
    also back to topic:

    für alle leute mit win7 64bit:

    installiert das nps im kompatibilitätsmodus für 64 bit vista mit adminrechten, vorher eine eventuell vorhandene installtion löschen

    runterladen -> rechtsklick auf die exe -> eigenschaften -> registerreiter kompatibilität -> hacken unten rein bei: ausführen als admin und kompotibilität auf vista 64bit setzen -> ok drücken -> installation starten
     

Diese Seite empfehlen