1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Trotz Aktivierung des Root-Accounts keine Root-Rechte!?

Dieses Thema im Forum "Root / Hacking / Modding für Xperia X8" wurde erstellt von gudi, 05.01.2012.

  1. gudi, 05.01.2012 #1
    gudi

    gudi Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Phone:
    Sony Ericsson Xperia X8
    Hallo,
    ich habe mein Sony Ericsson Xperia X8 mit SuperOneClick 2.3.3 ordnungsgemäß gerooted. Es kam auch am Ende des Rootvorgangs die Bestätigung dafür.

    [​IMG]

    Sobald ich aber z.B. Titanium Backup öffnen will, erscheint folgende Meldung: "Keine Root-Berechtingung verfügbar" oder "diese Anwendung kann ohne Root-Berechtigung nicht arbeiten".

    Habe mich auch schon in anderen Foren informiert, bin daraus aber auch nicht schlauer geworden.

    Hoffentlich könnt ihr mir helfen.
    Ich bedanke mich jetzt schon mal.
     

    Anhänge:

  2. Dexxmor, 05.01.2012 #2
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
  3. email.filtering, 06.01.2012 #3
    email.filtering

    email.filtering Gast

    Hast Du denn das Gerät einmal neu gestartet? Und falls es dann immer noch nicht klappt, würde ich's einfach erneut mit SuperOneClick versuchen.
     
  4. gudi, 06.01.2012 #4
    gudi

    gudi Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Phone:
    Sony Ericsson Xperia X8
    Leider ergibt sich das gleiche Problem. Das Programm läuft und beendet auch erfolgreich den Rootvorgang. Das Handy startet auch selbstständig neu. Nur habe ich jetzt wieder keine Root-Rechte. Langsam habe ich die befürchtung, dass es wohl an meinem Handy liegen muss. :cursing:

    Aber trotzdem Danke.

    Ich habe das Handy nach dem Rootvorgang von SuperOneClick auch neu gestartet. Ein paar mal habe ich es versucht mit normalem Herunterfahren und auch mit Akku herausnehmen. Habe es ungefähr 10 mal ausprobiert aber nix hat sich getan.

    Beim ersten mal hat es ja funktioniert aber auch nur für ca. 30 min und dann wars auch wieder vorbei. Habe dann auch versucht das Handy zu Unrooten und es neu zu rooten. Hat aber auch nichts mehr gebracht. Genau so wenig wie das Handy auf Werkszustand zurückzusetzen und es nochmal zuversuchen.

    Kann es sein, dass SuperUser irgendwas damit zu tun hat?
     
    Zuletzt von einem Moderator bearbeitet: 06.01.2012
  5. email.filtering, 06.01.2012 #5
    email.filtering

    email.filtering Gast

    Das Zurücksetzen auf die "Werkseinstellungen" kann die Situation nicht verbessern, weil der Begriff etwas vollkommen anderes suggeriert als in Wirklichkeit abläuft.

    Flash doch mal die aktuelle 2.1er von SE per SEUS. (Achtung: Daten usw. sichern!) Vielleicht hatte ja doch das Betriebssystem einen ab. Von SuperOneClick sind mir Probleme dieser Art eigentlich unbekannt. Man muss lediglich etwa 3 MiB freien Speicherplatzes in der Systempartition haben, was beim X8 ja zutrifft, wenn es brandingfrei durch die Gegend läuft.
     
    gudi bedankt sich.
  6. gudi, 09.01.2012 #6
    gudi

    gudi Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Phone:
    Sony Ericsson Xperia X8
    Ich habe jetzt mit der Sony Ericsson eigenen Anwendung "Sony Ericsson PC Companion" ein Softwareupdate gemacht und habe es erneut versucht zu Rooten und ES HAT FUNKTIONIERT :thumbsup:
    Habe jetzt auch alle Rechte.
    Somit wäre das Thema für mich gegessen. :D
    Danke an alle die mir geholfen haben und wollten. :cool2:
     

Diese Seite empfehlen