1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

UMTS - gesicherte Seiten werden nicht aufgebaut

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Wilhelm, 11.05.2009.

  1. Wilhelm, 11.05.2009 #1
    Wilhelm

    Wilhelm Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2009
    Hab mir vor kurzem das G1 Handy geholt, um Mobile zu sein. So mein Problem ist, wenn ich das Mobile Netz nutze sprich UMTS, GPRS und so weiter: Gesicherte Seiten werden nicht aufgebaut.

    Im Internet surfen kein Problem, baut die Seiten auch recht flott auf. Aber wenn ich eine gesicherte Seite aufrufe, wie z.B. Online Banking. Wird die Seite nicht aufbauen.

    Aber wenn ich über WLan auf die Online Banking Seite zugreife, dann baut er die auch auf.

    Ich habe es mit O2 und Adli Talk versucht,
    wie gesagt im Internet surfen kein Problem, nur wenn ich auf eine gesichert Seite (Online Banking) gehe, wird die nicht aufgebaut.

    Woran kann das liegen.
     
  2. kozanostra, 12.05.2009 #2
    kozanostra

    kozanostra Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    5
    Registriert seit:
    13.02.2009
    Bei welcher Bank bzw. welches Online-Banking nutzt du? Ich benutze das Online Portal der Kreissparkasse und habe damit keinerlei Probleme. Vielleicht ist Dein Anbieter(Bank) das Problem, dass diese Seite für solche Benutzung gesperrt ist um den Nutzer einen höheren Schutz zu bieten, weil ja Hotspots nicht verschlüsseln und Deine Daten gehackt werden können. Mal so mein Gedanke.
     
  3. daschmo, 12.05.2009 #3
    daschmo

    daschmo Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    1
    Registriert seit:
    20.02.2009
    mh...das könnte schon in die richtige richtung gehen...kann sein, dass deine bank einfach nen script in die seite eingebaut hat, dass alle clients die sich als mobil-geräte am server anmelden einfach blcokt...stell mal im browser ein, dass sich das handy als "PC" anmeldet (bei steel kann man sowas einstellen) und schau mal, ob das problem noch immer auftritt ;)
     

Diese Seite empfehlen