1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ungültige SIM Karte

Dieses Thema im Forum "Sony Ericsson Xperia Ray Forum" wurde erstellt von Arachnoia, 29.05.2012.

  1. Arachnoia, 29.05.2012 #1
    Arachnoia

    Arachnoia Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.05.2012
    Phone:
    Sony Ericsson Xperia Ray
    Hallo liebe SE Xperia Ray-Nutzer,

    ich hatte heute zweimal schon die Meldung "Ungültige SIM Karte" Auf meinem Handy *grummel* Ich musste es dann jedes Mal neu starten bevor ich es wieder benutzen konnte.

    Ich bis jetzt nie Probleme mit dem Phone... woher kommt das? Was kann ich tun damit das nicht wieder auftritt? Ich bin da etwas vorbelastet, da ich durch sowas schon mal alle meine Daten und Nummern verloren habe, da lag es aber am Nokia, nicht an der SIM. Und es war kein Smartphone sondern ein stinknormales Handy.

    Kann mir jemand einen Tipp geben? Ich habe bei den Beiträgen nichts passendes gefunden.

    Verzweifelte Grüße
    Arachnoia
     
  2. stonie21, 29.05.2012 #2
    stonie21

    stonie21 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2011
    Hallo,

    eine Antwort kann ich Dir leider nicht geben, aber diesen "Zustand" habe ich seit der Aktualisierung der Android-Software.

    Gruß,
    stonie21
     
  3. s16star, 30.05.2012 #3
    s16star

    s16star Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    26.03.2012
    Morgen,

    hast Du schon mal die SIM rausgenommen und geschaut, ob sie evt. irgendwo an den Kontakten "schmutzig" ist ?

    Gruß
     
  4. Arachnoia, 30.05.2012 #4
    Arachnoia

    Arachnoia Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.05.2012
    Phone:
    Sony Ericsson Xperia Ray
    @stonie

    Ja, das erste mal ist es auch nach der Aktualiesierung aufgetreten. :sad:

    @s16star
    Habe ich grade gemacht, dank Deiner Frage, alles sauber und unbeschädigt.
     
  5. s16star, 30.05.2012 #5
    s16star

    s16star Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    26.03.2012
    Dann würde ich eine Ersatz SIM-Karte bei Deinem Netzbetreiber bestellen.
    Bevor Du diese austauschst, natürlich die Daten sichern. :)

    Wenn Du weiterhin das Problem hast, liegt es wohl am Ray bzw. an der Aktualisierung.

    Meine SIM-Karte ist nun gut 12 Jahre alt, macht keine Zicken, wäre wohl aber das Erste was ich bei diesem Problem tauschen würde.

    Gruß
     
  6. onkelotto123, 30.05.2012 #6
    onkelotto123

    onkelotto123 Android-Lexikon

    Beiträge:
    970
    Erhaltene Danke:
    160
    Registriert seit:
    14.08.2011
    Hi,

    diese Problem habe ich auch seit dem Aufspielen der neuen Software (ICS). Zu unregelmäßigen Zeiten kommt bei mir auch der Hinweis ungültige SIM-Karte. Ich bin sehr sicher, dass es mit Android 4.0 zu tun hat. Da ich noch ein Xperia Mini mit der 2. 3 habe, kann ich es definitiv festhalten, dass es dort nicht vorkommt, meine SIM-Karte also in Ordnung ist.
     
  7. s16star, 31.05.2012 #7
    s16star

    s16star Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    26.03.2012
    Welche Provider nutzt Ihr ?
    Ich bin bei vodafone.de und hatte diese Meldung noch nicht.
    Evt. hat es ja damit zu tun.
     
  8. onkelotto123, 31.05.2012 #8
    onkelotto123

    onkelotto123 Android-Lexikon

    Beiträge:
    970
    Erhaltene Danke:
    160
    Registriert seit:
    14.08.2011
    Ich bin bei Vodafone
     
  9. mhhpopplers, 31.05.2012 #9
    mhhpopplers

    mhhpopplers Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    4
    Registriert seit:
    11.05.2012
    Also wenn die Karte nicht abgenutzt oder veraltet ist, dann versuche mal einen Factory-Reset bevor du ne neue Karte beantragst - der wirkt manchmal Wunder und dauert nur weniger Minuten. Backup nicht vergessen falls nötig :p
     
  10. stonie21, 31.05.2012 #10
    stonie21

    stonie21 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2011
    Hallo,

    ich habe Eplus.

    Vor dem Update hatte ich die Meldung nicht.

    Gruß
    stonie21
     
    Zuletzt bearbeitet: 31.05.2012
  11. Android beta gama D, 01.06.2012 #11
    Android beta gama D

    Android beta gama D Gast

    Spiel mit SUS die firmware doch nochmal auf vielleicht ist da was daneben gelaufen.
     
  12. firstofthegang, 10.06.2012 #12
    firstofthegang

    firstofthegang Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2011
    Ich hatte dieses Problem in den letzen Tagen auch 2 Mal.
    Habe auch E-Plus(Alditalk) und vor den Update gab es das Problem nicht.
    Jetzt läuft es seit 3 Tagen ohne diesen Fehler.
    Mal weiter beobachten.
    die Simkarte ist übrigens relativ neu(ca. 1 Jahr )
     
  13. matheee, 10.06.2012 #13
    matheee

    matheee Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2010
    Ich hin mir mittlerweile ganz sicher, dass das ein Problem von ICS is (bzw. ICS von Sony)!!! 5 Freunde von mir und ich haben alle verschiedene Xperias. Mit 2.3.4 lief alles problemlos. Vom Kauf an bis zum Update. Nie kam eine Fehlermeldung dieser Art. Seit einer Woche, sofort nach dem ICS-Update, bekamen ALLE 6 GERÄTE dieses Problem...

    Also eindeutig Sonys Schuld!! :mad:


    PS: sind allesamt aus Italien. Verschiedene Betreiber, verschieden alte SIMs!
     
  14. dabo86, 13.06.2012 #14
    dabo86

    dabo86 Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    14.10.2011
    Hab das Problem auch. Hat schon jemand den Support von Sony kontaktiert?
     

Diese Seite empfehlen