Registrierte Mitglieder surfen ohne Werbung auf Android-Hilfe.de - jetzt kostenlos registrieren.

Update WE_132 ist da

Dieses Thema im Forum "Lenovo ThinkPad Tablet Forum" wurde erstellt von Robert67, 27.08.2012.

  1. #41 troemer, 21.09.2012
    troemer

    troemer Erfahrener Benutzer

    Registriert seit:
    14.04.2012
    Beiträge:
    153
    Erhaltene Danke:
    3
    Seit dem Update auf WE132 ist mein Gerät im Deep Sleep oder rennt mit einer 1000er Frequenz. Dazwischen läuft nichts. Ist das bei euch auch so?

    Die Hoffnung stirbt zuletzt! Das Leben ist eins der härtesten.
     
  2. #42 Schmischi, 21.09.2012
    Schmischi

    Schmischi Erfahrener Benutzer

    Registriert seit:
    20.09.2011
    Beiträge:
    206
    Erhaltene Danke:
    17
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    ???????

    Gesendet von meinem ThinkPad Tablet mit Tapatalk 2
     
  3. #43 troemer, 21.09.2012
    troemer

    troemer Erfahrener Benutzer

    Registriert seit:
    14.04.2012
    Beiträge:
    153
    Erhaltene Danke:
    3
    Deep Sleep = ja
    216 MHz - 608 MHz = nein
    760 MHz jetzt auch noch
    816 MHz = nein
    912 MHz = nein
    1000 MHz = ja

    Sagt zumindest CPUSpy!
     
  4. #44 jpmmuc, 24.09.2012
    jpmmuc

    jpmmuc Erfahrener Benutzer

    Registriert seit:
    11.08.2011
    Beiträge:
    219
    Erhaltene Danke:
    54
    War das vorher anders? Ich habe das 132er Update noch nicht drauf, werde mir mal CPUspy installieren um das zu prüfen ...

    Jpmmuc
     
  5. #45 andronubi, 16.10.2012
    andronubi

    andronubi Neuer Benutzer

    Registriert seit:
    18.12.2010
    Beiträge:
    17
    Erhaltene Danke:
    0
    Ich habe den Eindruck, dass mein Teil seit dem letzten Update leichte Probleme mit dem Touchscreen hat. Manchmal patsche ich irgendwo drauf und das Gerät interpretiert es als einen langen Fingerdruck, ein anderes mal drücke ich auf den Zurück-Button, der wird blau hinterlegt, aber die Aktion wird nicht durchgeführt. Ich muss dann nochmal drücken. Das ist alles etwas lästig, da es ständig passiert.

    Jetzt habe ich seit ein paar Tagen auch noch das Phänomen, dass beim Laden immer wieder das Display angeht und nach kurzer Zeit wieder aus. Das führt aber dazu, dass das Ladegerät nicht genug Saft liefert um auch auch wirklich zu laden und das Gerät hat morgens weniger Saft auf dem Akku als abends beim Anstöpseln.

    Der Power-Knopf verabschiedet sich auch gerade...

    So langsam glaube ich, das Teil gibt nach einem Jahr gerade den Geist auf.
     
  6. #46 pdaipio, 17.10.2012
    pdaipio

    pdaipio Android-Hilfe.de Mitglied

    Registriert seit:
    03.07.2010
    Beiträge:
    102
    Erhaltene Danke:
    30
    Auch mein TPT zeigt die angesprochenen Probleme:

    - ein einfaches Antippen wird sehr oft als »Drücken und Halten« interpretiert
    - die Zurück-Taste friert oft ein (meist für ein paar Sekunden, oft aber auch für mehrere Minuten)
    - der Powerknopf hat sich bereits vor 2 Monaten verabschiedet
    - dazu kommt, dass es immer wieder mal einfach so einfriert, nicht selten ist dieser Zustand nur durch einen Neustart zu beheben

    Bei mir begann es mit diesen Problemen beim Upgrade auf ICS. Interessanterweise war damit aber mein bis dahin bestehendes 3G Problem (Tablet hängte sich beim Surfen im Web 2-6mal pro Stunde auf) verschwunden.

    Vom Regen in die Traufe ...
     
  7. #47 troemer, 17.10.2012
    troemer

    troemer Erfahrener Benutzer

    Registriert seit:
    14.04.2012
    Beiträge:
    153
    Erhaltene Danke:
    3
    Das Problem mit dem Antippen habe ich auch. Ich hatte schon die Befürchtung, ich bekäme im Alter motorische Störungen! :scared:
     
  8. #48 jpmmuc, 01.11.2012
    jpmmuc

    jpmmuc Erfahrener Benutzer

    Registriert seit:
    11.08.2011
    Beiträge:
    219
    Erhaltene Danke:
    54
    Ich kann Eure Probleme echt nicht nachvollziehen, mir ist nichts aufgefallen, was sich von 130 zu 132 verschlechtert hätte ... allerdings hatte ich schon vorher wenig Probleme. Das Einzige, was ich an dem Tablet echt bemängeln muss ist die etwas schwache Performance des Tegra 2 und der nach wie vor zu hohe Akkuverbrauch im Standby. (Die Designfehler, Haltbarkeit von Powerknopf und Micro-USB Ladebuchse, sind ja kein SW Problem)

    Ansonsten bin ich mit ICS echt zufrieden. An das etwas langsamere Aufwachen habe ich mich gewöhnt.
    Die Schnittstellen (64GB SD Karte, USB mit HD Support, gutes WLAN, stabiles 3G, stabiles Bluetooth) und die generelle Stabilität des Systems sind bisher von keinem Tablet getoppt.

    Meiner Meinung nach haben die Lenovo Jungs einfach eine zu schwache CPU für das System eingebaut, daran liegen wahrsheinlich auch die Pobleme mit N-TRIG bei längerer Benutzung, für die Einseiter und sonstigen Annotations die ich erstelle kann ich nichts negatives feststellen.

    Da gibt es auf anderen Geräten echt mehr Probleme, ich habe hier noch ein TF700T, da gibt es echt jede Menge davon. Angefangen von der nicht sauber implementierten Bluetooth Unterstützung, die nicht richtig funktionierende Helligkeitsregelung, Probleme mit Activesync zu Exchange und und und ... allerdings hat der Tegra 3 mehr Performance ...

    Jpmmuc
     
  9. #49 andronubi, 01.11.2012
    andronubi

    andronubi Neuer Benutzer

    Registriert seit:
    18.12.2010
    Beiträge:
    17
    Erhaltene Danke:
    0
    Naja, jedem seine Meinung, aber für mich ist Lenovo gestorben. Keine Ahnung, wie man so viel falsch machen kann.

    Das eine sind die Softwareprobleme, da gibt es einfach zu viele Kleinigkeiten, die stören. Z.B. beim Thema Browser: Sowohl der Stock-Browser als auch Chrome stürzen bei mir regelmäßig ab oder zeigen nur noch ein weißes Bild, sobald ich ein paar Seiten damit besucht habe. Mittlerweile bin ich echt bei Firefox gelandet!

    Das andere ist die Hardware. Reihenweise kaputte Powerbuttons, defekte USB-Buchsen...

    Keine Ahnung wo man die bescheide Akkulaufzeit oder die Verzögerung beim Einschalten einsortieren soll, kann beides sein, ist aber auch egal.

    Hätte ich ein paar Euros über, hätte ich längst das Nexus 10 geordert.
     
  10. #50 pdaipio, 02.11.2012
    pdaipio

    pdaipio Android-Hilfe.de Mitglied

    Registriert seit:
    03.07.2010
    Beiträge:
    102
    Erhaltene Danke:
    30
    Genau das ist aber bei meinem TPT die größte Schwachstelle zur Zeit, es fehlt ganz einfach an der für effektives Arbeiten notwendigen Stabilität.

    Waren es in den ersten Monaten nach dem Kauf die schon an anderer Stelle erwähnten Probleme mit dem regelmäßigen Ausfallen der Internetverbindung (tritt unter ICS nur noch selten auf) und der mühsamen Notwendigkeit der erneuten PIN-Eingabe (ich verwende daher schon seit Monaten ein PIN-loses, also ungeschütztes, TPT), so kämpfte ich in den letzten Monaten mit regelmäßigen Systemhängern.
    Die Entscheidung auf das als mögliche Lösung angepriesene Zurücksetzen auf den Werkszustand hat mir schließlich Lenovo selbst abgenommen, indem ich mein Tablet nach der Reparatur des Einschaltknopfes »jungfräulich« zurück erhalten habe. Doch auch das hat nichts an der Instabilität des Systems geändert.
    Seltsamerweise gibt es aber Tage an denen die Nutzung nahezu problemlos verläuft. Dann wieder gibt es aber eben jene Momente, in denen ich das TPT am liebsten an die Wand werfen würde, weil es alle 20min einfriert und nur durch einen Neustart wieder reaktiviert werden kann.
    Vor ein paar Tagen habe ich das TPT erstmals gerootet und die meisten nicht benötigten (System) Apps mit Titanium BU deaktiviert. Am beschriebenen Verhalten hat das aber subjektiv nichts verändert.
     
  11. #51 Schmischi, 02.11.2012
    Schmischi

    Schmischi Erfahrener Benutzer

    Registriert seit:
    20.09.2011
    Beiträge:
    206
    Erhaltene Danke:
    17
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Seitdem ich mir den Nova Launcher Installiert und den Lenovo Launcher ins Nirwana geschickt habe ist mein System deutlich flüssiger geworden.
    Dazu hab ich noch die unnötige Bloatware eingefroren. Jetzt bin ich ganz zufrieden.
    Ich kann den Nova Launcher nur epfehlen.
    Jetzt kann man wenigstens arbeiten.
    Aber gut ist das TPT dadurch nicht geworden, ehe befriedigend.

    Gesendet von meinem ThinkPad Tablet
     
  12. #52 pdaipio, 03.11.2012
    Zuletzt bearbeitet: 03.11.2012
    pdaipio

    pdaipio Android-Hilfe.de Mitglied

    Registriert seit:
    03.07.2010
    Beiträge:
    102
    Erhaltene Danke:
    30

    Den Nova Launcher habe ich auch seit ein paar Wochen in Verwendung und er gefällt mir sehr gut. Auch von meiner Seite daher eine klare Empfehlung.
    Leider hat seine Verwendung keinerlei spürbare positive Auswirkungen auf die Stabilität des Systems bewirkt (was ich aber auch nicht erwartet hatte).

    Bloatware habe ich auch größtenteils eingefroren. Auch danach konnte ich nicht wirklich eine Verbesserung der von mir geschilderten Probleme erkennen.

    Leider fällt mir jetzt nicht mehr viel ein was ich noch zur Stabilisierung meines TPT tun könnte. Das Aufspielen eines (JB) Custom ROMs kommt für mich aufgrund meiner Unerfahrenheit damit (noch) nicht infrage.

    Abschließende Frage an Schmischi: was sind die Gründe warum dein TPT nur einen befriedigenden Eindruck hinterlässt?

    Der ursprüngliche Beitrag von 10:49 Uhr wurde um 11:04 Uhr ergänzt:

    Möglicherweise lässt sich das Problem mit dem ungewollten »Drücken und Halten« über
    EINSTELLUNGEN > BEDIENUNGSHILFEN > REAKTIONSZEIT DRÜCKEN/HALTEN
    lösen. Ich bin jetzt von »KURZ« auf »MITTEL« umgestiegen. Mal schauen ob das was bringt ...
     
  13. #53 Schmischi, 03.11.2012
    Schmischi

    Schmischi Erfahrener Benutzer

    Registriert seit:
    20.09.2011
    Beiträge:
    206
    Erhaltene Danke:
    17
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Wie gesagt läuft mein TPt jetzt nach den oben beschriebenen Anpassungen einigermaßen flott.
    Befriedigend nur deshalb weil ich immer wieder Ladeprobleme habe, obwohl ich das Original Ladegerät benutze kommt es manchmal vor das einfach nicht geladen wird.
    Dann habe ich über Nacht nur 30% erreicht, obwohl das Ladesymbol angezeigt wird. Warum auch immer.
    Außerdem habe ich in unregelmäßigen Abständen immer wieder mal komplette Abstürze die nur durch komplettes abschalten zu beheben sind.
    Was aber am schlimmsten ist das ich mittlerweile 2 mal mein Mainboard getauscht bekommen habe, wegen USB und es jetzt schon wieder anfängt.
    Ich werde wohl in kürze erneut einen Reparaturauftrag stellen.
    Evtl hab ich ja jetzt die möglichkeit zu Wandeln.
     
Die Seite wird geladen...
Ähnliche Themen
  1. Knallfrosch
    Antworten:
    26
    Aufrufe:
    2,724
    AhLoui
    09.07.2012
  2. expatraite
    Antworten:
    77
    Aufrufe:
    8,630
  3. Schmischi
    Antworten:
    3
    Aufrufe:
    700
    jommi
    29.04.2012
  4. silverhuwen
    Antworten:
    2
    Aufrufe:
    1,031
    gurkenmarmelade
    14.12.2011
  5. Schmischi
    Antworten:
    37
    Aufrufe:
    6,068
    gurkenmarmelade
    29.03.2012

Diese Seite empfehlen