1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB Connector getrennt

Dieses Thema im Forum "Samsung Galaxy Tab 8.9 / 10.1 Forum" wurde erstellt von juhuuu, 02.01.2012.

  1. juhuuu, 02.01.2012 #1
    juhuuu

    juhuuu Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2010
    Hallo zusammen...

    Ich habe in der Suche nichts gefunden und hoffe auf eure Hilfe!
    Besitze ein galaxy tab 10.1 und habe das USB Kit von Samsung! Betriebssystem ist honeycomb 3.2
    Ich möchte jetzt meine Nikon s3100 ans Tab anschliessen um Bilder zu kopieren.
    Funktioniert alles auch ganz kurz und dann sagt das Tag USB hochleistungs......
    Und dann steht da USB connector getrennt... ich habe keine Ahnung was ich noch machen soll und hoffe ihr könnt mir helfen!!!

    Danke und frohes neues Jahr!
     
  2. kespk, 02.01.2012 #2
    kespk

    kespk Erfahrener Benutzer

    Beiträge:
    156
    Erhaltene Danke:
    16
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S3
    Besorge Dir ein USB-Hub mit Stromanschluss und häng dann den Hub an das Tablet. Dann kannst Du Deine Nikon an den Hub hängen!
    Beispiel: http://http://geizhals.at/deutschland/31106262

    Der Grund ist, dass die Nikon zuviel Strom benötigt, welches das Tablet nicht liefern kann!
     
    Zuletzt bearbeitet: 02.01.2012
  3. juhuuu, 03.01.2012 #3
    juhuuu

    juhuuu Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2010
    Hmmm... erstmal danke!
    Aber warum geht es denn auch nicht wenn ich die Speicherkarte in das ding drücke?
    Dann werde ich mich mal um so ein Ding kümmern... danke nochmal für die Hilfe!

    Schönen Abend noch!
     
  4. kespk, 03.01.2012 #4
    kespk

    kespk Erfahrener Benutzer

    Beiträge:
    156
    Erhaltene Danke:
    16
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S3
    Hallo juhuuu,

    es ist so, glaube mir. Ich habe diesbezüglich alles ausprobiert!

    Ein anderer Vorteil des aktiven Hub ist es, dann kannst Du eine Maus oder/und eine Tastatur an Dein Tablet anschliessen!

    Schönen Tag noch!
     
  5. juhuuu, 03.01.2012 #5
    juhuuu

    juhuuu Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2010
    Super dann werde ich mir so ein Ding besorgen!

    Vielen dank nochmal! Ich bin schon fast verzweifelt! ;-)

    Schönen Tag noch!
     
  6. kokon, 03.03.2012 #6
    kokon

    kokon Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    4
    Registriert seit:
    22.12.2011
    Hallo, muss das Thema wieder aufgreifen.
    Ich habe den gleichen Fehler "USB Connector getrennt". Egal, ob Stick, Kamera oder ?, es geht nichts. Der Stick z.B. leuchtet die ganze Zeit, aber kein Zugriff.
    Ein Hub nützt mir nichts, da ich das Galaxy 7.0 plus im Urlaub mit Kamera betreiben möchte.
    Wenn es nicht so geht, wie ich es möchte, muss ich sagen, das Tab ist ein Fehlkauf unbrauchbar, nutzlos.
    Was kann ich machen außer entsorgen, hat einer Ideen?
     
  7. tronix84, 03.03.2012 #7
    tronix84

    tronix84 Android-Lexikon

    Beiträge:
    1,562
    Erhaltene Danke:
    487
    Registriert seit:
    31.07.2010
    Hast du einen originalen Samsung Adapter oder einen eBay Billig Adapter? Die eBay Dinger sind nahezu unbrauchbar und ich hab selbst 2 Stück davon herumliegen welche nur noch als Briefbeschwerer dienen. Immer das „Connector getrennt“ Problem. Mit dem originalen geht’s wie von Zauberhand problemlos…
     
    kokon bedankt sich.
  8. kokon, 03.03.2012 #8
    kokon

    kokon Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    4
    Registriert seit:
    22.12.2011
    Leider von "eBay", also wer billig kauft, kauft zweimal oder noch mehr. MIST!!
    Wo finde ich einen Originalen?
    Die einfachen Anderen gibt es ja wie Sand am Meer.
     
  9. tronix84, 03.03.2012 #9
    tronix84

    tronix84 Android-Lexikon

    Beiträge:
    1,562
    Erhaltene Danke:
    487
    Registriert seit:
    31.07.2010
  10. kokon, 03.03.2012 #10
    kokon

    kokon Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    4
    Registriert seit:
    22.12.2011
    Ob, nun falsches Forum oder nicht, es ging um den Fehler und der taucht nur hier auf.
    Für das 7er Tab gibt es kaum was Eigenes. Viele schreiben aber z.B. Kabel für Tab 10 gekauft, läuft auf 7 und so.
    Ich probiere mal verschiedenes aus.
     
  11. DonIrre, 29.03.2012 #11
    DonIrre

    DonIrre Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2012
    Hi Leute,

    ich hab genau das selbe Problem mit den USB/SD Adapter für das 10.1er.
    Hab schon alle möglichen Typen von USB Sticks und SD Karten Probiert. No way. immer: USB connector getrennt und die LED des Sticks leuchten kurz.

    BTW: Ich hab die originale von Samsung.

    Könnten mal die 10.1er Besitzer die die Teile erfolgreich einsetzen nachschaun welche FW auf dem Tab installiert ist? Ich habe Android 3.2 (kernel 2.6.36.3)
    Ich hab vor kurzem ein Update eingespielt. Vielleicht liegts ja daran? Irgendwie würd mich das mei Samsung und dem miesen GT10.1er Support nicht wundern.
    Hab die Adapter aber erst nach dem Update gekauft...
     
  12. cygnus-a, 30.03.2012 #12
    cygnus-a

    cygnus-a Android-Experte

    Beiträge:
    641
    Erhaltene Danke:
    151
    Registriert seit:
    17.08.2010
    Kann ich nicht bestätigen. Ich habe das USB-OTG-Adapterkabel von vhbw für 4,95 EUR (versandkostenfrei) bei eBay:

    eBay: Neue und gebrauchte Elektronikartikel, Autos, Kleidung, Sammlerst

    Der funktioniert problemlos am Galaxy Tab 10.1N P7511. Auch bei amazon sind die Rezensionen dieses Billig-Adapters durchweg positiv:

    OTG Adapterkabel Kabel Adapter HOST USB on the Go: Amazon.de: Elektronik

    .
    Ich wüsste nicht, warum ich mehr Geld ausgeben sollte.

    Aber das Thema gehört sowieso besser in den passenden Thread im Zubehör-Unterforum:

    http://www.android-hilfe.de/zubehoe...laxy-tab-10-1/132248-usb-host-adapter-11.html

    ;)
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
    Tugi bedankt sich.
  13. kokon, 30.03.2012 #13
    kokon

    kokon Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    4
    Registriert seit:
    22.12.2011
    Hatte das gleiche Problem. Als Verbindung habe ich das gleiche Kabel wie cygnus-a.
    Die Meldung "USB connector getrennt" ist bei mir eine Falschaussage. Ob das immer so war, weiß ich nicht mehr. Wenn ich drauftippe erscheint der Hinweis, das das USB-Gerät sicher entfernt werden kann. Also das gleiche, wie unter einen WIN_PC "Hardware sicher entfernen".
    Eine andere Sache, wenn der Akku vom Tab nur ca. 60% Leistung hat wird mein Multikartenleser nicht erkannt, die DSLR läuft. Wenn Akku voll, funktioniert alles.
    Bin noch am Probieren, bei welcher Leistung welches Gerät aussteigt. Für mich zwar theoretisch egal, da ich Tab und DSLR im Urlaub nutzen will.
     
  14. cygnus-a, 30.03.2012 #14
    cygnus-a

    cygnus-a Android-Experte

    Beiträge:
    641
    Erhaltene Danke:
    151
    Registriert seit:
    17.08.2010
    Richtig, das ist wohl nur ein Übersetzungsfehler in der deutschen Firmware-Version und sollte eigentlich heißen: "USB Connector trennen" (also sicher entfernen, ähnlich wie bei Windows-PCs).

    Jedenfalls funktioniert der USB-Datenträger so lange, bis man auf diese Funktion drauftippt.
     
  15. Tugi, 02.04.2012 #15
    Tugi

    Tugi Android-Experte

    Beiträge:
    811
    Erhaltene Danke:
    143
    Registriert seit:
    01.04.2012
    Phone:
    Google Pixel XL
    Tablet:
    Ipad Air 2
    Danke, habe das Teil kurzerhand mal bestellt. Da ich eh nen usb otg Adapter suchte, wird das wohl passen. Kostet auch nur ein viertel wie das original und ist dazu flexibel. ich werde Berichten :)

    Gesendet von meinem GT-P7500 mit Tapatalk
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  16. cygnus-a, 02.04.2012 #16
    cygnus-a

    cygnus-a Android-Experte

    Beiträge:
    641
    Erhaltene Danke:
    151
    Registriert seit:
    17.08.2010
    Ja, inzwischen kostet der Adapter bei ebay sogar nur noch 3,75 EUR versandkostenfrei. Und funktioniert bei mir weiterhin problemlos.
     
  17. dsth, 14.05.2014 #17
    dsth

    dsth Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2014
    Hallo Leute,
    habe ein Smartphone S4. Jetzt mit neuer Systemsoftware Kitkat 4.4.2
    Auch mit dieser das gleiche Problem - der USB-Connector geht nicht mehr! Es muss, meines Erachtens, eindeutig am Connector liegen, denn in einem S3 mini das selbe Ergebnis:
    das System "findet" den USB-Connector und zeigt es auch an wenn er eingesteckt wird.
    Aber der angesteckten USB-Stick wird nicht erkannt!

    Die Reihenfolge mit anstecken spielt dabei auch keine Rolle, wie weiter oben erklärt.
    Es hat immer funktioniert, egal wie gesteckt wurde. Und von einem Tag auf den anderen, ohne Änderungen am System, funktioniert nix mehr.
    Ich denke ehr dass durch an- um- oder anstecken es "irgendwie" zu einem Kurzschluss(?) oder ähnlichem kommen muss. Vielleicht hat jemand auch diese Erfahrung gemacht und berichtet. Werde mir nun einen neuen Connector holen ...

    Sonnige Grüße
    dsth
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. usb connector verbunden usb connector getrennt

    ,
  2. usb connector verbunden

    ,
  3. was bedeutet usb connector verbunden