1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Verbindungsabbrüche beim Telefonieren

Dieses Thema im Forum "HTC Sensation / Sensation XE Forum" wurde erstellt von rmi-dus, 08.08.2011.

  1. rmi-dus, 08.08.2011 #1
    rmi-dus

    rmi-dus Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2011
    Mal einen guten Morgen.

    Ich habe seit Mai das Sensation und bin eigentlich richtig zu frieden. Habe aber nun seit ca. 2 Wochen beim telefonieren regelmäßig Verbindungsabrüche. Das Netztsignal ist komplett weg und kommt dann so ca. nach 30 Sekunden wieder. Dabei ist es egal ob im Auto oder auf der Strasse.
    Bluetooth und WLAN ist immer eingeschaltet. Abschalten bringt keine Änderung!
    Das Handy ist noch nicht "modifiziert"..:rolleyes2:

    Hat jemand ähnliche Probleme?

    Habe zum ersten Mal einen Vodafone Vertrag. Aber das sollte ja nicht das Problem sein.

    Gruß Ralf
     
  2. arthus555, 08.08.2011 #2
    arthus555

    arthus555 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    4
    Registriert seit:
    08.08.2011
    das stand heute bei amazon.de:
    diejenigen die sich andauern beschweren, dass sie von Verbindungsabbrüchen geplagt werden, sollten mal prüfen auf welchen Einstellungen Ihr HTC steht.

    Wähl: *#*#4636#*#*

    Scrollt ganz runter wo steht " Bevorzugten Netzwerktyü festlegeN ".
    Steht es auf "WCDMA preferred", so wird die verbindung beim Telefonieren unterbrochen, sobald das HTC vom GPRS/EDGE zum HDSUP wechselt,
    wechselt einfach die Einstellungen auf "GSM / CDMA auto (PRL) und die Verbindungsabbrüche hören auf!
    Selbstvertändlich habt ihr weiterhin GPRS/EDGE/HDSUP!

    gruß und ich hoffe es hilft
     
    Nocturne1984, brzl und Applejuice haben sich bedankt.
  3. rmi-dus, 08.08.2011 #3
    rmi-dus

    rmi-dus Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2011
    Danke!

    Das Sensation stand wirklich auf "WCDMA preferred". Ich habe das mal nun geändert!

    Werde nun mal so ein bisschen telefonieren.

    Gruß Ralf
     
  4. rmi-dus, 08.08.2011 #4
    rmi-dus

    rmi-dus Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2011
    Habe festgestellt, dass das Sensation nun eine deutlich bessere Netzverbindung hat! Ich habe nun ein Netztempfang im Büro und zu Hause, wo ich vorher keinen hatte!

    Gruß Ralf
     
  5. brzl, 08.08.2011 #5
    brzl

    brzl Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    24
    Registriert seit:
    04.03.2011
    Phone:
    HTC Sensation
    Danke für den Tipp!
    Kann mir jemand verraten, warum die Standardeinstellung auf WCDMA preferred steht? Anscheinend hat dies ja nur Nachteile, wie höherer Stromverbrauch, dauernde Suche nach 3G, Verbindungsabbruch usw.

    Edit:
    Habs wieder auf WCDMA preferred umgestellt, weil es von selbst immer wieder auf "GSM only" ging. Zu überprüfen war das auch über Einstellungen -> Drahtlos und Netzwerke -> Mobile Netze -> Netzwerkmodus.
     
    Zuletzt bearbeitet: 08.08.2011
  6. Fallwrrk, 08.08.2011 #6
    Fallwrrk

    Fallwrrk Gast

    Wahrschienlich weil das handy ja als erstes nach Amerika kam. Wies aussieht hat da HTC was vergessen umzustellen...
     
  7. rmi-dus, 08.08.2011 #7
    rmi-dus

    rmi-dus Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2011
    Wie sollten denn die korrekten Einstellungen sein? Bin heute ein bisschen mit den Einstellungen am spielen.

    Gruß Ralf
     
  8. rmi-dus, 08.08.2011 #8
    rmi-dus

    rmi-dus Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2011
    Habe neben mir das Nokia E52 liegen. Das Handy hat eine volle Netzwerkverbindung. Das heißt alle Balken sind da. Das Sensation hat nur einen Balken.

    Gruß Ralf
     
  9. meierzwo, 09.08.2011 #9
    meierzwo

    meierzwo Android-Experte

    Beiträge:
    563
    Erhaltene Danke:
    100
    Registriert seit:
    01.10.2009
    Phone:
    Nexus 5
    Das bedeutet garnichts. Die "Balkenanzeige" ist wenig aussagekräftig. Apps wie Gmon oder Netmonitor sind wesentlich aussagekräftiger, da sie die tatsächliche Signalstärke anzeigen. Auf dem Nokia eine ähnliche App oder Anzeige, dann kann man vergleichen.
     
  10. rmi-dus, 09.08.2011 #10
    rmi-dus

    rmi-dus Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2011
    Habe seit gestern alles im Handy auf GSM only gestellt. Die Verbindung ist nun wesentlich besser und der Akku geht auch nicht mehr ganz so schnell in die Knie.

    Gruß ralf
     
  11. brzl, 09.08.2011 #11
    brzl

    brzl Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    24
    Registriert seit:
    04.03.2011
    Phone:
    HTC Sensation
    Mit GSM only wirst du aber beim Surfen und Abrufen von Internetdiensten keine Freude haben.
     
  12. ins4nity, 10.08.2011 #12
    ins4nity

    ins4nity Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2011
    Moin, wenn ich diese Einstellung vornehme, kann ich keine anrufe mehr tätigen.
    Auch nich wenn ich das alte wieder einstelle "WDCMA preferred" (oder so)

    Wenn ich wen anrufen will oder mich wer anrufen will, geht das jetzt nur noch wenn ich "GSM only" eingeschaltet habe.

    Vorher hatte ich keine einstellung vorgenommen und da hat alles wunderbar funktioniert.
    Habt ihr auch dieses Problem, oder kennt einer eine Lösung für das Problem?
    Ich will nicht die ganze Zeit mit GPRS im Internet verbunden sein, nur weil mich einer anrufen möchte!

    Bitte um Hilfe, weiß nich was ich machen soll :(
     
  13. Hustensaft, 19.12.2011 #13
    Hustensaft

    Hustensaft Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    19.12.2011
    Phone:
    HTC Incredible S
    EDIT: HTC Incredible S - im entsprechenden Forum habe ich keinen passenden thread gefunden.

    Hallo,
    hatte ebenfalls Verbindungsabbrüche.
    Nun habe ich *#*#4636#*#* ausgeführt und auf "GSM / CDMA auto (PRL)" gestellt.
    Ergebnis: keine Telefonempfang. Permanent wiederkehrende Meldung "com.android.phone hat unerwartet gestoppt. Bitte teilen Sie HTC dieses Problem mit...". Mit "schließen erzwingen" geht die Meldung kurz weg, kommt dann aber Sekunden später wieder. Eine erneute Umstellung auf "WCDMA preferred" ist nicht möglich, da immer besagte Meldung aufpoppt.Unter "Drathlos und Netzwerk" --> "Mobiles Netzwerk" steht nur "Unterbrochen, da Funkverbindung abgeschaltet wurde". Aktivierung dieses Eintrages nicht möglich.

    Kann mir bitte jemand einen Tipp geben wie ich das Teil wieder zum laufen kriege?!?
    Danke
     
    Zuletzt bearbeitet: 19.12.2011
  14. ulrich_manns, 26.06.2012 #14
    ulrich_manns

    ulrich_manns Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2011
    Ich habe auf meinem HTC Sensation (Android 4) kein "GSM / CDMA auto (PRL)"
    sonder nur:

    1. WCDMA preferred
    2. GSM only
    3. WCDMA only
    4. GSM auto (PRL)
    5. CDMA auto (PRL)
    6. CDMA only
    7. EvDo only
    8. GSM/WCDMA, CDMA, and EvDo (PRL)
    9. CDMA + LTE/EvDo auto
    10. GSM/WCDMA/LTE auto
    11. CDMA/EvDo/GSM/WCDMA/LTE auto
    12. LTE only
    13. LTE, CDMA

    Kann mir jemand sagen, was davon nur richtig ist? Meine Handygespräche brechen dauernd ab. Ist echt peinlich! Ich finde es auch ärgerlich, wenn HTC in Deutschland Telefone verkauft, mit amerikanischen Einstellungen.
     
  15. DroydFreak, 26.06.2012 #15
    DroydFreak

    DroydFreak Android-Lexikon

    Beiträge:
    1,841
    Erhaltene Danke:
    329
    Registriert seit:
    12.01.2012
    Phone:
    Sony Xperia Z3C
    Mir scheint durch das Update auf Android 4 hat sich hier in den Einstellungen ein bisschen was verändert (der Thread is ja schon was älter), daher gibt es den besagten Punkt so nicht mehr.

    Egal, das richtige für dich ist wenn dann "GSM Auto (PRL)".

    Kurz zur Erklärung:

    - bei "WCDMA preferred" sucht das Gerät fortwährend nach der besten Signalstärke und wechselt darauf basierend zwischen G/E/H hin und her.

    - bei "GSM Auto (PRL)" wird anhand einer vom Provider vorgefertigten Liste (PRL = Preferred Roaming List) gewechselt, statt ständig nach dem besten Signal zu scannen. Folge: niedrigerer Akkuverbrauch!

    Allerdings meine ich gehört zu haben, dass die zweite Option nicht bei jedem Provider zur Verfügung steht, dazu habe ich aber im Moment keine genaueren Infos. Am besten einfach mal ausprobieren.
     
    Zuletzt von einem Moderator bearbeitet: 26.06.2012
    Conair1987 bedankt sich.
  16. ulrich_manns, 26.06.2012 #16
    ulrich_manns

    ulrich_manns Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2011
    :thumbsup::thumbsup::thumbsup::thumbsup::thumbsup:
    Vielen Dank DroydFreak für die superschnelle Antwort. Selten bekommt man so schnell brauchbare Hilfe wie auf android-hilfe.de.

    Ja, es ist genau wie Du es beschreibst. Unter Android 4 hat sich das Menü geringfügig geändert. Ich werde Deine Empfehlung einstellen und falls es Probleme geben sollte, hier noch einmal posten. Ich gehe aber nicht davon aus - wird schon stimmen.

    Übrigens noch etwas lustiges zum Ende: Ich habe zwischenzeitlich den HTC-Support angerufen. Dort meinte man, wenn das so eingestellt war, dann wäre "WCDMA preferred" schon richtig. Ich sollte aber mal das Handy zurücksetzen (ich habe auch sonst nicht besseres zu tun :biggrin:) und das was dann eingestellt ist, wäre auch richtig. Dann habe ich Ihn auf die zahlreichen Blogs, Abbrüche und Fehlermeldungen der User im Internet hingewiesen und er meinte "Ich schaue nie ins Internet". :biggrin: :biggrin: TOLLER SERVICE bei HTC :thumbsup: Wenn es nicht so erfahrene User auf android-hilfe.de geben würde, wäre man glatt aufgeschmissen.

    Ich hoffe, auch andere User profitieren von unserem Chat. Nachmals Danke DroydFreak!
     
  17. bluefreak, 12.09.2012 #17
    bluefreak

    bluefreak Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.09.2012
    Gleiches Thema, etwas anderes Smartphone, Galaxy Nexus mit 4.1.4, da kann ich stellen was ich will, es springt automatisch immer auf WCDMA zurück....vielleicht hätte ich aber da endlich Ruhe? Will jemand ein Galaxy Nexus kaufen? Ich geb meins her...
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. erklärung cdma prl