1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Verschieben/Löschen von Anwendungen/Widgets auf dem Homescreen

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von dj-7, 03.12.2010.

  1. dj-7, 03.12.2010 #1
    dj-7

    dj-7 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    24
    Registriert seit:
    06.01.2010
    Phone:
    Motorola Moto X
    Tablet:
    Nexus 10
    Hallo,
    habe das Phänomen, dass ich Anwendungen oder auch Widgets die sich im mittleren Bereich des Displays befinden nicht löschen oder verschieben kann. Wenn ich den Finger lange drauf drücke öffnet sich die Anwendung oder es erscheint nur ganz kurz der Papierkorb. Ein verschieben oder löschen ist somit nicht möglich. Anwendungen die im äußeren Bereich des Displays liegen lassen sich ohne weiteres durch langes drücken verschieben. Allerdings darf ich diese dann nicht über den mittleren Bereich des Displays ziehen, da sie sonst dort stehen bleiben.

    Hat vielleicht jemand ne Lösung? Bin schon leicht am verzweifeln. Will doch nur den Homescreen schön einrichten. Hab auch schon mehrmals den Touchscreen kalibriert, leider ohne Erfolg.

    Viele Grüße
     
  2. fnetf, 03.12.2010 #2
    fnetf

    fnetf Android-Lexikon

    Beiträge:
    1,011
    Erhaltene Danke:
    209
    Registriert seit:
    10.08.2010
    Phone:
    OnePlus 3 und Galaxy Note 4
    Hört sich eventuell nach einem Hardwaredefekt an, da es an manchen Stellen auf dem Display geht an anderen nicht.
    Du könntest den Archos auch bevor Du zum Handel rennst in den Werkszustand zurücksetzen, hat schon manches Problem gelöst !
     
    dj-7 bedankt sich.
  3. karl78, 03.12.2010 #3
    karl78

    karl78 Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    2
    Registriert seit:
    21.11.2010
    genau das hat bei mir geholfen:)
    hatte das gleiche problem aber schon bei 2.1
     
    dj-7 bedankt sich.
  4. dj-7, 03.12.2010 #4
    dj-7

    dj-7 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    24
    Registriert seit:
    06.01.2010
    Phone:
    Motorola Moto X
    Tablet:
    Nexus 10
    Erstmal vielen Dank für die schnellen Antworten. Werde das dann erstmal versuchen.

    @karl: Hat es denn dauerhaft geholfen?
     
  5. karl78, 03.12.2010 #5
    karl78

    karl78 Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    2
    Registriert seit:
    21.11.2010
    Habe seitem keine probleme mehr.
     
  6. babolino, 03.12.2010 #6
    babolino

    babolino Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    30.11.2010
    Hatte das selbe Problem auch am ersten Tag. Hatte das gefühl das es nach dem Installieren vom Free Codec Pack (kommt nach der Registrierung Gratis) weg war. Habe jetzt auch bei den ganzen PaintApps über den ganzen Bildschirm das selbe sehr gute Verhalten.
     
  7. fnetf, 03.12.2010 #7
    fnetf

    fnetf Android-Lexikon

    Beiträge:
    1,011
    Erhaltene Danke:
    209
    Registriert seit:
    10.08.2010
    Phone:
    OnePlus 3 und Galaxy Note 4
    Hallo Babolina, beschreibe das mit dem Codec Pack mal genauer. Welches Verhalten hattest Du vorher das Du nach der Installation des Packs nicht mehr hattest. Könnte für meinen Guide interessant sein, wenn es zur allgemeinen Stabilität des gesamten Systems beiträgt.
    Werde mich jetzt mal registrieren und das CodecPack testen !
     
  8. Jedder, 04.12.2010 #8
    Jedder

    Jedder Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    Huh? Free Codec Packt? Welche sollen das nicht?
    Ich glaube da wurde nur die Registrierung im Gerät eingetragen, mehr nicht.
     
  9. fnetf, 04.12.2010 #9
    fnetf

    fnetf Android-Lexikon

    Beiträge:
    1,011
    Erhaltene Danke:
    209
    Registriert seit:
    10.08.2010
    Phone:
    OnePlus 3 und Galaxy Note 4
    Hy Jedder, nein er hat mir tatsächlich ein 1800Bytes jaa genau 1,8kb grosses aos Update Paket gebaut mit folgender Bezeichnung freepack_776KBPYFP3XR05_plugin.aos
    Aber ob da irgendwelche Codecs drin waren wage ich auch zu bezweifeln, ausserdem habe ich mal nach dem cinema_plugin_a605.aos gegoogelt, dass ja angeblich diesen Codec hinzufügt.: Cinema: MPEG-2 (bis zur DVD Auflösung MP/D1, 30 fps@10 Mbps)
    Das Ding war ganze 840Bytes gross, ein Hauch von nichts !
    Freepack hat er installiert, weiss Gott "was" allerdings, dass Cinema_plugin funzt nicht, da dass freepack erst gebaut wurde, nehme ich an dass das Kauf-Plugin an die Seriennummer des Gerätes gebunden ist und deshalb unigue.
    Die Endung AOS löst also ein Update aus, wenn man den inneren Mechanismus verstehen würde, könnte man vielleicht Update Päckchen bauen, um so Sachen zu Fixen (CPU) etc.
    Seit ich die Sache mit dem hardwarebasierten Flash gelesen habe und jetzt sehe wie klein die Codec Pakete sind habe ich dass Gefühl, dass die Codecs alle hardwaremässig implementiert sind und durch die AOS Pakete nur angeknipst werden.
     
  10. Jedder, 04.12.2010 #10
    Jedder

    Jedder Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    Jo, der Kram wird wohl nur freigeschaltet.
    Dabei geht es auch nur ums Geld machen, mir ist gerade kein Smartphone- oder Tablethersteller bekannt bei dem man extra bezahlen muss.

    Das ist ein Grund mehr für mich in Zukunft nichts mehr von Archos zu kaufen.
     
  11. elhabsi, 10.01.2011 #11
    elhabsi

    elhabsi Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    10.01.2011
    Bei mir hat das Touchpad neu kalibrieren geholfen ;)
     
  12. mike_eichner, 21.02.2011 #12
    mike_eichner

    mike_eichner Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    21.02.2011
    hallo, hab auch mal ne frage, und zwar kann ich meine Widgets auf dem startbildschirm nicht mehr verschieben, jedesmal wenn ich das bei einem versuche ist es danach weg als hätte ich es in den papierkorb verschoben.
    außer bei dem wetter widget, das ist danach wieder da wo es vorher war und dieser grüne hintergrund der einem gezeigt hat das man es an einer stelle ablegen kann ist auch nicht mehr da. und ich kann auch die größe nicht mehr verändern.
    vieleicht kann mir ja jemand helfen
    schon mal danke im voraus...
     
  13. fnetf, 21.02.2011 #13
    fnetf

    fnetf Android-Lexikon

    Beiträge:
    1,011
    Erhaltene Danke:
    209
    Registriert seit:
    10.08.2010
    Phone:
    OnePlus 3 und Galaxy Note 4
    Schon mal den Touchscreen neu kalibriert, sehe gerade steht schon oben.
    Wenn streicheln des Screens und alles andere nichts helfen dann solltest Du vielleicht einen Werksreset machen, das hat schon manches Problemchen gelöst !
     
  14. athos, 21.02.2011 #14
    athos

    athos Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    2
    Registriert seit:
    11.01.2011
    Hat zwar nur indirekt damit zu tun, aber wenn man sich symbole schön anordnen möchte kann ich nur Multicon empfehlen die einfachste Methode eine richtig schöne Gestaltung, besonders mit mehr und kleineren Symbolen hinzubekommen
     

Diese Seite empfehlen