1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Vibration bug?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von dopeless, 02.12.2009.

  1. dopeless, 02.12.2009 #1
    dopeless

    dopeless Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2009
    Hallo zusammen,

    ich habe folgendes Problem: bei meinem Droid funktioniert Vibration ab und zu nicht. Es fühlt sich so, als ob sie "müde" wird. Wenn ich z.B. oft die Hardwaretasten unter dem Bildschirm benutze, wird die Vibration immer schwacher, bis sie vollständig ausgeschaltet wird. Dann funktioniert sie auch z.b. beim eingehenden Anruf nicht. Nach einiger Zeit funktioniert sie wieder.

    Ist es ein bug oder feature (z.b. motor-schutz)? Habt euch auch solches Problem?

    Ich hoffe auf schnelle Hilfe, ich hab noch zwei Tage bis die zwei Wochen nach dem Kauf vorbei werden. Danke
     
  2. Moto, 02.12.2009 #2
    Moto

    Moto Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    1
    Registriert seit:
    21.11.2009
    Nein das kann ich nicht bestätigen!!
    Beim mir läuft die Vibration einwandfrei...egal wie oft ich auf denn tasten rum drücke.
     
  3. dopeless, 03.12.2009 #3
    dopeless

    dopeless Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2009
    Ich habe gestern herausgestellt, dass ich ein defektes Handy hatte. Falls die Vibra ausging, sollte ich das Gerät stark schütteln, dann schaltete sie wieder ein. Schicke heute mein Handy zurück und warte auf ein neues. Das Problem kann als Bug hinzugefügt werden.
     
  4. ZerFEr, 03.12.2009 #4
    ZerFEr

    ZerFEr Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    44
    Registriert seit:
    29.10.2009
    Phone:
    Motorola Milestone
    Ich bin dagegen dass es in den Bugthread von ott kommt.
    - Es ist ein Fehler von einem fehlerhaften Gerät und kein genereller Bug des Milestones.
     
  5. dopeless, 03.12.2009 #5
    dopeless

    dopeless Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2009
    Doch : ) Ich habe gestern in den Motorola USA Foren ganz viele Leute mit Vibration Problemen gefunden. Bei einigen ist Vibra zu stark, bei einigen - zu schwach.
     
  6. ott, 03.12.2009 #6
    ott

    ott Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    104
    Registriert seit:
    17.11.2009
    Phone:
    Motorola Milestone
    Hast du einen Link?

    Ansonsten handelt es sich in den USA um das Motorola Droid.
    Es Mag vielleicht baugleich mit dem Milestone sein, muss aber ncith die gleichen Software Serienfehler aufweisen.
     
    Doug und ZerFEr haben sich bedankt.
  7. dopeless, 03.12.2009 #7
    dopeless

    dopeless Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2009
    Soll ich was beweisen?? Sparen wir lieber Platz im Bug-Thread:D
     
  8. Doug, 03.12.2009 #8
    Doug

    Doug Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    118
    Registriert seit:
    19.11.2009
    [​IMG]

    Es wäre, in erster Linie für dich, ganz sinnvoll.
    Da in diesem Forum bisher noch keiner über defekte Vibration geklagt hat, bist du der erste.

    Daher wäre einfach interessant, was in den US Foren darüber geschrieben wird...naja...
     
    Zuletzt bearbeitet: 03.12.2009
  9. janus_01, 03.12.2009 #9
    janus_01

    janus_01 Android-Lexikon

    Beiträge:
    1,162
    Erhaltene Danke:
    165
    Registriert seit:
    29.10.2009
    Ist der Vidbrationsmotor nicht im Akku???

    Warum wird den das gesamte Handy getauscht??

    Hauptsache über Logistik sinnlos CO2 erzeugt...Mann, Mann, Mann!
     
  10. gokpog, 03.12.2009 #10
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Die Frage dürfte eher sein, ob es überhaupt noch Akkus mit Vibrationsmotor gibt? Meine Handys der letzten 5 Jahre hatte jedenfalls den Motor direkt im Gerät. Der ist meist viel zu dick für die flachen Akkus in den heutigen Geräten.
     
  11. janus_01, 03.12.2009 #11
    janus_01

    janus_01 Android-Lexikon

    Beiträge:
    1,162
    Erhaltene Danke:
    165
    Registriert seit:
    29.10.2009
    Einfach testen:
    USB-Ladekabel rein> Akku raus> Virbation testen....:D
     
  12. gokpog, 03.12.2009 #12
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Auf den Bildern ist er recht gut zu sehen, das Bauteil mit der "9863". Wenn er wirklich defekt ist, muss das Gerät wohl eingeschickt werden. :(

    Kompletter Teardown: phoneWreck Motorola Droid Teardown Images!
     

    Anhänge:

  13. dopeless, 03.12.2009 #13
    dopeless

    dopeless Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2009
    was für mich sinnvoll war - die Ursache für schwache Vibra zu finden. Das habe ich wohl getan, und der Community mitgeteilt. Falls jemand beweise braucht, dass mit dem Milestone sowas passieren kann, kann er sie selber finden. Mir nutzt es nicht, ob dieses Problem im Bug-Thread platz findet oder nicht - ich wiess jetzt selber, warum soein Problem auftretten kann, und was man tun soll ; )
     
  14. nr2

    nr2 Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    14
    Registriert seit:
    13.11.2009
    Hab eben 80 Einschläge in die virtuelle Tastatur gehauen und kann bei mir keinen Abschwächung der Vibration feststellen. Ist ja echt ärgerlich, wenn das bei dir so ist.
     

Diese Seite empfehlen