1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Videos abspielen!

Dieses Thema im Forum "Medion Lifetab P9516 Forum" wurde erstellt von Rolinho, 18.07.2012.

  1. Rolinho, 18.07.2012 #1
    Rolinho

    Rolinho Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Phone:
    Samsung Galaxy S3
    Hallo in die runde,
    bin hier beim Lifetab neue habe diese Woche eins für meinen alten Herren gekauft und folgendes Problem:
    Das Abspielen von Videos.
    Videos von meinen alten Galaxy S2 geht,
    Vieeos von meinen Galaxy S3 nur sehr schlecht bis garnicht!
    Kann das Lifetab keine Full Hd Viedeos abspielen oder liegt es am Player oder oder oder?


    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  2. vmddorf, 18.07.2012 #2
    vmddorf

    vmddorf Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    31
    Registriert seit:
    17.04.2011
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Hallo Rolinho,

    Samsung S3 Quadcore 1,4 Ghz, Lifetab P 9516 Dualcore 1,0 Ghz. Das zum Ersten. Dann ist Full HD nicht gleich Full HD. Im günstigsten Fall kann das Lifetab es auch, meistens aber nicht. Format und Kompression spielen eine große Rolle. Auch die Abspielsoftware spielt eine entsprechende Rolle. Ich komme hier mit dem MX-Player sehr gut zu recht.

    Gruß
    vmddorf
     
    Rolinho bedankt sich.
  3. DarkTaur, 18.07.2012 #3
    DarkTaur

    DarkTaur Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    30
    Registriert seit:
    18.08.2011
    Den MX-Player (mit Tegra/Armv7-Codec) kann ich dazu ebenfalls empfehlen. Je nach Format verwendet der Player den SW- oder den HW-Modus. Mit dem SW-Modus kann man FullHD vergessen, im HW-Modus war es bisher kein Problem. Ich konvertiere meine Urlaubsfilme aber trotzdem so dass diese auf dem LT und meinem Defy+ (ist ja um einiges schwachbrüstiger) ab spielbar sind (XMediaRecode).
     
    Rolinho bedankt sich.
  4. norbert, 18.07.2012 #4
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    ich würde auch mal verschiedene Player versuchen, da findet sich fast immer einer der das kann.

    ich glaub du hast was falsch verstanden :)
    er meinte ja nicht, daß S3 spielt die Videos und das Lifetab nicht, sondern er meinte die Videos die er mit dem S3 erstellt kann er am Lifetab kaum schauen - im Gegensatz zu denen die er mit dem S2 erstellt hat.
     
  5. vmddorf, 18.07.2012 #5
    vmddorf

    vmddorf Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    31
    Registriert seit:
    17.04.2011
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Hallo Norbert,
    vielleicht habe ich mich da ein wenig unglücklich ausgedrückt, aber natürlich wird ein leistungsstärkeres Handy auch entsprechendes Videomaterial produzieren, die Hardware zur Wiedergabe ist ja vorhanden. Das Lifetab ist ja da eher dem S2 ebenbürtig.

    Gruß
    vmddorf
     
  6. norbert, 19.07.2012 #6
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    ich denke nicht, daß die Geräteleistung dafür verantwortlich ist, wenn ein Video codiert wird. Eventuell wurde hier beim Videocodec an sich etwas verpfuscht?

    Das decodieren an sich ist ja nicht so aufwändig, sonst könnten wir kaum Videos life gucken :)
     
  7. Budowelt, 19.07.2012 #7
    Budowelt

    Budowelt Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Tablet:
    Medion Lifetab P9516
    Ich hatte auch etwas Probleme mit einigen Filmen, einige sind durch das Update auf 4.0 behoben. Andere habe ich mit dem DK Dlna/Upnp Player beseitigt, nun läuft alles.
     
  8. Rolinho, 20.07.2012 #8
    Rolinho

    Rolinho Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Phone:
    Samsung Galaxy S3
    Habe alles nochmal ausprobiert also
    mp4 Videos mit Code MPEG-4ACV/H.264 funktionieren nicht.
    Dank des Programm XMediaRecode habe ich die Video auf mp4 code MPEG konvertiert und siehe da läuft. :thumbup:(Player MX, Quickpic, Standart)
    Anscheinend kommt das LT an seine Grenzen...
     

Diese Seite empfehlen