1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Von flb mod 1.6 auf 1.7 flashen

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile Pulse" wurde erstellt von richyrich, 23.11.2011.

  1. richyrich, 23.11.2011 #1
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    Hi, kann mir einer sagen, was ich tun muss, wenn ich von 1.6 auf 1.7 flashen will (Android 2.1).Komplett alles von vorne? Gibt es überhaupt einen Vorteil von 1.6 auf 1.7?
    Gruss Richy
     
  2. dieing-luuser, 23.11.2011 #2
    dieing-luuser

    dieing-luuser Fortgeschrittenes Mitglied

    Beiträge:
    289
    Erhaltene Danke:
    41
    Registriert seit:
    07.08.2010
    Also, das kommt darauf an, was du alles erreichen willst.
    Ansich musst du nur in den recoverymode gehen und die zip flashen.
    Du solltest jedoch vorher alles schön sauber wipen, sonst kann es angeblich zu problemen führen.
    Wenn du a2sd und einen swap willst musst du vorher noch die sd karte partitionieren.
    Die Vorteile?
    Es gibt verschiedenste Meinungen darüber was besser ist, ich laufe gerade auf FTB 2.1:
    FTB 2.1 rom (Ferdinand The Bull; 2011 10 27) - Android @ MoDaCo
    ich bin ziemlich zufrieden soweit, kannst du dir ja mal anschauen, den 691 OC gibts da auch.

    Viel Spaß
     
  3. Helix, 23.11.2011 #3
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    1.6 ist auch schon ein 2.1er Build, das heißt es sollte recht einfach sein. 1.6 ist aber schon ein paar Tage her, daher weiß ich die genauen Änderungen nicht mehr. Mach ne Sicherung, dann Wipe und das neue installieren. Fertig.

    Ok, auf jeden Fall wipen.

    Da der Kernel Swap hat, würde ich dir raten, ALLES zu sichern und auf den PC zu kopieren. Dann im Recovery oder sonst wie deine SD mit 64 oder 128MB swap, beliebig viel ext3 und dem Rest FAT partitionieren.

    Mit dem Update sollte es vor allem allgemein flüssiger laufen, da das Handy den Swap nutzen kann.


    Ich weiß jetzt nciht wie gut dein Pulse die Übertaktung frisst, je nachdem pre-overclocked oder nicht.

    Link zum FLB Thread bei Modaco (registrierung für Download notwendig),


    *damn* zu lange getippt,dieing-lusser war schneller :D
     
  4. richyrich, 23.11.2011 #4
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    Ich habe ja den ROM Manager drauf.Ich versuch jetzt nachdem ich alles gesichert habe, die ganze Geschichte darüber abzuwickeln, oder ist davon abzuraten?
     
  5. richyrich, 23.11.2011 #5
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    Ok, ich glaube ich habs verkackt.Das Display bleibt bei ANDROID stehen und geht nicht weiter.Und nun?:cursing:
    Und wenn ich den Affengriff anwende, kommt Update faild:unsure:
     
    Zuletzt bearbeitet: 23.11.2011
  6. richyrich, 24.11.2011 #6
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    So, nach einer schlaflosen Nacht bin ich soweit, das ich da UK 2.1 wieder drauf habe.Da ich keine root rechte bekomme, warum auch immer, habe ich z4root installiert.Scheint ja zu funzen.Nach dem ich versuche die 1.7 version zu installieren, bricht er ab mit der Fehermeldung E:Can't symlink /system/xbin/su E:Failure at line 135: symklink /system/bin/su SYSTEM:xbin/su Installation aborted
    was wieder nach Rootrechten aussieht.
    werde versuchen, den Rom Manager zu Installieren und darüber weiter versuchen.
    Ich komme einfach nicht weiter.Ich werde nochmal das UK 2.1 draufflaschen und dann auf Eure Hilfe hoffen
     
    Zuletzt bearbeitet: 24.11.2011
  7. segler11, 24.11.2011 #7
    segler11

    segler11 Gast

    Erst mal schauen ob du Root Rechte hast :

    Root Checker Basic - Android App - Download - CHIP Handy Welt
     
  8. richyrich, 24.11.2011 #8
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    So, UK 2,1 ist drauf, z4root auch und gechecked ob ich Root Rechte habe:
    Code:
    Congratulations!You have root access!
    Das hört sich doch gut an.Und weiter ?

    Ich brech ins Essen.
    Nächster Schritt Rommanger Installiert.ClockworkMod Recovery v2.5.0.7 installiert.Install ROM von SD Card, Handy bootet, ich wähle das 1.7 aus, dann bricht er wieder mit der Fehlermeldung E:Can't symlink /system/xbin/su E:Failure at line 135: symklink /system/bin/su SYSTEM:xbin/su Installation aborted ab.
    Habe ich einen Schritt vergessen?
     
    Zuletzt bearbeitet: 24.11.2011
  9. richyrich, 24.11.2011 #9
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    Du hast ja recht.Weisst du wie oft ich das gelesen habe?
    Das Problem scheint zu sein, das wenn das Pulse in den Recoverymode fährt, die Root rechte verliert.
    Irgentwie scheint das Partionierungsprogramm auch weg zu sein.
    Soll ich die Karte mal mt gepartet partionieren?
    Ext3 512m Swap 128 MB den Rest FAT 32.Ist es egal welche Partion zuerst kommt?
    Wenn ich über den Affengriff ins Bootloder Programm gehe und dann superboot ausführe, erscheint auf dem Display aber keine rootmeldung.
    Ich begreif es einfach nicht:crying:
     
  10. richyrich, 24.11.2011 #10
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    So, das Problem ist, das ich das Handy nicht gerootet bekomme.Im Bootloader menue kommt infach keine Meldung, habe auch schon das Tutorial für Dummis ausprobiert. Soll ih nochmal auf 1.5 zurück gehen?
     
  11. segler11, 24.11.2011 #11
    segler11

    segler11 Gast

    wie versuchst du denn zu rooten ?

    Schreib doch mal genau.
     
  12. richyrich, 24.11.2011 #12
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    1.akku raus,akku rein Affengriff laut - Rote Taste und einschalten
    Es erscheint ein Blauer Bildschirm.
    Mittlereile bin ich auf XP umgestigen, PC uite und Treiber sind installiert. USB Verbindund, Plopp signal.
    Nun Pulse for Dummies | Jochen Scheib nach dieser Anleitung die Dateien gezogen und nach Anleitug entpackt.
    install-superboot-windows ausgeführt, ein cmd fenster geht auf, das alles tutti ist, auf Handy display passiert gar nichts.
     
  13. segler11, 24.11.2011 #13
    segler11

    segler11 Gast

    Ich kenne ja dein rom nicht wirklich aber schau mal hier da gibt es 2 superboot downloads.

    ich denke du hast das falsche superboot zip.

    21/Jan 1.5 - Superboot - rooting without a Custom ROM - NOT FOR ANDROID 2.1 - Android @ MoDaCo
     
  14. richyrich, 24.11.2011 #14
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    Zuletzt bearbeitet: 24.11.2011
  15. segler11, 24.11.2011 #15
    segler11

    segler11 Gast

  16. richyrich, 25.11.2011 #16
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    Ich habe mir die letzte Nacht nochmals um die Ohren gehauen, weiterhin erfolglos.
    Egal welches Superboot ich nehme, auf dem Handy Display wird nichts uebermittelt.
    Ich habe jetzt das UK 2.1 drauf, da das deutsche Update immer bei der Verbindung zum Market Server rummeckert.
    Dazu z4root und die Alernative LINK2SD.
    Zufrieden bin ich nicht richtig, da das mit FLB 1.6b damals alles ohne zu murren gefunzt hat.Da war allerdings noch 1.5 drauf, dann mit dec. update und uk2.1.
    Aber das rooten hat damals tadellos gefunzt.Wenn ich jetzt schaue ob ich rootrechte habe kommt ja auch ein ok.
    Aber bei einem Aufspielen des ROM's passiert immer das was ich in den Beitraegen vorher gepostet habe. Ich bin mit meinem Latain am Ende.Wenn jemand noch einen Tip hat, bin ich sehr dankbar.
    In der jetzigen version scheint mir auch der Akku verbrauch hoeher zu sein.
     
  17. segler11, 25.11.2011 #17
    segler11

    segler11 Gast

    Hallo,

    Damit du mal wieder ins Bett kommst. Hier mal den link für 1.5 mit Anleitung.


    T-Mobile - Help & Support
     
  18. richyrich, 29.11.2011 #18
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    Der Link zum 1.5 ist tot. Hat noch jemand das 1.5 Rom?
    Es ist nur noch der Source Code verfuegbar.Bitte, ich will auf goback zurueck, aber ohne ROM ist das schwierig.
     
  19. richyrich, 30.11.2011 #19
    richyrich

    richyrich Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    Jawoll:smile:.Nach rund 40 Stunden Arbeit habe ich es endlich geschafft.
    1=>2.1 UK drauf
    2=>Z4Root version 1.2.2 (Mit 1.3.0 ging es nicht)
    3=>Affengriff und Bootloader
    4=>ClockworkMod Recovery 2.5... (grüne Menue Schrift)
    5=> Akku raus, Akku rein rot+Menue+einschalten
    6=> Custom Rom raufspielen, fertig.

    Woran es liegt, das die anderen How2 nicht gefunzt hat, keine Ahnung.Auf jedenfall braucht man nicht auf 1.5 zurück zu gehen!
     
  20. Helix, 30.11.2011 #20
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010

    Zum ersten sieht man im Superboot seit dem 2.1 Update nichts mehr, und zum zweiten sollte man 2.1 nicht so unbedingt mit Superboot kombinieren, da ist z4root besser und es gibt weniger Fehler.

    Wegen der Fehlenden Datein: Ich habe noch alles gebunkert. Sollte noch mal was fehlen, PN an mich.

    Wie ist es so mit 1.7? Unterschied spür oder messbar?
     

Diese Seite empfehlen