1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Webbrowser

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von Hippo02, 04.05.2011.

  1. Hippo02, 04.05.2011 #1
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2011
    Hallo,

    ich benutze den Standard Webbrowser und bekomme immer die für Mobilegeräte abgespeckte Webseite angezeigt obwohl ich die "normale" URL angebe.
    Kann ich das abschalten?
     
  2. schwelmerjunge, 04.05.2011 #2
    schwelmerjunge

    schwelmerjunge Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    3
    Registriert seit:
    13.02.2011
    Hallo. In der Adresszeile about:debug eingeben und mit enter abschicken.
    Danach in den Einstellungen unter debuggen UAString wählen.
    Dann desktop auswählen und schon sollte es klappen.
     
    mütze bedankt sich.
  3. Hippo02, 04.05.2011 #3
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2011
    :love: Danke für die Antwort, das werde ich später gleich testen.
     
  4. weidiudorf, 04.05.2011 #4
    weidiudorf

    weidiudorf Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    15
    Registriert seit:
    30.04.2010
    Das geht bei mir nicht wenn ich das eingebe, passiert gar nichts :o
     
  5. mütze, 04.05.2011 #5
    mütze

    mütze Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    11
    Registriert seit:
    17.10.2010
    Bei mir gehts! Danke :thumbsup:
    Unter uastring = Desktop auswählen!

    Leider ist die Einstellung nach einem Neustart wieder zurück gesetzt!
    Geht das auch dauerhaft?
     
    Zuletzt bearbeitet: 04.05.2011
  6. Hippo02, 04.05.2011 #6
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2011
    Also ich finde unter Einstellungen kein debuggen?
     
  7. junkyde, 04.05.2011 #7
    junkyde

    junkyde Android-Experte

    Beiträge:
    546
    Erhaltene Danke:
    127
    Registriert seit:
    25.04.2011
    in der adressleiste des browsers vorher "about:debug" eingeben und enter drücken, danach findest dus auch ;)
     
  8. Hippo02, 04.05.2011 #8
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2011
    Das habe ich ja auch und trotzdem finde ich auf dem blö... Tablet kein debuggen. Ich bin auch schon aufgestanden um vom Schlauch zu gehen - da war aber keiner ;-) ich kapiers momentan nicht.
     
  9. mütze, 04.05.2011 #9
    mütze

    mütze Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    11
    Registriert seit:
    17.10.2010


    In der Adresszeile about:debug eingeben und mit enter abschicken. Danach in den Einstellungen(ganz oben rechts) unter debuggen UAString wählen. Dann desktop auswählen und schon sollte es klappen.
     
  10. Hippo02, 04.05.2011 #10
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2011
    Jetzt gehts und ich sage nicht was mein Fehler war, das wäre zu peinlich :)
     
  11. junkyde, 04.05.2011 #11
    junkyde

    junkyde Android-Experte

    Beiträge:
    546
    Erhaltene Danke:
    127
    Registriert seit:
    25.04.2011
    Ich kann es mir denken :)
    Du hast unter den normalen einstellungen im tablet gesucht und nicht rechts oben im browser:biggrin:
     
  12. Hippo02, 04.05.2011 #12
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2011
    :thumbsup:
     
  13. Forumisti, 05.05.2011 #13
    Forumisti

    Forumisti Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    14
    Registriert seit:
    19.03.2011
    Kleine Ergänzung für den beliebten DolphinBrowserHD:
    Dort geht es ohne den debug Modus und unten unterMehr-Einstellungen-User Agent-Desktop

    Das beste ist aber, dass die Einstellung auch nach den Neustart erhalten bleibt:thumbsup:
     
    toxscorp bedankt sich.
  14. MGAcerIconia, 27.05.2011 #14
    MGAcerIconia

    MGAcerIconia Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    1
    Registriert seit:
    27.05.2011
    Hi,

    da der Thread ja schon einige Tage alt ist, nochmal ne Frage. Gibt es schon weitere Möglichkeiten? Hab z.B. für den Opera mobile auch den User Agent umstellen können in der config. Aber leider ist nach dem Neustart die Einstellung dahin :-(

    Gruß

    Matthias
     

Diese Seite empfehlen