1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Hippo02, 04.05.2011 #1
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    Hallo,

    ich benutze den Standard Webbrowser und bekomme immer die für Mobilegeräte abgespeckte Webseite angezeigt obwohl ich die "normale" URL angebe.
    Kann ich das abschalten?
     
  2. schwelmerjunge, 04.05.2011 #2
    schwelmerjunge

    schwelmerjunge Neuer Benutzer

    Hallo. In der Adresszeile about:debug eingeben und mit enter abschicken.
    Danach in den Einstellungen unter debuggen UAString wählen.
    Dann desktop auswählen und schon sollte es klappen.
     
    mütze gefällt das.
  3. Hippo02, 04.05.2011 #3
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    :love: Danke für die Antwort, das werde ich später gleich testen.
     
  4. weidiudorf, 04.05.2011 #4
    weidiudorf

    weidiudorf Android-Hilfe.de Mitglied

    Das geht bei mir nicht wenn ich das eingebe, passiert gar nichts :o
     
  5. mütze, 04.05.2011 #5
    mütze

    mütze Android-Hilfe.de Mitglied

    Bei mir gehts! Danke :thumbsup:
    Unter uastring = Desktop auswählen!

    Leider ist die Einstellung nach einem Neustart wieder zurück gesetzt!
    Geht das auch dauerhaft?
     
    Zuletzt bearbeitet: 04.05.2011
  6. Hippo02, 04.05.2011 #6
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    Also ich finde unter Einstellungen kein debuggen?
     
  7. junkyde, 04.05.2011 #7
    junkyde

    junkyde Android-Experte

    in der adressleiste des browsers vorher "about:debug" eingeben und enter drücken, danach findest dus auch ;)
     
  8. Hippo02, 04.05.2011 #8
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    Das habe ich ja auch und trotzdem finde ich auf dem blö... Tablet kein debuggen. Ich bin auch schon aufgestanden um vom Schlauch zu gehen - da war aber keiner ;-) ich kapiers momentan nicht.
     
  9. mütze, 04.05.2011 #9
    mütze

    mütze Android-Hilfe.de Mitglied



    In der Adresszeile about:debug eingeben und mit enter abschicken. Danach in den Einstellungen(ganz oben rechts) unter debuggen UAString wählen. Dann desktop auswählen und schon sollte es klappen.
     
  10. Hippo02, 04.05.2011 #10
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    Jetzt gehts und ich sage nicht was mein Fehler war, das wäre zu peinlich :)
     
  11. junkyde, 04.05.2011 #11
    junkyde

    junkyde Android-Experte

    Ich kann es mir denken :)
    Du hast unter den normalen einstellungen im tablet gesucht und nicht rechts oben im browser:biggrin:
     
  12. Hippo02, 04.05.2011 #12
    Hippo02

    Hippo02 Threadstarter Neuer Benutzer

    :thumbsup:
     
  13. Forumisti, 05.05.2011 #13
    Forumisti

    Forumisti Android-Hilfe.de Mitglied

    Kleine Ergänzung für den beliebten DolphinBrowserHD:
    Dort geht es ohne den debug Modus und unten unterMehr-Einstellungen-User Agent-Desktop

    Das beste ist aber, dass die Einstellung auch nach den Neustart erhalten bleibt:thumbsup:
     
    toxscorp gefällt das.
  14. MGAcerIconia, 27.05.2011 #14
    MGAcerIconia

    MGAcerIconia Neuer Benutzer

    Hi,

    da der Thread ja schon einige Tage alt ist, nochmal ne Frage. Gibt es schon weitere Möglichkeiten? Hab z.B. für den Opera mobile auch den User Agent umstellen können in der config. Aber leider ist nach dem Neustart die Einstellung dahin :-(

    Gruß

    Matthias
     
Du betrachtest das Thema "Webbrowser" im Forum "Acer Iconia A500/A501 Forum",