1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Widget Locker 5 Sekunden Regel

Dieses Thema im Forum "Lockscreens" wurde erstellt von babbler, 16.12.2010.

  1. babbler, 16.12.2010 #1
    babbler

    babbler Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Hallo liebe Community,

    bin seit 1er Woche stolzer Besitzer eines Sgs :). So hab mir gestern mal das tolle App Widget Locker gekauft und bin eigentlich sehr zufrieden, wenn da nicht das kleine Problem mit dem Locksreen wäre. Ich beschreibe es mal kurz: Wenn ich das Phone locke und direkt wieder entlocke kommt zu erst der standart Lockscreen(1. Screenshot) und dann erst der Widgetlocker Lockscreen(2. Screenshot). Hab schon verschiedene Einstellungen ausprobiert komme aber nicht zum erwünschten Ergebniss, dass direkt nur der Widgetlocker-Lockscreen erscheint. Werde noch 2 Screenshots anhängen die in einem abstand von 1-2 Sekunden entstanden sind, damit ihr versteht was ich meine. Desweitern würde ich noch gerne wissen, ob es eine Möglichkeit gibt das Widgetlocker - Symbol in der Statusbar zu entfernen/ausblenden. (Auf Screenshot 1 und 2 Rot makiert).

    ps.: Phoneinfo: Froyo drauf und es ist gerootet!

    Google und die SuFu hat mich auch nach längerem suchen nicht zu einer Lösung gebracht. Hoffe ihr könnt mir bei meinen 2 Problemen helfen :).

    1. Screenshot
    [​IMG]

    2. Screenshot
    [​IMG]
     
  2. thE_29, 16.12.2010 #2
    thE_29

    thE_29 Android-Lexikon

    Beiträge:
    1,379
    Erhaltene Danke:
    90
    Registriert seit:
    07.07.2010
    1. hast du root?
    2. oder hast du den WidgetLocker schon als Launcher gesetzt?
     
  3. babbler, 16.12.2010 #3
    babbler

    babbler Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Jap hab root. Wie stell ich Widgetlocker als Luncher ein? Übirgens hab den Launcher Pro drauf.
     
  4. Duffy003, 16.12.2010 #4
    Duffy003

    Duffy003 Android-Lexikon

    Beiträge:
    1,150
    Erhaltene Danke:
    92
    Registriert seit:
    26.08.2010
    Hallo,

    vielleicht hättest du nicht soviel in der Suche suchen sollen sondern im Widgetlocker ;-)

    Beide Punkte sind dort erklärt:

    1. Unter > Weiteres ... Five Second Rule ... wird dies erklärt

    2. Unter > Erweitert > Weiteres ... Benachrichtigungssymbol verstecken

    ...
     
  5. Wildsau, 16.12.2010 #5
    Wildsau

    Wildsau Fortgeschrittenes Mitglied

    Beiträge:
    396
    Erhaltene Danke:
    66
    Registriert seit:
    16.08.2010
    Phone:
    LG G4
    Zum Deaktivieren der 5 Sekunden muß das SGS gerootet sein, Anleitungen dazu gibt's hier im Forum. Den Punkt zum Deaktivieren findest du in WL unter Settings - Advanced als ersten Punkt, ausblenden des Icons ist der letzte Punkt. Unter Froyo kannst dann aber passieren, daß WL vom System geschlossen wird. Das war unter 2.1 nicht der Fall.
     
  6. BanZaa, 16.12.2010 #6
    BanZaa

    BanZaa Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    21
    Registriert seit:
    01.09.2010
    such im market nach "nolock", damit kannst du den standart lockscreen komplett deaktivieren.

    zum symbol:
    einstellungen - erweitert - bei weiteres die oberste auswahl mit ""benachrichtigungs..." aktivieren
     
  7. babbler, 16.12.2010 #7
    babbler

    babbler Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Hallo Duffy,

    2. Hat funktioniert vielen Dank!...

    1. Ich versteh diese Erkärung nicht von dieser Five Second Rule bzw. hab eig die Einstellung Root Überbrücken der Five second Rule.. und trotzdem besteht das Problem weiterhin. Sowie Widgetlocker als Startbildschirm gewählt...

    ... Noch nen Tipp? ich bin am verzweifeln :-(

    EDIT: Also hab grade die Sachen ausprobiert die ihr mir gesagt habt... das Problem besteht immer noch :-(... Nolock lässt nur den Standartlockscreen verschwinden, aber die verzögerung ist immer noch da!
     
    Zuletzt bearbeitet: 16.12.2010
  8. babbler, 16.12.2010 #8
    babbler

    babbler Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Wir haben noch ein 2. Sgs im Haushalt. Dort habe ich gerade mal getestet auch unter WL - Settings - Advanced den ersten Punkt ausgewählt. Und das ist auch gerootet.

    Gleiches Problem wie bei meinem Sgs. Ich weis nicht was ich falsch mache... :-(
     

Diese Seite empfehlen