1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wie auf die Speicherkarte von Aconia A500 zugreifen?

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von DanTheMan300, 22.08.2011.

  1. DanTheMan300, 22.08.2011 #1
    DanTheMan300

    DanTheMan300 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    Hallo,
    Wie greife ich auf die Speicherkarte (um von dort aus Apps zu installieren)???

    Ich habe den Aconia A500 neu aufgesetzt und nun geht der Wlan nicht mehr ("WLAN: Fehler" wird angezeigt). Die Version 3.1 ist jetzt drauf.
    Ich kann also keine Market-Apps installieren, da der Wlan nicht geht.
    Einzige Möglichkeit wäre manuell und dazu müsste ich auf die Speicherkarte zugreifen.
    Leider ist von Haus aus keine App (wie Explorer..) installiert.

    Bedanke mich für eure Hilfe
     
  2. ItsLeo, 22.08.2011 #2
    ItsLeo

    ItsLeo Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    111
    Registriert seit:
    17.04.2011
    Sorry, aber ich habe da doch ein paar Verständnisprobleme:
    1. Was bedeutet "Aconia A500 neu aufgesetzt" ?
    Hast Du das automatische Update von 3.0 auf 3.1 durchgeführt ?
    2. Das WLAN-Problem musst Du so oder so lösen, da sonst der Zugang zum Internet und damit zum Market nicht möglich ist !?
    3. Warum musst Du die Market-App installieren ?
    Ist bei 3.1 der Market nicht installiert ?
    Bei 3.0 ist der Market doch auch schon vorhanden.
     
  3. DanTheMan300, 22.08.2011 #3
    DanTheMan300

    DanTheMan300 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    Oje, anscheinend habe ich meine Frage falsch formuliert.

    Neu aufsetzen = Neuzustand/Werkeinstellung/Reset

    Hatte es auf Werkeinstellung zurückgesetzt da ich versucht hatte als alles noch funktionierte über Joikuspot (über Handy 3G) online zu gehen.
    Ich musst die wpa_supplicant ersetzen und ab da funtionierte mein Wlan nicht mehr.
    Daraufhin habe ich wap_supplicant wieder original ersetzt und auf Werkeinstellung neu aufgesetzt.
    Leider geht mein Wlan immer noch nicht und möchte nun ein paar Apps wie (Iconiaroot usw...) manuell installieren,
    um zu schauen ob ich mein Wlan wieder zum laufen bekomme.
    Dazu muss ich irgendwie auf meine Speicherkarte zugreifen können.
    Habe Version 3.1 drauf.


    Ich hoffe es nun etwas ausführlicher und exakter formuliert habe.
     
  4. ItsLeo, 22.08.2011 #4
    ItsLeo

    ItsLeo Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    111
    Registriert seit:
    17.04.2011
    Ich glaube ich habe es verstanden.
    Du hast Dein A500 gerootet und Systemdateien augetauscht.
    Und dann alles noch auf Werkseinstellungen zurückgesetzt.
    Und nun will WLAN nicht mehr.

    Der A500 hat doch noch Bluetooth, kannst Du nicht damit eine Internetverbindung aufbauen ?
     
  5. ItsLeo, 22.08.2011 #5
    ItsLeo

    ItsLeo Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    111
    Registriert seit:
    17.04.2011
    Ich habe gerade mal einen kleinen Test gemacht:
    1. eine microSD-Karte in meinen PC geschoben und mit FAT32 formatiert
    2. das Testprogramm (eine App) Test.apk auf die microSD-Karte kopiert
    3. die microSD-Karte in den A500 eingeschoben
    4. den Browser gestartet und die folgende "URL" eingegeben
    file:///mnt/external_sd/Test.apk

    Und schon wird das Programm: Test.apk installiert. :rolleyes2:

    Hier findes Du die APK-Datei für die App: "ES Datei Explorer":
    ES Datei Explorer - Funktionsreicher Dateimanager für Android | pdassi Android Apps
     
    DanTheMan300 bedankt sich.
  6. DanTheMan300, 22.08.2011 #6
    DanTheMan300

    DanTheMan300 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    Klasse, übern Browser hat es geklappt.
    Muss nun nur noch den Wlan zum laufen bringen dann bin ich zufrieden :).
    Kannst du mir zufällig mit der Original wap_supplicant aushelfen?
    Das wäre klasse.
     
  7. ItsLeo, 22.08.2011 #7
    ItsLeo

    ItsLeo Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    111
    Registriert seit:
    17.04.2011
    Ich weiss nicht, ob Dir die Datei weiterhilft.
    Ich habe ein A501 mit Android 3.2

    Hier die Datei aus dem Verzeichnis: /system/bin

    Den Anhang wpa_supplicant.txt betrachten

    Das .txt am Ende musst Du natürlich löschen.
     
    Zuletzt bearbeitet: 23.08.2011
  8. DanTheMan300, 23.08.2011 #8
    DanTheMan300

    DanTheMan300 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    Danke dir,
    leider hat es mit Wlan nicht geklappt.
    Weiß einfach nicht woran es liegt,
    dass der mir immer noch "Fehler" bei Wlan anzeigt.

    hab mittlerweile diverse wap_supplicant versucht aber das problem ist immer noch nicht gelöst.
    Hat jemand eine Idee woran es liegen könnte?
     
  9. BlaBla05, 24.08.2011 #9
    BlaBla05

    BlaBla05 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    19
    Registriert seit:
    10.06.2011
    auf welchem Kanal sendet dein W-Lan denn ???

    stell mal auf einen Kanal zwischen 1 und 8 ein und probier nochmal dich zu verbinden ...
     
  10. DanTheMan300, 24.08.2011 #10
    DanTheMan300

    DanTheMan300 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    wie stelle ich das ein?
    Meinst vom A500 oder Router?
     
    Zuletzt bearbeitet: 24.08.2011
  11. feurigel, 24.08.2011 #11
    feurigel

    feurigel Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2011
    wird im Router eingestellt. Meiner steht auf Kanal 11
     
  12. DanTheMan300, 25.08.2011 #12
    DanTheMan300

    DanTheMan300 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    Es liegt definitiv nicht am Router sondern am A500.
    der baut erst gar nicht eine Wlan-Verbindung auf und zeigt in der Einstellung "Wlan: Fehler" an.
    Ich hoffe, dass es kein es kein Hardware-Fehler im A500 ist.

    Viellet sollte ich mal mit nen update auf 3.2 zu machen.
    Kann man den Update irgendwo manuell downloaden und aufspielen?
     
  13. ItsLeo, 25.08.2011 #13
    ItsLeo

    ItsLeo Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    111
    Registriert seit:
    17.04.2011
    Nach meinem Kentnisstand ist 3.2 für den A500 noch nicht von Acer freigegeben.

    Du solltes Dein Problem noch einmal im nachfolgenden Forum posten.
    Dort findest Du eher User mit Systemkentnissen.

    Root / Hacking / Modding für Acer Iconia A500
     
    DanTheMan300 bedankt sich.
  14. DanTheMan300, 26.08.2011 #14
    DanTheMan300

    DanTheMan300 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    Klasse, das war genau das was ich gesucht habe.
    Nun funktioniert auch alles wieder :)

    GANZ GROßES KINO

    Danke dir
     
  15. Blackmodem, 27.08.2011 #15
    Blackmodem

    Blackmodem Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    3
    Registriert seit:
    03.08.2011
    Phone:
    HTC Sensation
    Hallo zusammen,
    hab auch ein kleines Problem:huh:
    Hab mir den ES Datei Explorer runtergeladen. Aber irgendwie finde ich den richtigen Pfad um auf die SD Karte zuzugreifen nicht :confused2:
    Auf der Karte sind 4 Musikalben drauf, die auch über den nemoPlayer gefunden und abgespielt werden.

    Mir geht es hauptsächlich darum Dateien z.B von einem USB Stick/PC auf die Karte zu übertragen.

    Sicherlich eine Anfängerfrage... aber ich kenn mich Null aus :blushing:
     
    Zuletzt bearbeitet: 27.08.2011
  16. Blackmodem, 27.08.2011 #16
    Blackmodem

    Blackmodem Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    3
    Registriert seit:
    03.08.2011
    Phone:
    HTC Sensation
    :thumbsup:HaHaaaa! Jetzt hab ich es geschnallt!!!
     
  17. ItsLeo, 27.08.2011 #17
    ItsLeo

    ItsLeo Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    111
    Registriert seit:
    17.04.2011
    @Blackmodem,
    hier noch mal ein Bild vom /mnt/-Ordner:

    mnt.jpg
     
  18. Blackmodem, 27.08.2011 #18
    Blackmodem

    Blackmodem Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    3
    Registriert seit:
    03.08.2011
    Phone:
    HTC Sensation
    Genau den hatte ich gesucht und auch gefunden :smile: Danke!!
     

Diese Seite empfehlen