1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wie bekomme ich beim neuen T-Mobile 2.1 Root-Rechte?

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von android-neuling, 08.01.2011.

  1. android-neuling, 08.01.2011 #1
    android-neuling

    android-neuling Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2010
    Hallo,

    habe mir nun das neue T-Mobile 2.1 Rom installiert und läuft soweit auch gut. Ich brauche aber nun root Rechte, um meine persönlichen Daten via Titanium Backup aufs Handy zu bekommen. Wie schaffe ich dies?
    Über das Superpulse.zip, mit dem man auch schon die 1.6er Version gerootet hat + dazugehörigem AmonRa Recovery?
    Hoffe jemand kann mir hier einen Tip geben ;-)
     
  2. rupie87, 08.01.2011 #2
    rupie87

    rupie87 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    6
    Registriert seit:
    07.12.2010
    eine relativ neue version von superuser im recovery flashen.
     
  3. ebonit, 08.01.2011 #3
    ebonit

    ebonit Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Hallo lieber Freund,
    es ist immer das gleiche Spiel, wie es schon Jochen Scheib beschrieben hat. Schau mal hier: Pulse for Dummies | Jochen Scheib.
    Wir freuen uns auf Deine Erfahrungen mit dem 2.1_DE!
    Bis bald! :smile:
     
  4. android-neuling, 09.01.2011 #4
    android-neuling

    android-neuling Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2010
    Also ich habe es bereits mit der Version des Amonra 1.5.2 versucht, bevor ich hier schrieb. Leider war das Handy danach nciht mehr startbereit, deshlab schreibe ich ja jetzt hier ;-)
    Root reicht mir im Prinzip, aber scheinbar will es mit dem Superpulse Ordner und Android 2.1 nicht so recht klappen, ich hatte jedenfalls nicht die erwähne Befehlszeile "writing boot" oder so ähnlich auf dem Display. Statt dessen lies sich das Handy nicht mehr starten.
     
  5. ebonit, 09.01.2011 #5
    ebonit

    ebonit Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Anscheinend bringst Du hier zwei Dinge durcheinander. Erst muß das Gerät gerootet werden, dann läßt sich ein Recovery Rom installieren.
    Wenn Du alles nach Jochen Scheib's Rat gemacht hast, ist das Gerät auch gerootet. Ob da nun "writing boot" erschienen ist oder nicht.
    Wichtig ist die USB-Verbindung zum PC und das Ausführen von “install-superboot-windows.bat”.
    Solltest Du vorher schon herumexperimentiert haben, mußt Du der Sicherheit halber 2.1_DE nochmal über das Pulse installieren und danach rooten.
    Bei Startproblemen Akku raus und wieder rein.
     
    Zuletzt bearbeitet: 09.01.2011
  6. android-rookie, 14.01.2011 #6
    android-rookie

    android-rookie Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2011
    Hallo zusammen,

    bin neu hier und habe das gleiche Problem, dass sich das Pulse nun nicht mehr starten lässt.

    Habe folgende Angaben im Bootloadermodus:
    USB Fastboot: V0.5
    Maschine ID: 1007000 v0
    Build Date: Jun 30 2010, 23:25:17

    MSM Id: 16
    MSM Version: 2.0
    Modem Build Id: 76XXC-6383-SDCBALYM
    Serial Number: UNKNOWN

    ptn 0 name='boot' start=304 len=20
    ptn 1 name='system' start=324 len=800
    ptn 2 name='userdata' start=1124 len=722
    ptn 3 name='cache' start=1846 len=160
    ptn 4 name='recovery' start=2006 len=38
    ptn 5 name='misc' start=2044 len=4

    soweit denke ich normal, oder?

    Fehlermeldung im "Android system recovery"

    Build : RA-pulse_v1.5.2
    E:Can't find MISC:
    E:Can't mount CACHE:recovery/command
    E:Can't find MISC:
    E:Can't mount CACHE:recovery/log
    E:Can't open CACHE:recovery/log
    E:Can't find MISC:

    :confused:

    hoffe ihr könnt mir helfen.

    wie gesagt beim Einschalten kommt :
    t-mobile
    danach das
    ANDROID LOGO
    zum Schluss bleibt der Bildschirm schwarz und ab und zu blinkt oben links ein Balken kurz auf.

    Danke im voraus.

    Micha
     
  7. android-neuling, 15.01.2011 #7
    android-neuling

    android-neuling Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2010
    Nein ich verwechsel hier nichts. Habe erst gerootet und dann versuch das Amonra Recovery aufzuspielen, aber es ging nicht. Dann alles noch mal und nur verscuht zu rooten, aber wieder ein sschwarzen Screen beim neustarten.
    Habe genau das Problem, das Micha hat!
    Ich gehe doch richtig in der Annahme, das bei einem aktualiseren auf Android 2.1 erneut gerootet werden muss?!?
    Wenn es so einfach ist, diese Version zu rooten, dann würde ich mich über einen Link freuen, der mimch zum richtigen Superpulse Ordner führt. mit dem 1.52 Ordner geht es bei mir jedenfalls nicht.



    @ Micha...
    bei mir hat nur noch die goback Lösung geholfen.
     
  8. ebonit, 15.01.2011 #8
    ebonit

    ebonit Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Ja, das ist richtig!!! Hatte ich ja schon angemerkt.
    Ich verstehe zwar nicht, warum 2.1_DE Probleme beim rooten machen sollte.
    Wenn es aber so ist, versuch doch mal ein Update mit 2.1_UK und roote dann. Diese Firmwareversion ist erprobt und läuft stabil. Das hat bisher immer geklappt. Wenn es da auch die gleichen Probleme gibt, musst Du zurück auf das Dezember 2009 Update und alles noch mal von vorn beginnen.
    Viel Erfolg! :thumbup:
     

Diese Seite empfehlen