1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wie werd ich "Status-SMS" von O2 los?

Dieses Thema im Forum "Android Allgemein" wurde erstellt von +tom+, 30.06.2010.

  1. +tom+, 30.06.2010 #1
    +tom+

    +tom+ Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2010
    Phone:
    HTC Desire
    Hallo,

    ich hab seit ein paar Tagen eine O2-Freikarte mit 1-Monat-Gratis-Internet in meinem HTC Desire. Seitdem bekomme ich mehrmals täglich SMS, die anscheinend von O2-Senderstandorten kommen. Zum Beispiel von 369071533688 (siehe Senderliste Mnchen - Senderstandorte o2).

    Ich vermute, dass ich die jedesmal bekomme, wenn ich mit dem Handy die Funkzelle wechsele. Die SMS tauchen als Popup auf, so dass ich sie jedes Mal weglicken muss (Auswahl: "Abbrechen" oder "Speichern"). Wenn ich sie speichere, tauchen sie auch in der SMS-App auf, haben aber keinen Inhalt.

    Ich vermute, das sind Statusmeldungen oder etwas ähnliches. Allerdings würde ich die gerne nicht mehr angezeigt bekommen. Gibt's da einen Weg?
     
  2. Lion13, 30.06.2010 #2
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Schau mal bei -> Einstellungen -> Anrufen -> Sonstige Anrufeinstellungen und klicke das Häkchen bei "Kurznachricht" weg, dann solltest du Ruhe haben. ;)
     
  3. +tom+, 30.06.2010 #3
    +tom+

    +tom+ Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2010
    Phone:
    HTC Desire
    Vielen Dank für die Antwort. Das Häkchen hinter "Kurznachrichten" ist aber leider gar nicht gesetzt. :(

    Es muss irgendetwas O2-spezifisches sein. Vorher hatte ich eine SIM von Congstar drin, da kamen keine "Status-SMS".
     
  4. Lion13, 30.06.2010 #4
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hm... Ich bin auch bei o2, wechsele täglich mehrmals die Funkzelle (zwischen meinem Wohnort und der Firma), aber ich werde nicht benachrichtigt. Kann also eigentlich nicht an o2 liegen. :rolleyes:
     
  5. +tom+, 30.06.2010 #5
    +tom+

    +tom+ Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2010
    Phone:
    HTC Desire
    Eventuell liegt es dann an einer der SMS-Apps, die ich installiert habe. Ich habe WebSMS, Handcent und Gschickt drauf.

    Besonders Gschickt scheint recht tief in das Betriebssystem einzugreifen. Ich hatte nämlich vorher schon mal das Problem, dass ich die SMS-Notifkation nicht ändern konnte. Erst nach dem ich in Gschickt die eigentlich ausgegraute Option zum Ändern der Notifikation aktiviert, geändert und wieder deaktiviert habe, hatte ich endlich den von mir gewünschten Ton. Ich teste das mal!

    Danke dir nochmal.
     
  6. Lion13, 30.06.2010 #6
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    WebSMS und Handcent nutze ich im übrigen auch - "Gschickt" kenne ich allerdings nicht... Ein Versuch wäre es sicherlich wert! :)
     

Diese Seite empfehlen