1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wlan Fehler.

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Vosse, 14.09.2011.

  1. Vosse, 14.09.2011 #1
    Vosse

    Vosse Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2011
    Hallo,

    ich habe folgendes problem. und zwar wenn ich das wlan bei meinem handy einschalte und der automatische scan durchgeführt wird, findet mein handy unseren Wlan router nich und kurz darauf steht unter dem wlan (wo sonst "einschalten..." und "ausschalten.." steht) 'fehler' und dann schaltet sich das wlan automatisch aus. Wo könnte das Problem liegen?

    Ps: Mit Laptop, Ipad und Pc kommt man problemlos ins Internet bzw. kann sich ins netzwerk einwählen.

    Frimware: 2.2.1

    Danke schonmal im Voraus. :)
     
  2. DGorthat, 14.09.2011 #2
    DGorthat

    DGorthat Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    20.01.2011
    Ich gehe mal davon aus, dass es schonmal funktioniert hat und somit die Passfrase korrekt ist...

    Ansonsten kommt das bei 2.2.1 schonmal vor.
    Lösung: update auf die aktuelle Firmwareversion dann gibt es das Problem nicht mehr.

    Kurzfristige Lösung (wobei das Problem aber immer wieder auftreten wird)
    Im Taskmanager / Ram / alle Anwendungen beenden. (alles beenden)

    Danach funktioniert auch die WLAN Verbindung wieder... Jedenfalls bis zum nächsten Mal.

    Schönen Gruß

    Dirk
     
  3. Vosse, 14.09.2011 #3
    Vosse

    Vosse Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2011
    Vielen Dank.
    Noch eine frage wo bekommt man die neuste Frimwareversion her?

    Danke
     
  4. rayorbin, 14.09.2011 #4
    rayorbin

    rayorbin Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    24
    Registriert seit:
    08.09.2010
    Zuletzt bearbeitet: 14.09.2011
  5. Vosse, 14.09.2011 #5
    Vosse

    Vosse Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2011
    Frimware-Update durchgeführt. Problem bleibt das selbe. Und jetzt geht auch noch die Uhr andauernd falsch. :(

    Lösungsvorschläge bitte.
     
  6. d_moeller, 14.09.2011 #6
    d_moeller

    d_moeller Erfahrener Benutzer

    Beiträge:
    162
    Erhaltene Danke:
    19
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S4
    Hi Vosse,

    zur dum UhrSync - Problem habe ich schon mal was gelesen (selbst aber noch nie gehabt). Schau mal hier rein:

    http://www.android-hilfe.de/samsung-galaxy-s/80628-probleme-mit-sync-der-uhrzeit.html

    Da die WLAN-Verbindungsprobleme vielfältig sind solltest du durch folgende Beiträge mal stöbern.

    http://www.android-hilfe.de/samsung-galaxy-s/122033-wlan-trennt-sich-staendig-3.html

    http://www.android-hilfe.de/samsung-galaxy-s/125214-wlan-einrichten-mit-fritzbox.html

    http://www.android-hilfe.de/samsung...keine-wlan-verbindung-ohne-dhcp-moeglich.html

    Ich hoffe es hilft. Ansonsten ist die Suche dein Freund, da findet man hier echt viel..

    Gruß
     
  7. husvun41, 15.09.2011 #7
    husvun41

    husvun41 Gast

    Ich habe mein Smartphone jetzt schon 5 Tage, aber schaffe es einfach nicht es über meine Fritzbox per WLAN ins Internet zu schicken.

    Nun habe ich mich durch sämtliche Beitrage hier gelesen und scheitere schon daran, wie genau man denn eine statische IP vergibt. In das Menu bin ich auch schon vorgedrungen. Allerdings weis ich nicht, wo ich die statische IP herbekommen kann. :blushing:

    Mein SGS will sich immer wieder verbinden - aber zum Schluss wenn ich 50 Mal das PW eingegeben hab erscheint dann die nette Meldung "Wlan deaktiviert" :cursing:

    Habt ihr eine Idee, wie ich das hinbekomme? Schließlich laufen sonst alle medialen Geräte über die Fritzbox.

    LG
    SGSI9000
     
  8. d_moeller, 15.09.2011 #8
    d_moeller

    d_moeller Erfahrener Benutzer

    Beiträge:
    162
    Erhaltene Danke:
    19
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S4
    HI SGSi9000 (das der Benutzername noch frei war :thumbup:)

    hört sich merkwürdig an. Ich habe auch eine FRITZ!Box und überhaupt keine Probleme mit dem SGS.

    Zur statischen IP, WLAN-Einstellungen und Erweitert kennst du ja schon. Dann statische IP und als IP würde ich mal 192.168.178.30 versuchen, oder 35 am Ende. Die FRITZ!Box sollte das 192.168.178.X Netzwerk haben, oder evtl. auch 192.168.2.x. Dann natürlich am Ende dort die 30 oder 35 oder 110. Eigentlich fast egal, sollte halt zwischen 10 und 255 liegen.

    Am einfachsten findest du am PC raus, der mit der FRITZ!Box verbunden ist, welche statische IP du verwenden kannst. Einfach am PC (unter Windows) in der Eingabeaufforderung ipconfig eingeben und dann schauen was für ein Standard-Gateway bei deiner Netzwerkkarte eingetragen ist. Sollte z.B. die 192.168.178.1 oder 192.168.2.1 sein. Dann eben am Ende mit der letzten Nummer eine statische IP zwischen 10 und 255 oder 30 und 255 einstellen und probieren.

    Unter Linux geht das identisch nur dann im Terminal mit dem Befehl ifconfig...

    Gruß
    Daniel
     
  9. sonic22, 16.09.2011 #9
    sonic22

    sonic22 Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    22
    Registriert seit:
    13.09.2010
    genauso und wenn mac filter aktiv ist dann muss erst die mac adresse zugelassen werden sonst geht gar nix
     
  10. DGorthat, 16.09.2011 #10
    DGorthat

    DGorthat Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    20.01.2011
    Aber warumm willst Du unbedingt eine statische IP eintragen?

    Die Fritzbox vergibt doch eine. Diese ändert sich auch nicht mehr solange Du nicht eingreifst und diese nicht löscht....

    Die älteste IP wird erst glöscht, wenn der IP Range voll wird...

    Also, lass die Fritzbox doch einfach machen.
    Mac Filter aus (wo oben schon gesagt)
    Nach der ersten Verbindung den Filter wieder ein, fertig....
    Fritzbox und Galaxy SI9000 verstehen sich prima

    Du bist Dir sichern den WLAN-Netzwerkschlüssel korrekt eingegeben zu haben?

    Schönen Gruß

    Dirk
     
    Donald Nice bedankt sich.
  11. husvun41, 17.09.2011 #11
    husvun41

    husvun41 Gast

    Vielen Dank erstmal für die freundliche schnelle Hilfe eurerseits.

    Darüber habe ich mich auch gewundert. ;)

    Ok da lag ich ja gar nicht so verkehrt, das habe ich schon probiert, aber es funktioniert irgendwie nicht. :blushing:

    Das hatte ich auf neue wlan Geräte zulassen brav eingestellt.

    Weil ich bei meiner Fritzbox sehe, das dort keine IP eingetragen ist und da dachte ich mir, dass ich das selbst übernehmen muss.

    Eben nicht. Ich denke, genau das ist die Stelle wo es richtig peinlich wird. Meine Fritzbox meldet nämlich brav:
    Ich habe immer gedacht, ich muss mein Zugangspasswort eintragen, stattdessen ist damit der Netzwerkschlüssel gemeint. Ich wusste, dass es peinlich wird. :blushing:

    Ich danke euch - ich bin drinn. :thumbup:

    PS: Für andere kreuz und quer um die Ecke Denker hilft bei der Einrichtung über WLAN vielleicht auch dies hier. http://hilfe-center.1und1.de/mobilfunk/geraetenutzung/samsung/i9000/internet/2.html
     
    Zuletzt von einem Moderator bearbeitet: 17.09.2011
  12. d_moeller, 17.09.2011 #12
    d_moeller

    d_moeller Erfahrener Benutzer

    Beiträge:
    162
    Erhaltene Danke:
    19
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S4
    Schönes Ding, aber danke für die Rückmeldung.Freut einen doch wenn's funktioniert.
    Gruß

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen